<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40016"
      data-tmplt="75917"
      data-site="75917"
      data-addr="10.16.88.192"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="A record 582 Chevrolet Volt plug-in hybrids were sold in Canada last month, two months after Chevy delivered a then-record 483 Volts in September. The achievement is even more impressive considering Canadian car sales dropped by 15 percent between the two months, as the industry enters its slow season. The November Volt sales are more than the 536 plug-in..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974" >
<meta property="og:site_name" content="Green Car Reports" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt" >
<meta property="og:url" content="https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_h.jpg" >
<meta property="og:description" content="A record 582 Chevrolet Volt plug-in hybrids were sold in Canada last month, two months after Chevy delivered a then-record 483 Volts in September. The achievement is even more impressive considering Canadian car sales dropped by 15 percent between the two months, as the industry enters its slow season. The November Volt sales are more than the 536 plug-in..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@GreenCarReports" >
<meta name="twitter:url" content="https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" >
<meta name="twitter:title" content="Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt" >
<meta name="twitter:description" content="A record 582 Chevrolet Volt plug-in hybrids were sold in Canada last month, two months after Chevy delivered a then-record 483 Volts in September. The achievement is even more impressive considering Canadian car sales dropped by 15 percent between the two months, as the industry enters its slow season. The November Volt sales are more than the 536 plug-in..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_l.jpg" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc" >
<meta name="y_key" content="681bdcf9b8a767f9" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt",
    "url": "https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.greencarreports.com/news/electric-cars",
                    "name": "Electric Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt#this",
        "url": "https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt",
        "headline": "Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt",
        "datePublished": "2017-12-07T07:00:00-0800",
        "dateModified": "2017-12-07T06:41:19-0800",
        "description": "A record 582 Chevrolet Volt plug-in hybrids were sold in Canada last month, two months after Chevy delivered a then-record 483 Volts in September. The achievement is even more impressive considering Canadian car sales dropped by 15 percent between the two months, as the industry enters its slow season. The November Volt sales are more than the 536 plug-in...",
        "author": {
            "@type": "Person",
            "name": "Matthew Klippenstein",
            "jobTitle": "",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-matthewklippenstein_100421093_0.jpg",
            "url": "https://www.greencarreports.com/writer/10039832_matthew-klippenstein"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.greencarreports.com/#organization"
        },
        "articleSection": "Electric Cars",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_l.jpg",
            "caption": "2017 Chevrolet Volt in Vancouver, BC, Canada",
            "description": "",
            "width": 1024,
            "height": 768,
            "uploadDate": "2017-04-06T03:44:27-0700"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News" >
<link href="https://images.hgmsites.net/hug/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_h.jpg" rel="image_src" >
<link href="https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" rel="canonical" >
<link href="https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt/page-2" rel="next" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/493910.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/494146.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1114160_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/493904.js"></script>
<script type="text/javascript" src="/js_cache/493991.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.080108642578125ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- Green Car Reports -->
                <div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news" class="navlink">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item">
                            <a class="category" href="/news/diesel">
                                Diesel                            </a>
                                                        <span class="date">26 minutes ago</span>
                            <a class="title" href="/news/1114204_vw-dieselgate-exec-schmidt-gets-maximum-jail-sentence-7-years" >
                                    VW Dieselgate exec Schmidt gets maximum jail...                            </a>
                            <a class="image-link" href="/news/1114204_vw-dieselgate-exec-schmidt-gets-maximum-jail-sentence-7-years" title="VW Dieselgate exec Schmidt gets maximum jail sentence: 7 years">
                                <img src="https://static.hgmsites.net/images/cache/oliver-schmidt_100636130_150x100.jpg" alt="VW Dieselgate exec Schmidt gets maximum jail sentence: 7 years" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" >
                                    Plug-in electric car sales in Canada, Nov 2017...                            </a>
                            <a class="image-link" href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" title="Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt">
                                <img src="https://static.hgmsites.net/images/cache/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_150x100.jpg" alt="Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="title" href="/news/1114192_judge-sides-with-tesla-slams-dealer-association-in-missouri" >
                                    Judge sides with Tesla, slams dealer association...                            </a>
                            <a class="image-link" href="/news/1114192_judge-sides-with-tesla-slams-dealer-association-in-missouri" title="Judge sides with Tesla, slams dealer association in Missouri">
                                <img src="https://static.hgmsites.net/images/cache/tesla-store-los-angeles-photo-misha-bruk-mbh-architects_100449434_150x100.jpg" alt="Judge sides with Tesla, slams dealer association in Missouri" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
                    <div id="submenu-topics">
                        <ul>
                                                            <li>
                                    <a class="more-news-title" href="/news/1114170_global-carbon-emissions-to-rise-after-staying-flat-for-three-years-report" >
                                    Global carbon emissions to rise after staying...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting" >
                                    Jaguar I-Pace electric car testing: 200 cars, 1.5...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1114152_plug-in-jeep-wrangler-15-minute-fast-charge-exxon-not-scared-model-3-sales-todays-car-news" >
                                    Plug-in Jeep Wrangler, 15-minute fast charge...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1114172_not-just-porsche-honda-wants-15-minute-fast-charges-for-electric-cars-too" >
                                    Not just Porsche: Honda wants 15-minute fast...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                <div class="moreLink">
                    <a title="More News" href="/news">More News &#187;</a>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="first-drives">
            <div class="vLine"></div>
            <a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>First Drives</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">More &#187;</a>
                </div>
                                                         <div class="news-item">
                            <a class="title" href="/news/1112504_2018-nissan-leaf-electric-car-prototype-driven-first-impressions" >
                                    2018 Nissan Leaf electric-car prototype driven...                            </a>
                                                        <span class="date">September 5, 2017</span>
                            <a class="image-link" href="/news/1112504_2018-nissan-leaf-electric-car-prototype-driven-first-impressions" title="2018 Nissan Leaf electric-car prototype driven: first impressions">
                                 <img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620921_150x100.jpg" alt="2018 Nissan Leaf electric-car prototype driven: first impressions" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1112301_audi-a5-sportback-g-tron-first-drive-of-natural-gas-luxury-sport-sedan" >
                                    Audi A5 Sportback g-tron: first drive of...                            </a>
                                                        <span class="date">August 25, 2017</span>
                            <a class="image-link" href="/news/1112301_audi-a5-sportback-g-tron-first-drive-of-natural-gas-luxury-sport-sedan" title="Audi A5 Sportback g-tron: first drive of natural-gas luxury sport sedan">
                                 <img src="https://static.hgmsites.net/images/cache/2017-audi-a5-sportback-g-tron-european-model-driven-aug-2017-photo-ronan-glon_100618902_150x100.jpg" alt="Audi A5 Sportback g-tron: first drive of natural-gas luxury sport sedan" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" >
                                    Volkswagen ID Buzz drive: electric VW bus offers...                            </a>
                                                        <span class="date">August 19, 2017</span>
                            <a class="image-link" href="/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" title="Volkswagen ID Buzz drive: electric VW bus offers unique EV concept">
                                 <img src="https://static.hgmsites.net/images/cache/kirk-bell-and-john-voelcker-in-volkswagen-id-buzz-electric-microbus-concept-vehicle_100618514_150x100.jpg" alt="Volkswagen ID Buzz drive: electric VW bus offers unique EV concept" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
             <div id="submenu-guides" class="submenu-dd">
                <div class="submenu-outer">
                    <h3><a href="/news/buying-guides">Green Car Guides</a></h3>
                     <div class="moreLink">
                        <a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
                    </div>
                    <div id="submenu-guide-item">
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">October 11, 2017</span>
                            <a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
                                 <img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">July 18, 2017</span>
                            <a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" >
                                    Electric-car charging stations rated: what's...                            </a>
                            <a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
                                 <img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item last">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">June 8, 2017</span>
                            <a class="title" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" title="Best deals on hybrid, electric, fuel-efficient cars for June 2017">
                                 <img src="https://static.hgmsites.net/images/cache/2017-ford-c-max_100581989_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for June 2017" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
            </div>
        </div>
        </div>
        <div class="topnav-link" id="ace">
            <div class="vLine"></div>
            <a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>All Cars Electric</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/electric-cars">More &#187;</a>
                </div>
                                                                         <div class="news-item">
                            <a class="title" href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" >
                                    Plug-in electric car sales in Canada, Nov 2017...                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="image-link" href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" title="Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt">
                                 <img src="https://static.hgmsites.net/images/cache/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_150x100.jpg" alt="Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1114192_judge-sides-with-tesla-slams-dealer-association-in-missouri" >
                                    Judge sides with Tesla, slams dealer association...                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="image-link" href="/news/1114192_judge-sides-with-tesla-slams-dealer-association-in-missouri" title="Judge sides with Tesla, slams dealer association in Missouri">
                                 <img src="https://static.hgmsites.net/images/cache/tesla-store-los-angeles-photo-misha-bruk-mbh-architects_100449434_150x100.jpg" alt="Judge sides with Tesla, slams dealer association in Missouri" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting" >
                                    Jaguar I-Pace electric car testing: 200 cars, 1.5...                            </a>
                                                        <span class="date">3 hours ago</span>
                            <a class="image-link" href="/news/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting" title="Jaguar I-Pace electric car testing: 200 cars, 1.5 million miles, and counting">
                                 <img src="https://static.hgmsites.net/images/cache/jaguar_100635845_150x100.jpg" alt="Jaguar I-Pace electric car testing: 200 cars, 1.5 million miles, and counting" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
            <div id="submenu-car-types" class="submenu-dd">
                <div>
                    <h3>News by Car Type</h3>
                    <div class="moreLink">
                        <a title="Read more" href="/new-cars">See all new cars &#187;</a>
                    </div>
                    <div id="submenu-types">
                        <ul>
                                                         <li>
                                 <a class="cat" href="/news/hybrid-cars">HYBRID</a>
                                <a class="thumb" href="/news/hybrid-cars">
                                    <img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/electric-cars">ELECTRIC</a>
                                <a class="thumb" href="/news/electric-cars">
                                    <img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/diesel">DIESEL</a>
                                <a class="thumb" href="/news/diesel">
                                    <img src="/images/categories/category-diesel.jpg" alt="Diesel" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/fuel-cell">FUEL CELL</a>
                                <a class="thumb" href="/news/fuel-cell">
                                    <img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
                                </a>
                            </li>
                                                    </ul>
                    </div>
                    <div id="submenu-car-links">
                        <span>Popular Green Cars</span>
                        <ul>
                                                         <li>
                                <a class="thumb" href="/overview/chevrolet_volt_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605316_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/nissan_leaf_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620934_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/tesla_roadster_2011">
                                     <img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/toyota_prius_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2017-toyota-prius_100565806_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="video">
            <div class="vLine"></div>
            <a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
            <div id="submenu-more"  class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                                    <li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                            <li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                            <li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                            <li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
        <div class="search" id="masterSearch">
            <div class="vLine"></div>
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->
    </div> <!-- masthead inner -->
            <div id="masterhead-adblock" style="overflow: visible">
            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
        </div>
    </div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title">
            <a id="a_bc_home" href="/"><span>Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0">
                    <a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1">
                    <a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link">
                    <span>Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'plug-in-cars,plug-in-hybrids,sales,green,battery-electric-vehicle,canada,electric-cars,new-car-sales'});
</script>
    <script>
        $(function() {
            hgm.pingView(1114160, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt&amp;u=https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Plug-in%20electric%20car%20sales%20in%20Canada%2C%20Nov%202017%3A%20the%20vaulting%20Chevy%20Volt" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="tusrj0FXMK9afGtRNGCUFK6WZEFYCTmwMh8Bsq+v46o=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Plug-in electric car sales in Canada, Nov 2017: the vaulting Chevy Volt</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="/writer/10039832_matthew-klippenstein" class=" author-image" alt="Matthew Klippenstein" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-matthewklippenstein_100421093_0.jpg)"></a>
            <span class="ex-author ">
                <a rel="author" href="/writer/10039832_matthew-klippenstein" title="View Matthew Klippenstein's Profile" target="_blank"><span>Matthew Klippenstein</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="https://www.greencarreports.com/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Dec 7, 2017</span>
    </div>
            <script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100598624_m" title="2017 Chevrolet Volt in Vancouver, BC, Canada" src="https://images.hgmsites.net/med/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_m.jpg" alt="2017 Chevrolet Volt in Vancouver, BC, Canada" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2017-chevrolet-volt-in-vancouver-bc-canada_100598624_l.jpg" class="first_image"><p>2017 Chevrolet Volt in Vancouver, BC, Canada</p><a name="tccwrp_100598624" class="enlarge" href="/image/100598624_2017-chevrolet-volt-in-vancouver-bc-canada" target="_blank">Enlarge Photo</a></div>
<p>A record 582 Chevrolet Volt plug-in hybrids were sold in Canada last month, two months after Chevy delivered a then-record 483 Volts in September.</p>
<p>The achievement is even more impressive considering Canadian car sales dropped by 15 percent between the two months, as the industry enters its slow season.</p>
<p>The November Volt sales are more than the 536 plug-in electric vehicles sold in all of Canada during 2011, and fell just short of the combined November sales for Toyota’s Prius conventional hybrids (Liftback, Prius C, and Prius V had 592 sales).</p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="Plug-in electric car sales for Nov: Volt vs Prime neck-and-neck, Bolt EV just misses 3K (updated)" href="https://www.greencarreports.com/news/1114103_plug-in-electric-car-sales-for-nov-volt-vs-prime-neck-and-neck-bolt-ev-just-misses-3k">U.S. plug-in electric car sales for Nov: Volt vs Prime neck-and-neck, Bolt EV just misses 3K</a></strong></p>
<p>The Chevrolet Bolt EV electric car notched 350 sales, just short of its October record of 371. It still outsold the conventional Prius Liftback, which achieved 316 units.</p>
<p>On a population-adjusted basis, Bolt EV sales in Canada are roughly in line with U.S. figures, while in recent months, the Volt has been three times as popular north of the 49th parallel as it has in the U.S.</p>
<p></p><div class="image_wrapper small_image"><img name="tccimg_100636164_m" title="Plug-in electric car sales in Canada, November 2017" src="https://images.hgmsites.net/med/plug-in-electric-car-sales-in-canada-november-2017_100636164_m.jpg" alt="Plug-in electric car sales in Canada, November 2017" width="640" height="565" data-width="1024" data-height="905" data-url="https://images.hgmsites.net/lrg/plug-in-electric-car-sales-in-canada-november-2017_100636164_l.jpg" class="small_image"><p>Plug-in electric car sales in Canada, November 2017</p><a name="tccwrp_100636164" class="enlarge" href="/image/100636164_plug-in-electric-car-sales-in-canada-november-2017" target="_blank">Enlarge Photo</a></div>
<p>Volkswagen sold 128 e-Golfs in Canada in November, its best month to date, while Toyota sold 107 Prius Primes in Quebec.</p>
<p>As in the U.S., Nissan continued its drawdown of first-generation Nissan Leaf electric cars, selling only 5 units.</p>
<p>The migration of used Leafs into Canada continues, however, with an estimated 66 flocking north in October. (Roughly a half-dozen used Volts and Fiat 500e hatchbacks apiece are also estimated to have resettled in Canada in October.)</p>
<p>While efforts have been made to estimate sales for each of the following vehicles based on partial registration data, as usual Ford C-Max Energi, Ford Fusion Energi and Hyundai Sonata PHEV sales were not provided by their makers.</p>
<p>As a Ford representative said years ago: "I have looked into this and unfortunately we are not inclined to provide this level of detail for Canada. The numbers are very small, as you might imagine."</p>
<p style="text-align: center;"><strong>READ THIS: <a title="High-Volume Chevy Volt Dealer: How To Sell Successfully, Lessons Learned" href="https://www.greencarreports.com/news/1098599_high-volume-chevy-volt-dealer-how-to-sell-successfully-lessons-learned">High-Volume Chevy Volt Dealer: How To Sell Successfully, Lessons Learned</a></strong></p>
<p>However, the recent acquisition of Quebec rebate data by l’Association de Vehicules Electrique du Quebec and rebate information from British Columbia produced a significant upwards revision in estimated Ford C-Max Energi and Fusion Energi sales during recent months.</p>
<p>The increase is consistent with a well-documented increase in sales of the Ford Focus Electric.</p>
<p>As a result, plug-in electric vehicles are now estimated to have represented 1.25-percent share of Canada's new-car market in September.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100595789_m" title="2016 Tesla Model X on the street in Vancouver, BC, Canada [photo: Matthew Klippenstein]" src="https://images.hgmsites.net/med/2016-tesla-model-x-on-the-street-in-vancouver-bc-canada-photo-matthew-klippenstein_100595789_m.jpg" alt="2016 Tesla Model X on the street in Vancouver, BC, Canada [photo: Matthew Klippenstein]" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2016-tesla-model-x-on-the-street-in-vancouver-bc-canada-photo-matthew-klippenstein_100595789_l.jpg"><p>2016 Tesla Model X on the street in Vancouver, BC, Canada [photo: Matthew Klippenstein]</p><a name="tccwrp_100595789" class="enlarge" href="/image/100595789_2016-tesla-model-x-on-the-street-in-vancouver-bc-canada-photo-matthew-klippenstein" target="_blank">Enlarge Photo</a></div>
<p><strong>October registration roundup</strong></p>
<p>Despite not benefiting from an end-of-quarter “Tesla tailwind”, October’s plug-in electric vehicle market appears to have narrowly beaten September’s, coming in at 1.28 percent of all vehicle sales.</p>
<p>Though estimated sales declined month-over-month to 2,102 from September’s 2,336, they dropped by a lesser percentage than the overall market.</p>
<p>From October registration data, Tesla sold 90 Model Ses, down from 289 in September, though still higher than sales in the prior beginning-of-quarter months of July and April.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="Tesla's solar and battery project in Hawaii: we do the math" href="https://www.greencarreports.com/news/1112800_teslas-solar-and-battery-project-in-hawaii-we-do-the-math">Tesla's solar and battery project in Hawaii: we do the math</a></strong></p>
<p>The company also sold 111 Model Xes, down from 344 in September. The January-through-October sales of the Model S and X, at 1,325 and 1,378 respectively, are almost one to one.</p>
<p>Hyundai and Kia continued their successful foray into the Canadian plug-in market, with the Hyundai Ioniq Electric selling 190 units.</p>
<p>With Nissan awaits the next-generation Nissan Leaf, the Ioniq looks poised to become Canada’s fifth best-selling plug-in electric vehicle of 2017, below the two Chevy and two Tesla models, after only eight months on the market.</p></div>
    <div class="pagination">
        <div class="center">
                <span class="current">Page 1 of 2</span>
        <ol>
                    <li class="selected first"><span class="left-side"></span><span class="middle">1</span><span class="right-side"></span></li>
                    <li class="last"><a href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt/page-2"><span class="left-side"></span><span class="middle">2</span><span class="right-side"></span></a></li>
                    <li class="next"><a href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt/page-2" rel="next"><span class="left-side"></span><span class="middle">Next ></span><span class="right-side"></span></a></li>
            </ol>
</div>
    </div>
    <br class="clear"/>
                            </div>
            <div id="postNav">
    <a href="/news/1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/1114192_judge-sides-with-tesla-slams-dealer-association-in-missouri" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/battery-electric-vehicle" rel="tag">Battery Electric Vehicle (BEV)</a>
                                                        <a href="/news/canada" rel="tag">Canada</a>
                                                        <a href="/news/new-car-sales" rel="tag">New car sales</a>
                                                        <a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
                                                        <a href="/news/plug-in-hybrids" rel="tag">Plug-In Hybrids</a>
                                                        <a href="/news/sales" rel="tag">sales</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/electric-cars" rel="tag">Electric Cars</a>
                                                        <a href="/news/green" rel="tag">Green Cars</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114015_even-supercar-maker-lamborghini-may-go-electric-and-its-a-very-cool-concept">
                <img src="https://static.hgmsites.net/images/cache/lamborghini_100631772_150x100.jpg" alt="Even supercar maker Lamborghini may go electric, and it's a very cool concept" width="150" height="100"/>            </a>
            <a href="/news/1114015_even-supercar-maker-lamborghini-may-go-electric-and-its-a-very-cool-concept">
                <span>Even supercar maker Lamborghini may go electric, and it's a very cool concept</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us">
                <img src="https://static.hgmsites.net/images/cache/2017-tesla-model-3-electric-car-online-configurator_100635642_150x100.jpg" alt="Configuring a Tesla Model 3: buyer walks through the process with us" width="150" height="100"/>            </a>
            <a href="/news/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us">
                <span>Configuring a Tesla Model 3: buyer walks through the process with us</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting">
                <img src="https://static.hgmsites.net/images/cache/jaguar_100635845_150x100.jpg" alt="Jaguar I-Pace electric car testing: 200 cars, 1.5 million miles, and counting" width="150" height="100"/>            </a>
            <a href="/news/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting">
                <span>Jaguar I-Pace electric car testing: 200 cars, 1.5 million miles, and counting</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range">
                <img src="https://static.hgmsites.net/images/cache/2019-bmw-i8_100634839_150x100.jpg" alt="2019 BMW i8: larger battery, more range, and new Roadster" width="150" height="100"/>            </a>
            <a href="/news/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range">
                <span>2019 BMW i8: larger battery, more range, and new Roadster</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1114160&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <div class="block-inner">
        <span class="email-label">News In Your Inbox</span>
        <div class="email-logo">
            <span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
        </div>
        <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
            <input type="text" name="email" placeholder="Enter email" class="input"/>
            <div class="stdButton mailchimp-signup">Sign Up</div>            <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
        </form>
        <span class="error-msg"></span>
        <p class="thanks-msg"></p>
        <p class="msg"></p>
    </div>
</div>
<!-- end signup_box -->
        
    <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1114103_plug-in-electric-car-sales-for-nov-volt-vs-prime-neck-and-neck-bolt-ev-just-misses-3k">
                <img title="Plug-in electric car sales for Nov: Volt vs Prime neck-and-neck, Bolt EV just misses 3K (updated)" src="https://static.hgmsites.net/images/cache/2018-chevrolet-bolt_100633726_130x80.jpg" alt="2018 Chevrolet Bolt EV" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1114103_plug-in-electric-car-sales-for-nov-volt-vs-prime-neck-and-neck-bolt-ev-just-misses-3k">Plug-in electric car sales for Nov: Volt vs Prime neck-and-neck, Bolt EV just misses 3K (updated)</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113997_where-will-evs-have-the-highest-market-share-in-2025-poll-results">
                <img title="Where will EVs have the highest market share in 2025? Poll results" src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620919_130x80.jpg" alt="2018 Nissan Leaf" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113997_where-will-evs-have-the-highest-market-share-in-2025-poll-results">Where will EVs have the highest market share in 2025? Poll results</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113920_will-toyota-prius-prime-outsell-chevy-volt-this-year">
                <img title="Will Toyota Prius Prime outsell Chevy Volt this year?" src="https://static.hgmsites.net/images/cache/2017-toyota-prius-prime-and-2017-chevrolet-volt-with-green-car-reports-editor-john-voelcker_100583347_130x80.jpg" alt="2017 Toyota Prius Prime and 2017 Chevrolet Volt with Green Car Reports editor John Voelcker" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113920_will-toyota-prius-prime-outsell-chevy-volt-this-year">Will Toyota Prius Prime outsell Chevy Volt this year?</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113646_plug-in-electric-car-sales-in-canada-oct-2017-chevys-dominant-duo">
                <img title="Plug-in electric car sales in Canada, Oct 2017: Chevy’s dominant duo" src="https://static.hgmsites.net/images/cache/2018-chevrolet-bolt-ev-electric-car-and-2018-chevrolet-volt-plug-in-hybrid_100632014_130x80.jpg" alt="2018 Chevrolet Bolt EV electric car and 2018 Chevrolet Volt plug-in hybrid" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113646_plug-in-electric-car-sales-in-canada-oct-2017-chevys-dominant-duo">Plug-in electric car sales in Canada, Oct 2017: Chevy’s dominant duo</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
            <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">
                
                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us" title="Configuring a Tesla Model 3: buyer walks through the process with us">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/2017-tesla-model-3-electric-car-online-configurator_100635642_t.gif" alt="Configuring a Tesla Model 3: buyer walks through the process with us"/>                    Configuring a Tesla Model 3: buyer walks through the process...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">
                
                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1114002_bmw-i3-electric-car-sales-stopped-future-recall-announced-for-specific-safety-concern" title="BMW i3 electric car sales stopped, future recall announced for specific safety concern (updated)">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/2018-bmw-i3_100619283_t.gif" alt="BMW i3 electric car sales stopped, future recall announced for specific safety concern (updated)"/>                    BMW i3 electric car sales stopped, future recall announced for...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1114002_bmw-i3-electric-car-sales-stopped-future-recall-announced-for-specific-safety-concern" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1114002_bmw-i3-electric-car-sales-stopped-future-recall-announced-for-specific-safety-concern#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">
                
                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1114154_tesla-semi-roadster-battery-claims-prove-puzzling-beyond-current-knowledge" title="Tesla Semi, Roadster battery claims prove puzzling: beyond current knowledge?">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-semi_100633657_t.gif" alt="Tesla Semi, Roadster battery claims prove puzzling: beyond current knowledge?"/>                    Tesla Semi, Roadster battery claims prove puzzling: beyond...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1114154_tesla-semi-roadster-battery-claims-prove-puzzling-beyond-current-knowledge" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1114154_tesla-semi-roadster-battery-claims-prove-puzzling-beyond-current-knowledge#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">
                
                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1114098_if-you-plan-to-buy-an-electric-car-you-should-do-it-this-month" title="If you plan to buy an electric car, you should do it this month">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/2017-nissan-leaf_100581916_t.gif" alt="If you plan to buy an electric car, you should do it this month"/>                    If you plan to buy an electric car, you should do it this month                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1114098_if-you-plan-to-buy-an-electric-car-you-should-do-it-this-month" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1114098_if-you-plan-to-buy-an-electric-car-you-should-do-it-this-month#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">
                
                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1114114_startup-byton-electric-cars-arent-the-innovation-connectivity-personal-tech-features-are" title="Startup Byton: electric cars aren't the innovation; connectivity, personal tech features are">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/teaser-image-of-byton-electric-suv-to-be-launched-at-ces-2018-las-vegas_100635522_t.gif" alt="Startup Byton: electric cars aren't the innovation; connectivity, personal tech features are"/>                    Startup Byton: electric cars aren't the innovation;...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1114114_startup-byton-electric-cars-arent-the-innovation-connectivity-personal-tech-features-are" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1114114_startup-byton-electric-cars-arent-the-innovation-connectivity-personal-tech-features-are#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More &#187;</a></span>
</div>        <div id="category-list" class="">
    <h3>Topics</h3>
    <ul>
                <li>
            <a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
            <a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage"/></a>
        </li>
                <li>
            <a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
            <a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids"/></a>
        </li>
                <li>
            <a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
            <a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/diesel">DIESEL CARS</a>
            <a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
            <a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels"/></a>
        </li>
                <li>
            <a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
            <a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    <script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
    <div id="gallery-carousal-inner">
        <h3>Photo Galleries</h3>
        <div id="gallery-slide">
            <ul>
                                                    <li id="slide-1" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range_gallery-1#100634840">
                                <img src="https://static.hgmsites.net/images/cache/2019-bmw-i8_100634839_260x130.jpg" alt="2019 BMW i8: larger battery, more range, and new Roadster" width="260" height="130"/>                            </a>
                            <a href="/pictures/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range_gallery-1#100634840">
                                <span>2019 BMW i8: larger battery, more range, and new Roadster</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-2" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1114037_volkswagen-id-crozz-electric-suv-to-launch-in-us-in-2020_gallery-1#100634438">
                                <img src="https://static.hgmsites.net/images/cache/volkswagen_100634438_260x130.jpg" alt="Volkswagen ID Crozz electric SUV to launch in US in 2020" width="260" height="130"/>                            </a>
                            <a href="/pictures/1114037_volkswagen-id-crozz-electric-suv-to-launch-in-us-in-2020_gallery-1#100634438">
                                <span>Volkswagen ID Crozz electric SUV to launch in US in 2020</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-3" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting_gallery-1#100635845">
                                <img src="https://static.hgmsites.net/images/cache/jaguar_100635845_260x130.jpg" alt="Jaguar I-Pace electric car testing: 200 cars, 1.5 million miles, and counting" width="260" height="130"/>                            </a>
                            <a href="/pictures/1114183_jaguar-i-pace-electric-car-testing-200-cars-1-5-million-miles-and-counting_gallery-1#100635845">
                                <span>Jaguar I-Pace electric car testing: 200 cars, 1.5 million miles, and counting</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-4" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us_gallery-1#100635642">
                                <img src="https://static.hgmsites.net/images/cache/2017-tesla-model-3-electric-car-online-configurator_100635642_260x130.jpg" alt="Configuring a Tesla Model 3: buyer walks through the process with us" width="260" height="130"/>                            </a>
                            <a href="/pictures/1114115_configuring-a-tesla-model-3-buyer-walks-through-the-process-with-us_gallery-1#100635642">
                                <span>Configuring a Tesla Model 3: buyer walks through the process with us</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-5" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1114015_even-supercar-maker-lamborghini-may-go-electric-and-its-a-very-cool-concept_gallery-1#100631772">
                                <img src="https://static.hgmsites.net/images/cache/lamborghini_100631772_260x130.jpg" alt="Even supercar maker Lamborghini may go electric, and it's a very cool concept" width="260" height="130"/>                            </a>
                            <a href="/pictures/1114015_even-supercar-maker-lamborghini-may-go-electric-and-its-a-very-cool-concept_gallery-1#100631772">
                                <span>Even supercar maker Lamborghini may go electric, and it's a very cool concept</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                </ul>
            </div>
            <div id="gallery-navigation">
                <div id="button_left" class="prev">&#171;</div>
                <div id="button_text"><span>1</span> of <span>5</span></div>
                <div id="button_right" class="next">&#187;</div>
                <br class="clear" />
        </div>
    </div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
</div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/gcr/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best green cars newsletter!</span>
        <span class="subtext-two">We'll email you the latest in green car news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
    <!--SECTION TWO STARTS-->
    <div class="FooterMore">
        <h3 class="MoreTitle">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="FooterMoreColumn  first">
                    <a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1114203_cadillac-xt4-spied-honda-self-driving-car-confirmed-lamborghini-urus-design-detailed-car-news-headlines" title="Cadillac XT4 spied, Honda self-driving car confirmed, Lamborghini Urus design detailed: Car News Headlines">
                                        <img title="Cadillac XT4 spied, Honda self-driving car confirmed, Lamborghini Urus design detailed: Car News Headlines" src="https://static.hgmsites.net/images/cache/2019-cadillac-xt4-spy-shots--image-via-s-baldauf-sb-medien_100636056_120x80.jpg" alt="2019 Cadillac XT4 spy shots - Image via S. Baldauf/SB-Medien" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1114203_cadillac-xt4-spied-honda-self-driving-car-confirmed-lamborghini-urus-design-detailed-car-news-headlines">
                                    Cadillac XT4 spied, Honda self-driving car confirmed, Lamborghini Urus design detailed: Car News Headlines                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1114191_the-boring-company-publishes-map-of-proposed-tunnels" title="The Boring Company publishes map of proposed tunnels">
                                        <img title="The Boring Company publishes map of proposed tunnels" src="https://static.hgmsites.net/images/cache/the-boring-company-concept_100606623_120x80.jpg" alt="The Boring Company concept" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1114191_the-boring-company-publishes-map-of-proposed-tunnels">
                                    The Boring Company publishes map of proposed tunnels                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1114197_vw-manager-receives-7-year-prison-term-400k-fine-for-diesel-scandal" title="VW manager receives 7-year prison term, $400K fine for diesel scandal">
                                        <img title="VW manager receives 7-year prison term, $400K fine for diesel scandal" src="https://static.hgmsites.net/images/cache/oliver-schmidt_100636130_120x80.jpg" alt="Oliver Schmidt" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1114197_vw-manager-receives-7-year-prison-term-400k-fine-for-diesel-scandal">
                                    VW manager receives 7-year prison term, $400K fine for diesel scandal                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="FooterMoreColumn ">
                    <a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114196_2018-lincoln-continental-maserati-to-return-to-f1-15-minute-electric-charging-whats-new-the-car-connection" title="2018 Lincoln Continental, Maserati to return to F1?, 15-minute electric charging: What’s New @ The Car Connection">
                                        <img title="2018 Lincoln Continental, Maserati to return to F1?, 15-minute electric charging: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2017-lincoln-continental_100585994_120x80.jpg" alt="2017 Lincoln Continental" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114196_2018-lincoln-continental-maserati-to-return-to-f1-15-minute-electric-charging-whats-new-the-car-connection">
                                    2018 Lincoln Continental, Maserati to return to F1?, 15-minute electric charging: What’s New @ The Car Connection                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114177_2018-mazda-cx-5-2018-jaguar-f-type-2-0t-jeep-wrangler-plug-in-whats-new-the-car-connection" title="2018 Mazda CX-5, 2018 Jaguar F-Type 2.0T, Jeep Wrangler Plug-In: What’s New @ The Car Connection">
                                        <img title="2018 Mazda CX-5, 2018 Jaguar F-Type 2.0T, Jeep Wrangler Plug-In: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-mazda-cx-5_100635753_120x80.jpg" alt="2018 Mazda CX-5" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114177_2018-mazda-cx-5-2018-jaguar-f-type-2-0t-jeep-wrangler-plug-in-whats-new-the-car-connection">
                                    2018 Mazda CX-5, 2018 Jaguar F-Type 2.0T, Jeep Wrangler Plug-In: What’s New @ The Car Connection                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114173_college-bars-stadiums-top-ubers-2017-most-visited-destinations" title="College bars, stadiums top Uber's 2017 most visited destinations">
                                        <img title="College bars, stadiums top Uber's 2017 most visited destinations" src="https://static.hgmsites.net/images/cache/uber-self-driving-prototype-in-san-francisco_100585358_120x80.jpg" alt="Uber self-driving prototype in San Francisco" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114173_college-bars-stadiums-top-ubers-2017-most-visited-destinations">
                                    College bars, stadiums top Uber's 2017 most visited destinations                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->

    <div class="LogoColumn">
        <img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news">News</a></li>
            <li class="Title"><a href="/news/first-drives">Reviews</a></li>
            <li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
            <li class="Title"><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news/electric-cars">Electric</a></li>
            <li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
            <li class="Title"><a href="/new-cars">Car Types</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title TitleTight">Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://ibauto.tumblr.com/">Press</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn FooterSocialColumn">
        <ul>
            <li class="Title">Follow Us</li>
                            <li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
                                        <li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
                    </ul>
        <div class="clear"></div>
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 5 ENDS-->
    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="FooterCopyright">
    &copy; 2017 Green Car Reports. All Rights Reserved.

Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/493915.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Matthew Klippenstein';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1114160_plug-in-electric-car-sales-in-canada-nov-2017-the-vaulting-chevy-volt%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=plug-in-hybrids&tag3=sales&tag4=green&tag5=battery-electric-vehicle&tag6=canada&tag7=electric-cars&tag8=new-car-sales&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 75917 | Site: 75917 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":213,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
