<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40016"
      data-tmplt="75730"
      data-site="75730"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="The United States tax code hasn't seen a major overhaul in decades, and the current Congress&amp;mdash;along with the Trump administration&amp;mdash;may be learning, or re-learning, why. Numerous opponents have moved swiftly to condemn various aspects of the draft Tax Cuts and Jobs Act (HR1) proposed in the House of Representatives, released last Thursday. The bill..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974" >
<meta property="og:site_name" content="Green Car Reports" >
<meta property="og:type" content="article" >
<meta property="og:title" content="GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy" >
<meta property="og:url" content="https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" >
<meta property="og:image" content="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg" >
<meta property="og:description" content="The United States tax code hasn't seen a major overhaul in decades, and the current Congress&amp;mdash;along with the Trump administration&amp;mdash;may be learning, or re-learning, why. Numerous opponents have moved swiftly to condemn various aspects of the draft Tax Cuts and Jobs Act (HR1) proposed in the House of Representatives, released last Thursday. The bill..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@GreenCarReports" >
<meta name="twitter:url" content="https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" >
<meta name="twitter:title" content="GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy" >
<meta name="twitter:description" content="The United States tax code hasn't seen a major overhaul in decades, and the current Congress&amp;mdash;along with the Trump administration&amp;mdash;may be learning, or re-learning, why. Numerous opponents have moved swiftly to condemn various aspects of the draft Tax Cuts and Jobs Act (HR1) proposed in the House of Representatives, released last Thursday. The bill..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc" >
<meta name="y_key" content="681bdcf9b8a767f9" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy",
    "url": "https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.greencarreports.com/news/electric-cars",
                    "name": "Electric Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy#this",
        "url": "https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy",
        "headline": "GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy",
        "datePublished": "2017-11-07T05:00:00-0800",
        "dateModified": "2017-11-07T06:03:55-0800",
        "description": "The United States tax code hasn't seen a major overhaul in decades, and the current Congress&mdash;along with the Trump administration&mdash;may be learning, or re-learning, why. Numerous opponents have moved swiftly to condemn various aspects of the draft Tax Cuts and Jobs Act (HR1) proposed in the House of Representatives, released last Thursday. The bill...",
        "author": {
            "@type": "Person",
            "name": "Sean Szymkowski",
            "jobTitle": "Contributor",
            "image": "https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40",
            "url": "https://www.greencarreports.com/writer/10061668_sean-szymkowski"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.greencarreports.com/#organization"
        },
        "articleSection": "Electric Cars",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/white-house_100170583_l.jpg",
            "url": "https://images.hgmsites.net/lrg/white-house_100170583_l.jpg#this",
            "caption": "The White House, Washington, D.C.  [Creative Commons license by dcjohn]",
            "description": "",
            "width": 700,
            "height": 467,
            "uploadDate": "2008-12-12T06:37:22-0800"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News" >
<link href="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg" rel="image_src" >
<link href="https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/488988.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/488993.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1113650_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/489013.js"></script>
<script type="text/javascript" src="/js_cache/488996.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10026","make_seo_name":"nissan","make_name":"Nissan","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.08702278137207ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- Green Car Reports -->
                <div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news" class="navlink">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">13 minutes ago</span>
                            <a class="title" href="/news/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery" >
                                    Workhorse N-Gen electric parcel van comes with...                            </a>
                            <a class="image-link" href="/news/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery" title="Workhorse N-Gen electric parcel van comes with optional drone delivery">
                                <img src="https://static.hgmsites.net/images/cache/workhorse-n-gen-electric-delivery-van_100631808_150x100.jpg" alt="Workhorse N-Gen electric parcel van comes with optional drone delivery" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" >
                                    GM, Nissan push to retain EV credit; tax bill...                            </a>
                            <a class="image-link" href="/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" title="GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy">
                                <img src="https://static.hgmsites.net/images/cache/white-house_100170583_150x100.jpg" alt="GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="title" href="/news/1113670_which-maker-will-sell-the-first-affordable-awd-electric-suv-take-our-twitter-poll" >
                                    Which maker will sell the first affordable AWD...                            </a>
                            <a class="image-link" href="/news/1113670_which-maker-will-sell-the-first-affordable-awd-electric-suv-take-our-twitter-poll" title="Which maker will sell the first affordable AWD electric SUV? Take our Twitter poll">
                                <img src="https://static.hgmsites.net/images/cache/nissan-imx-concept-2017-tokyo-motor-show_100629224_150x100.jpg" alt="Which maker will sell the first affordable AWD electric SUV? Take our Twitter poll" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
                    <div id="submenu-topics">
                        <ul>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113611_europe-fast-charging-evs-cleaner-everywhere-trump-vs-science-iihs-loves-ioniq-todays-car-news" >
                                    Europe fast charging, EVs cleaner everywhere...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113648_electric-cars-emit-less-carbon-than-average-u-s-new-car-everywhere-in-the-world" >
                                    Electric cars emit less carbon than average U.S...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113634_evgo-adds-mobile-app-for-electric-car-charging-network-access" >
                                    EVgo adds mobile app for electric-car charging...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113639_climate-change-all-manmade-say-actual-scientists-awkward-for-trump-science-deniers" >
                                    Climate change all manmade, say actual...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                <div class="moreLink">
                    <a title="More News" href="/news">More News &#187;</a>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="first-drives">
            <div class="vLine"></div>
            <a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>First Drives</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">More &#187;</a>
                </div>
                                                         <div class="news-item">
                            <a class="title" href="/news/1112504_2018-nissan-leaf-electric-car-prototype-driven-first-impressions" >
                                    2018 Nissan Leaf electric-car prototype driven...                            </a>
                                                        <span class="date">September 5, 2017</span>
                            <a class="image-link" href="/news/1112504_2018-nissan-leaf-electric-car-prototype-driven-first-impressions" title="2018 Nissan Leaf electric-car prototype driven: first impressions">
                                 <img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620921_150x100.jpg" alt="2018 Nissan Leaf electric-car prototype driven: first impressions" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1112301_audi-a5-sportback-g-tron-first-drive-of-natural-gas-luxury-sport-sedan" >
                                    Audi A5 Sportback g-tron: first drive of...                            </a>
                                                        <span class="date">August 25, 2017</span>
                            <a class="image-link" href="/news/1112301_audi-a5-sportback-g-tron-first-drive-of-natural-gas-luxury-sport-sedan" title="Audi A5 Sportback g-tron: first drive of natural-gas luxury sport sedan">
                                 <img src="https://static.hgmsites.net/images/cache/2017-audi-a5-sportback-g-tron-european-model-driven-aug-2017-photo-ronan-glon_100618902_150x100.jpg" alt="Audi A5 Sportback g-tron: first drive of natural-gas luxury sport sedan" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" >
                                    Volkswagen ID Buzz drive: electric VW bus offers...                            </a>
                                                        <span class="date">August 19, 2017</span>
                            <a class="image-link" href="/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" title="Volkswagen ID Buzz drive: electric VW bus offers unique EV concept">
                                 <img src="https://static.hgmsites.net/images/cache/kirk-bell-and-john-voelcker-in-volkswagen-id-buzz-electric-microbus-concept-vehicle_100618514_150x100.jpg" alt="Volkswagen ID Buzz drive: electric VW bus offers unique EV concept" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
             <div id="submenu-guides" class="submenu-dd">
                <div class="submenu-outer">
                    <h3><a href="/news/buying-guides">Green Car Guides</a></h3>
                     <div class="moreLink">
                        <a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
                    </div>
                    <div id="submenu-guide-item">
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">October 11, 2017</span>
                            <a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
                                 <img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">July 18, 2017</span>
                            <a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" >
                                    Electric-car charging stations rated: what's...                            </a>
                            <a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
                                 <img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item last">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">June 8, 2017</span>
                            <a class="title" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" title="Best deals on hybrid, electric, fuel-efficient cars for June 2017">
                                 <img src="https://static.hgmsites.net/images/cache/2017-ford-c-max_100581989_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for June 2017" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
            </div>
        </div>
        </div>
        <div class="topnav-link" id="ace">
            <div class="vLine"></div>
            <a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>All Cars Electric</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/electric-cars">More &#187;</a>
                </div>
                                                                         <div class="news-item">
                            <a class="title" href="/news/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery" >
                                    Workhorse N-Gen electric parcel van comes with...                            </a>
                                                        <span class="date">13 minutes ago</span>
                            <a class="image-link" href="/news/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery" title="Workhorse N-Gen electric parcel van comes with optional drone delivery">
                                 <img src="https://static.hgmsites.net/images/cache/workhorse-n-gen-electric-delivery-van_100631808_150x100.jpg" alt="Workhorse N-Gen electric parcel van comes with optional drone delivery" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" >
                                    GM, Nissan push to retain EV credit; tax bill...                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="image-link" href="/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" title="GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy">
                                 <img src="https://static.hgmsites.net/images/cache/white-house_100170583_150x100.jpg" alt="GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1113670_which-maker-will-sell-the-first-affordable-awd-electric-suv-take-our-twitter-poll" >
                                    Which maker will sell the first affordable AWD...                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="image-link" href="/news/1113670_which-maker-will-sell-the-first-affordable-awd-electric-suv-take-our-twitter-poll" title="Which maker will sell the first affordable AWD electric SUV? Take our Twitter poll">
                                 <img src="https://static.hgmsites.net/images/cache/nissan-imx-concept-2017-tokyo-motor-show_100629224_150x100.jpg" alt="Which maker will sell the first affordable AWD electric SUV? Take our Twitter poll" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
            <div id="submenu-car-types" class="submenu-dd">
                <div>
                    <h3>News by Car Type</h3>
                    <div class="moreLink">
                        <a title="Read more" href="/new-cars">See all new cars &#187;</a>
                    </div>
                    <div id="submenu-types">
                        <ul>
                                                         <li>
                                 <a class="cat" href="/news/hybrid-cars">HYBRID</a>
                                <a class="thumb" href="/news/hybrid-cars">
                                    <img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/electric-cars">ELECTRIC</a>
                                <a class="thumb" href="/news/electric-cars">
                                    <img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/diesel">DIESEL</a>
                                <a class="thumb" href="/news/diesel">
                                    <img src="/images/categories/category-diesel.jpg" alt="Diesel" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/fuel-cell">FUEL CELL</a>
                                <a class="thumb" href="/news/fuel-cell">
                                    <img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
                                </a>
                            </li>
                                                    </ul>
                    </div>
                    <div id="submenu-car-links">
                        <span>Popular Green Cars</span>
                        <ul>
                                                         <li>
                                <a class="thumb" href="/overview/chevrolet_volt_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605316_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/nissan_leaf_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620934_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/tesla_roadster_2011">
                                     <img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/toyota_prius_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2017-toyota-prius_100565806_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="video">
            <div class="vLine"></div>
            <a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
            <div id="submenu-more"  class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                                    <li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                            <li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                            <li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                            <li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
        <div class="search" id="masterSearch">
            <div class="vLine"></div>
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->
    </div> <!-- masthead inner -->
            <div id="masterhead-adblock" style="overflow: visible">
            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
        </div>
    </div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title">
            <a id="a_bc_home" href="/"><span>Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0">
                    <a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1">
                    <a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link">
                    <span>GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'plug-in-cars,incentives,electric-cars,general-motors,incentives-and-rebates,nissan,tax-credit'});
</script>
    <script>
        $(function() {
            hgm.pingView(1113650, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy&amp;u=https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20GM%2C%20Nissan%20push%20to%20retain%20EV%20credit%3B%20tax%20bill%20also%20targets%20renewables%2C%20helps%20nuclear%20energy" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="oPBr2v6apfYTwGXJVz6uJZFMTusRG8EbAw9MiiLZuKU=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>GM, Nissan push to retain EV credit; tax bill also targets renewables, helps nuclear energy</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
            <span class="ex-author ">
                <a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="https://www.greencarreports.com/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Nov 7, 2017</span>
    </div>
            <script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100170583_m" float="none" src="https://images.hgmsites.net/med/white-house_100170583_m.jpg" title="The White House, Washington, D.C.  [Creative Commons license by dcjohn]" alt="The White House, Washington, D.C.  [Creative Commons license by dcjohn]" width="640" height="426" data-width="700" data-height="467" data-url="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg" class="first_image"><p>The White House, Washington, D.C.  [Creative Commons license by dcjohn]</p><a name="tccwrp_100170583" class="enlarge" href="/image/100170583_the-white-house-washington-d-c-creative-commons-license-by-dcjohn" target="_blank">Enlarge Photo</a></div><p>The United States tax code hasn't seen a major overhaul in decades, and the current Congress—along with the Trump administration—may be learning, or re-learning, why.</p>
<p>Numerous opponents have moved swiftly to condemn various aspects of the draft <span>Tax Cuts and Jobs Act (HR1) proposed in the House of Representatives, released last Thursday.</span></p>
<p><span>The bill in particular could affect electric-car buyers significantly with its provision to end the current income-tax credit of $2,500 to $7,500 for purchase of a plug-in electric car.<br></span></p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="Draft tax bill eliminates credit for all electric-car buyers: report (updated)" href="https://www.greencarreports.com/news/1113604_tax-bill-may-eliminate-credit-for-all-electric-car-buyers-report">Draft tax bill eliminates credit for all electric-car buyers: report (updated)</a></strong></p>
<p><span>Both General Motors and Nissan released statements calling for the continuation of the electric-car tax credit.</span></p>
<p><span>Environmental advocacy groups, meanwhile, highlighted the bill's continuation of subsidies for the fossil-fuel industry and its expanded nuclear-power tax breaks.</span></p>
<p><span>They noted that while those provisions remain or grow, the bill cuts incentives for renewable solar and wind power.</span></p>
<p><span><div class="image_wrapper"><img name="tccimg_100451676_m" title="Oil field (Image: Flickr user johnny choura, used under CC license)" src="https://images.hgmsites.net/med/oil-field-image-flickr-user-johnny-choura-used-under-cc-license_100451676_m.jpg" alt="Oil field (Image: Flickr user johnny choura, used under CC license)" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/oil-field-image-flickr-user-johnny-choura-used-under-cc-license_100451676_l.jpg"><p>Oil field (Image: Flickr user johnny choura, used under CC license)</p><a name="tccwrp_100451676" class="enlarge" href="/image/100451676_oil-field-image-flickr-user-johnny-choura-used-under-cc-license" target="_blank">Enlarge Photo</a></div></span></p>
<p><span>General Motors urged the government to retain the electric-vehicle tax credits, and said it "will work with Congress to explore ways to maintain this incentive.”</span></p>
<p>"Tax credits are an important customer benefit that can help accelerate the acceptance of electric vehicles," <span>added Elizabeth Winter, GM Global Advanced Technology Communications.</span></p>
<p><span>Nissan echoed a similar sentiment in its own statement. "We support continuing measures that help encourage greater adoption of EVs given the benefits they can provide, such as lowering vehicle emissions and reducing America’s dependency on foreign energy sources," the Japanese company said.<br></span></p>
<p style="text-align: center;"><strong>READ THIS: <a title="Ending tax credits would kill electric-car market, Edmunds says" href="https://www.greencarreports.com/news/1110026_ending-tax-credits-would-kill-electric-car-market-edmunds-says">Ending tax credits would kill electric-car market, Edmunds says</a></strong></p>
<p>Despite multiple inquiries by <em>Green Car Reports</em>, Tesla did not respond to our request for comment on that provision of the tax bill.</p>
<p>The end of the credit would follow GM's national launch of the Chevrolet Bolt EV, and come as Nissan prepares to launch the second-generation 2018 Leaf and Tesla works through bottleneck production issues with its lower-priced Model 3.</p>
<p>Even if the electric-car tax credits survive, however, those three automakers will soon approach the maximum number of vehicles for which their buyers can claim the credit.</p>
<p><span><div class="image_wrapper"><img name="tccimg_100610195_m" title="Driving a 2017 Chevrolet Bolt EV from Virginia to Missouri, June 2017 [photo: Bill Massmann]" src="https://images.hgmsites.net/med/driving-a-2017-chevrolet-bolt-ev-from-virginia-to-missouri-june-2017-photo-bill-massmann_100610195_m.jpg" alt="Driving a 2017 Chevrolet Bolt EV from Virginia to Missouri, June 2017 [photo: Bill Massmann]" width="640" height="479" data-width="1024" data-height="767" data-url="https://images.hgmsites.net/lrg/driving-a-2017-chevrolet-bolt-ev-from-virginia-to-missouri-june-2017-photo-bill-massmann_100610195_l.jpg"><p>Driving a 2017 Chevrolet Bolt EV from Virginia to Missouri, June 2017 [photo: Bill Massmann]</p><a name="tccwrp_100610195" class="enlarge" href="/image/100610195_driving-a-2017-chevrolet-bolt-ev-from-virginia-to-missouri-june-2017-photo-bill-massmann" target="_blank">Enlarge Photo</a></div></span></p>
<p>Every automaker is eligible for the credits on its first 200,000 electrified cars sold.</p>
<p>After 200,000 cars, the credits enter a phase-out period with <span>half the credit amount available for six months, and 25 percent for six months after that.</span></p>
<p>On the energy side, meanwhile, the <a href="https://www.nrdc.org/experts/marc-boom/trump-tax-plan-big-polluters-win-rest-us-lose" target="_blank">NRDC wrote in great detail</a> about the bill's potential effects, which skew towards big businesses and the fossil-fuel industry.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="When do electric-car tax credits expire? (further update)" href="https://www.greencarreports.com/news/1085549_when-do-electric-car-tax-credits-expire">When do electric-car tax credits expire? (further update)</a></strong></p>
<p><span><span>Specifically, an NRDC study found oil and gas companies receive $8 billion in tax benefits every year. The proposed U.S. House plan further enriches them by lowering the royalty rates they pay.<br></span></span></p>
<p><span>Companies would no longer have to pay U.S. taxes on <span>profits repatriated from overseas, which would benefit oil companies such as ExxonMobil in particular.</span></span></p>
<p>With less revenue coming in, the NRDC suggests that <span>Congress could be pressured to open federal lands to oil drilling to gain more revenue.<br></span></p>
<p>_______________________________________</p>
<p><em>Follow GreenCarReports on </em><a href="https://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><span><em><a href="https://twitter.com/greencarreports">Twitter</a></em></span></p></div>
                            </div>
            <div id="postNav">
    <a href="/news/1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/1113670_which-maker-will-sell-the-first-affordable-awd-electric-suv-take-our-twitter-poll" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/general-motors" rel="tag">General Motors</a>
                                                        <a href="/news/incentives" rel="tag">incentives</a>
                                                        <a href="/news/incentives-and-rebates" rel="tag">Incentives and Rebates</a>
                                                        <a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
                                                        <a href="/news/tax-credit" rel="tag">tax credit</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/electric-cars" rel="tag">Electric Cars</a>
                                                        <a href="/news/nissan" rel="tag">Nissan News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery">
                <img src="https://static.hgmsites.net/images/cache/workhorse-n-gen-electric-delivery-van_100631808_150x100.jpg" alt="Workhorse N-Gen electric parcel van comes with optional drone delivery" width="150" height="100"/>            </a>
            <a href="/news/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery">
                <span>Workhorse N-Gen electric parcel van comes with optional drone delivery</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113482_green-car-reports-best-car-to-buy-2018-finalist-chrysler-pacifica-hybrid">
                <img src="https://static.hgmsites.net/images/cache/chrysler-pacifica-hybrid_100624751_150x100.jpg" alt="Green Car Reports Best Car To Buy 2018 finalist: Chrysler Pacifica Hybrid" width="150" height="100"/>            </a>
            <a href="/news/1113482_green-car-reports-best-car-to-buy-2018-finalist-chrysler-pacifica-hybrid">
                <span>Green Car Reports Best Car To Buy 2018 finalist: Chrysler Pacifica Hybrid</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113525_totaled-is-the-long-sad-story-of-better-place-and-its-failure-book-review">
                <img src="https://static.hgmsites.net/images/cache/better-place-2012-renault-fluence-ze-just-before-return-to-renault-photo-brian-of-london_100630806_150x100.jpg" alt="'Totaled' is the long, sad story of Better Place and its failure: book review" width="150" height="100"/>            </a>
            <a href="/news/1113525_totaled-is-the-long-sad-story-of-better-place-and-its-failure-book-review">
                <span>'Totaled' is the long, sad story of Better Place and its failure: book review</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113491_mitsubishi-e-evolution-concept-electric-suv-for-tokyo-motor-show">
                <img src="https://static.hgmsites.net/images/cache/mitsubishi-e-evolution-concept-2017-tokyo-motor-show_100630289_150x100.jpg" alt="Mitsubishi e-Evolution Concept electric SUV for Tokyo Motor Show" width="150" height="100"/>            </a>
            <a href="/news/1113491_mitsubishi-e-evolution-concept-electric-suv-for-tokyo-motor-show">
                <span>Mitsubishi e-Evolution Concept electric SUV for Tokyo Motor Show</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
            <div id="articles-suggest">
    <h2>People Who Read This Article Also Read</h2>
    <ul>
                        <li>
                            <a class="image-size" href="/news/1085549_when-do-electric-car-tax-credits-expire" title="When do electric-car tax credits expire? (further update)">
		    <img src="https://static.hgmsites.net/images/cache/2012-toyota-prius-plug-in_100383571_142x90.jpg" alt="When do electric-car tax credits expire? (further update)" width="142" height="90"/>                </a>
                        <h5><a href="/news/1085549_when-do-electric-car-tax-credits-expire" title="When do electric-car tax credits expire? (further update)">When do electric-car tax credits expire? (further update)</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1113634_evgo-adds-mobile-app-for-electric-car-charging-network-access" title="EVgo adds mobile app for electric-car charging network access">
		    <img src="https://static.hgmsites.net/images/cache/2015-nissan-leaf-at-evgo-fast-charger-at-livingston-mall-livingston-nj-photo-john-briggs_100558580_142x90.jpg" alt="EVgo adds mobile app for electric-car charging network access" width="142" height="90"/>                </a>
                        <h5><a href="/news/1113634_evgo-adds-mobile-app-for-electric-car-charging-network-access" title="EVgo adds mobile app for electric-car charging network access">EVgo adds mobile app for electric-car charging network...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1113625_bmw-mercedes-ford-vw-audi-launch-ionity-high-power-fast-charging-across-europe" title="BMW, Mercedes, Ford, VW, Audi launch Ionity high-power fast charging across Europe">
		    <img src="https://static.hgmsites.net/images/cache/ionity-multi-brand-european-charging-network_100631705_142x90.jpg" alt="BMW, Mercedes, Ford, VW, Audi launch Ionity high-power fast charging across Europe" width="142" height="90"/>                </a>
                        <h5><a href="/news/1113625_bmw-mercedes-ford-vw-audi-launch-ionity-high-power-fast-charging-across-europe" title="BMW, Mercedes, Ford, VW, Audi launch Ionity high-power fast charging across Europe">BMW, Mercedes, Ford, VW, Audi launch Ionity high-power fast...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1113616_workhorse-ceo-300-million-in-preorders-for-plug-in-hybrid-pickup-trucks" title="Workhorse CEO: $300 million in preorders for plug-in hybrid pickup trucks">
		    <img src="https://static.hgmsites.net/images/cache/workhorse-w-15-extended-range-electric-pickup-truck_100605650_142x90.jpg" alt="Workhorse CEO: $300 million in preorders for plug-in hybrid pickup trucks" width="142" height="90"/>                </a>
                        <h5><a href="/news/1113616_workhorse-ceo-300-million-in-preorders-for-plug-in-hybrid-pickup-trucks" title="Workhorse CEO: $300 million in preorders for plug-in hybrid pickup trucks">Workhorse CEO: $300 million in preorders for plug-in hybrid...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

            <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1113650&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <div class="block-inner">
        <span class="email-label">News In Your Inbox</span>
        <div class="email-logo">
            <span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
        </div>
        <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
            <input type="text" name="email" placeholder="Enter email" class="input"/>
            <div class="stdButton mailchimp-signup">Sign Up</div>            <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
        </form>
        <span class="error-msg"></span>
        <p class="thanks-msg"></p>
        <p class="msg"></p>
    </div>
</div>
<!-- end signup_box -->
        
    <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1113269_gm-taps-bolt-ev-volt-super-cruise-chief-for-new-ev-lead-role">
                <img title="GM taps Bolt EV, Volt, Super Cruise chief for new EV lead role" src="https://static.hgmsites.net/images/cache/pamela-fletcher_100627568_130x80.jpg" alt="Pamela Fletcher" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113269_gm-taps-bolt-ev-volt-super-cruise-chief-for-new-ev-lead-role">GM taps Bolt EV, Volt, Super Cruise chief for new EV lead role</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113209_gms-view-of-hydrogen-fuel-cells-great-for-military-use">
                <img title="GM's view of hydrogen fuel cells: great for military use" src="https://static.hgmsites.net/images/cache/general-motors-silent-utility-rover-universal-superstructure-surus_100626838_130x80.jpg" alt="General Motors’ Silent Utility Rover Universal Superstructure (SURUS)" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113209_gms-view-of-hydrogen-fuel-cells-great-for-military-use">GM's view of hydrogen fuel cells: great for military use</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113008_gm-to-launch-two-new-electric-vehicles-within-18-months-20-by-2023">
                <img title="GM to launch two new electric vehicles within 18 months, 20 by 2023" src="https://static.hgmsites.net/images/cache/chevrolet-bolt-ev-electric-car-with-future-gm-electric-and-hydrogen-fuel-cell-vehicles-oct-2017_100625648_130x80.jpg" alt="Chevrolet Bolt EV electric car with future GM electric and hydrogen fuel-cell vehicles, Oct 2017 " width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113008_gm-to-launch-two-new-electric-vehicles-within-18-months-20-by-2023">GM to launch two new electric vehicles within 18 months, 20 by 2023</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1112597_ceo-barra-attacks-china-gas-car-ban-suggests-buyers-should-decide">
                <img title="GM CEO Barra attacks China gas-car ban, suggests buyers should decide" src="https://static.hgmsites.net/images/cache/one-of-130-second-generaiton-self-driving-chevrolet-bolt-ev-electric-cars-with-gm-ceo-mary-barra_100609834_130x80.jpg" alt="One of 130 second-generation self-driving Chevrolet Bolt EV electric cars, with GM CEO Mary Barra" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1112597_ceo-barra-attacks-china-gas-car-ban-suggests-buyers-should-decide">GM CEO Barra attacks China gas-car ban, suggests buyers should decide</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
            <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">
                
                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1113616_workhorse-ceo-300-million-in-preorders-for-plug-in-hybrid-pickup-trucks" title="Workhorse CEO: $300 million in preorders for plug-in hybrid pickup trucks">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/workhorse-w-15-extended-range-electric-pickup-truck_100605650_t.gif" alt="Workhorse CEO: $300 million in preorders for plug-in hybrid pickup trucks"/>                    Workhorse CEO: $300 million in preorders for plug-in hybrid...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1113616_workhorse-ceo-300-million-in-preorders-for-plug-in-hybrid-pickup-trucks" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1113616_workhorse-ceo-300-million-in-preorders-for-plug-in-hybrid-pickup-trucks#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">
                
                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1113588_2018-chevrolet-bolt-ev-minimal-changes-same-range-and-price" title="2018 Chevrolet Bolt EV: minimal changes, same range and price">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/2018-chevrolet-bolt-ev_100630929_t.gif" alt="2018 Chevrolet Bolt EV: minimal changes, same range and price"/>                    2018 Chevrolet Bolt EV: minimal changes, same range and price                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1113588_2018-chevrolet-bolt-ev-minimal-changes-same-range-and-price" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1113588_2018-chevrolet-bolt-ev-minimal-changes-same-range-and-price#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">
                
                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1113604_tax-bill-may-eliminate-credit-for-all-electric-car-buyers-report" title="Draft tax bill eliminates credit for all electric-car buyers: report (updated)">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/chevrolet-bolt-ev-being-charged-outside-go-forth-electric-car-showroom-portland-photo-forth_100606247_t.gif" alt="Draft tax bill eliminates credit for all electric-car buyers: report (updated)"/>                    Draft tax bill eliminates credit for all electric-car buyers...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1113604_tax-bill-may-eliminate-credit-for-all-electric-car-buyers-report" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1113604_tax-bill-may-eliminate-credit-for-all-electric-car-buyers-report#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">
                
                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1113603_just-260-tesla-model-3s-built-in-three-months-volume-production-delayed-q3-results-and-call" title="Just 260 Tesla Model 3s built in three months, volume production delayed: Q3 results and call">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/2017-tesla-model-3-first-production-car-in-photo-tweeted-by-elon-musk-on-july-9-2017_100613393_t.gif" alt="Just 260 Tesla Model 3s built in three months, volume production delayed: Q3 results and call"/>                    Just 260 Tesla Model 3s built in three months, volume production...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1113603_just-260-tesla-model-3s-built-in-three-months-volume-production-delayed-q3-results-and-call" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1113603_just-260-tesla-model-3s-built-in-three-months-volume-production-delayed-q3-results-and-call#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">
                
                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1113617_tesla-model-3-owners-club-video-offers-new-details-on-electric-car" title="Tesla Model 3 owners' club video offers new details on electric car">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-model-3_100631048_t.gif" alt="Tesla Model 3 owners' club video offers new details on electric car"/>                    Tesla Model 3 owners' club video offers new details on electric...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.greencarreports.com/news/1113617_tesla-model-3-owners-club-video-offers-new-details-on-electric-car" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.greencarreports.com/news/1113617_tesla-model-3-owners-club-video-offers-new-details-on-electric-car#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More &#187;</a></span>
</div>        <div id="category-list" class="">
    <h3>Topics</h3>
    <ul>
                <li>
            <a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
            <a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage"/></a>
        </li>
                <li>
            <a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
            <a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids"/></a>
        </li>
                <li>
            <a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
            <a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/diesel">DIESEL CARS</a>
            <a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
            <a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels"/></a>
        </li>
                <li>
            <a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
            <a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    <script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
    <div id="gallery-carousal-inner">
        <h3>Photo Galleries</h3>
        <div id="gallery-slide">
            <ul>
                                                    <li id="slide-1" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery_gallery-1#100631808">
                                <img src="https://static.hgmsites.net/images/cache/workhorse-n-gen-electric-delivery-van_100631808_260x130.jpg" alt="Workhorse N-Gen electric parcel van comes with optional drone delivery" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113649_workhorse-n-gen-electric-parcel-van-comes-with-optional-drone-delivery_gallery-1#100631808">
                                <span>Workhorse N-Gen electric parcel van comes with optional drone delivery</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-2" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113482_green-car-reports-best-car-to-buy-2018-finalist-chrysler-pacifica-hybrid_gallery-1#100624751">
                                <img src="https://static.hgmsites.net/images/cache/chrysler-pacifica-hybrid_100624751_260x130.jpg" alt="Green Car Reports Best Car To Buy 2018 finalist: Chrysler Pacifica Hybrid" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113482_green-car-reports-best-car-to-buy-2018-finalist-chrysler-pacifica-hybrid_gallery-1#100624751">
                                <span>Green Car Reports Best Car To Buy 2018 finalist: Chrysler Pacifica Hybrid</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-3" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113487_hondas-second-electric-car-concept-is-sports-ev-coupe-unveiled-in-tokyo_gallery-1#100629278">
                                <img src="https://static.hgmsites.net/images/cache/honda-sports-ev-concept-2017-tokyo-motor-show_100629278_260x130.jpg" alt="Honda's second electric-car concept is Sports EV coupe unveiled in Tokyo" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113487_hondas-second-electric-car-concept-is-sports-ev-coupe-unveiled-in-tokyo_gallery-1#100629278">
                                <span>Honda's second electric-car concept is Sports EV coupe unveiled in Tokyo</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-4" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113491_mitsubishi-e-evolution-concept-electric-suv-for-tokyo-motor-show_gallery-1#100630289">
                                <img src="https://static.hgmsites.net/images/cache/mitsubishi-e-evolution-concept-2017-tokyo-motor-show_100630289_260x130.jpg" alt="Mitsubishi e-Evolution Concept electric SUV for Tokyo Motor Show" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113491_mitsubishi-e-evolution-concept-electric-suv-for-tokyo-motor-show_gallery-1#100630289">
                                <span>Mitsubishi e-Evolution Concept electric SUV for Tokyo Motor Show</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-5" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113525_totaled-is-the-long-sad-story-of-better-place-and-its-failure-book-review_gallery-1#100630806">
                                <img src="https://static.hgmsites.net/images/cache/better-place-2012-renault-fluence-ze-just-before-return-to-renault-photo-brian-of-london_100630806_260x130.jpg" alt="'Totaled' is the long, sad story of Better Place and its failure: book review" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113525_totaled-is-the-long-sad-story-of-better-place-and-its-failure-book-review_gallery-1#100630806">
                                <span>'Totaled' is the long, sad story of Better Place and its failure: book review</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                </ul>
            </div>
            <div id="gallery-navigation">
                <div id="button_left" class="prev">&#171;</div>
                <div id="button_text"><span>1</span> of <span>5</span></div>
                <div id="button_right" class="next">&#187;</div>
                <br class="clear" />
        </div>
    </div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
</div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/gcr/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best green cars newsletter!</span>
        <span class="subtext-two">We'll email you the latest in green car news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
    <!--SECTION TWO STARTS-->
    <div class="FooterMore">
        <h3 class="MoreTitle">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="FooterMoreColumn  first">
                    <a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1101210_lamborghini-gives-us-another-look-at-the-urus-suv-production-line" title="Lamborghini gives us another look at the Urus SUV production line">
                                        <img title="Lamborghini gives us another look at the Urus SUV production line" src="https://static.hgmsites.net/images/cache/lamborghini-urus-production-in-santagata-bolognese-italy_100631807_120x80.jpg" alt="Lamborghini Urus production in Sant'Agata Bolognese, Italy" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1101210_lamborghini-gives-us-another-look-at-the-urus-suv-production-line">
                                    Lamborghini gives us another look at the Urus SUV production line                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1113667_2018-f1-calendar-revealed-includes-renewed-french-grand-prix" title="2018 F1 calendar revealed, includes renewed French Grand Prix">
                                        <img title="2018 F1 calendar revealed, includes renewed French Grand Prix" src="https://static.hgmsites.net/images/cache/fia-logo_100448557_120x80.jpg" alt="FIA logo" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1113667_2018-f1-calendar-revealed-includes-renewed-french-grand-prix">
                                    2018 F1 calendar revealed, includes renewed French Grand Prix                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1110519_2019-chevrolet-silverado-1500-spy-shots" title="2019 Chevrolet Silverado 1500 spy shots">
                                        <img title="2019 Chevrolet Silverado 1500 spy shots" src="https://static.hgmsites.net/images/cache/2019-chevrolet-silverado-1500-spy-shots--image-via-s-baldauf-sb-medien_100631789_120x80.jpg" alt="2019 Chevrolet Silverado 1500 spy shots - Image via S. Baldauf/SB-Medien" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1110519_2019-chevrolet-silverado-1500-spy-shots">
                                    2019 Chevrolet Silverado 1500 spy shots                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="FooterMoreColumn ">
                    <a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1113664_toyota-pumps-millions-into-israeli-robotics-firm-for-artificial-intelligence" title="Toyota pumps millions into Israeli robotics firm for artificial intelligence">
                                        <img title="Toyota pumps millions into Israeli robotics firm for artificial intelligence" src="https://static.hgmsites.net/images/cache/toyota-concept-i-ride-2017-tokyo-motor-show_100627706_120x80.jpg" alt="Toyota Concept-i Ride, 2017 Tokyo Motor Show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1113664_toyota-pumps-millions-into-israeli-robotics-firm-for-artificial-intelligence">
                                    Toyota pumps millions into Israeli robotics firm for artificial intelligence                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1113656_best-car-to-buy-2018-previous-winners" title="Best Car to Buy 2018: Previous winners">
                                        <img title="Best Car to Buy 2018: Previous winners" src="https://static.hgmsites.net/images/cache/2017-chrysler-pacifica_100626935_120x80.jpg" alt="2017 Chrysler Pacifica Long Term Fall Gallery" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1113656_best-car-to-buy-2018-previous-winners">
                                    Best Car to Buy 2018: Previous winners                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1113647_bmw-recall-2018-nissan-gt-r-price-cut-european-charging-stations-whats-new-the-car-connection" title="BMW recall, 2018 Nissan GT-R price cut, European charging stations: What’s New @ The Car Connection">
                                        <img title="BMW recall, 2018 Nissan GT-R price cut, European charging stations: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2011-chevrolet-corvette_100356472_120x80.jpg" alt="2011 BMW 335i sedan" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1113647_bmw-recall-2018-nissan-gt-r-price-cut-european-charging-stations-whats-new-the-car-connection">
                                    BMW recall, 2018 Nissan GT-R price cut, European charging stations: What’s New @ The Car Connection                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->

    <div class="LogoColumn">
        <img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news">News</a></li>
            <li class="Title"><a href="/news/first-drives">Reviews</a></li>
            <li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
            <li class="Title"><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news/electric-cars">Electric</a></li>
            <li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
            <li class="Title"><a href="/new-cars">Car Types</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title TitleTight">Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://ibauto.tumblr.com/">Press</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn FooterSocialColumn">
        <ul>
            <li class="Title">Follow Us</li>
                            <li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
                                        <li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
                    </ul>
        <div class="clear"></div>
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 5 ENDS-->
    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="FooterCopyright">
    &copy; 2017 Green Car Reports. All Rights Reserved.

Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/488987.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&make=nissan&pageurl=%2Fnews%2F1113650_gm-nissan-push-to-retain-ev-credit-tax-bill-also-targets-renewables-helps-nuclear-energy%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=incentives&tag3=electric-cars&tag4=general-motors&tag5=incentives-and-rebates&tag6=nissan&tag7=tax-credit'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 75730 | Site: 75730 | 10.16.88.240 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":137,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
