<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40016"
      data-tmplt="75699"
      data-site="75699"
      data-addr="10.16.88.192"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="After the usual intense discussions and debates, we announced our three finalists for the Green Car Reports Best Car To Buy 2018 award earlier this week. The Tesla Model 3 was not among them, because we have to drive a car in order to evaluate it as a finalist&amp;mdash;and Tesla declined to provide us with a car to test. The company's more affordable electric..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974" >
<meta property="og:site_name" content="Green Car Reports" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Which green cars didn't make the list for Best Car To Buy 2018?" >
<meta property="og:url" content="http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2018-honda-accord-sdn_100625267_h.jpg" >
<meta property="og:description" content="After the usual intense discussions and debates, we announced our three finalists for the Green Car Reports Best Car To Buy 2018 award earlier this week. The Tesla Model 3 was not among them, because we have to drive a car in order to evaluate it as a finalist&amp;mdash;and Tesla declined to provide us with a car to test. The company's more affordable electric..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@GreenCarReports" >
<meta name="twitter:url" content="/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018" >
<meta name="twitter:title" content="Which green cars didn't make the list for Best Car To Buy 2018?" >
<meta name="twitter:description" content="After the usual intense discussions and debates, we announced our three finalists for the Green Car Reports Best Car To Buy 2018 award earlier this week. The Tesla Model 3 was not among them, because we have to drive a car in order to evaluate it as a finalist&amp;mdash;and Tesla declined to provide us with a car to test. The company's more affordable electric..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2018-honda-accord-sdn_100625267_l.jpg" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc" >
<meta name="y_key" content="681bdcf9b8a767f9" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Which green cars didn't make the list for Best Car To Buy 2018?</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018",
    "url": "http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.greencarreports.com/news/gcr-best-car-to-buy",
                    "name": "GCR Best Car to Buy"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018#this",
        "url": "http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018",
        "headline": "Which green cars didn't make the list for Best Car To Buy 2018?",
        "datePublished": "2017-10-20T05:45:00-0700",
        "dateModified": "2017-10-20T05:48:33-0700",
        "description": "After the usual intense discussions and debates, we announced our three finalists for the Green Car Reports Best Car To Buy 2018 award earlier this week. The Tesla Model 3 was not among them, because we have to drive a car in order to evaluate it as a finalist&mdash;and Tesla declined to provide us with a car to test. The company's more affordable electric...",
        "author": {
            "@type": "Person",
            "name": "John Voelcker",
            "jobTitle": "Senior Editor",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg",
            "url": "https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.greencarreports.com/#organization"
        },
        "articleSection": "GCR Best Car to Buy",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/2018-honda-accord-sdn_100625267_l.jpg",
            "url": "https://images.hgmsites.net/lrg/2018-honda-accord-sdn_100625267_l.jpg#this",
            "caption": "2018 Honda Accord Hybrid",
            "description": "",
            "width": 1024,
            "height": 682,
            "uploadDate": "2017-09-28T10:51:19-0700"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News" >
<link href="https://images.hgmsites.net/hug/2018-honda-accord-sdn_100625267_h.jpg" rel="image_src" >
<link href="https://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/487768.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/488114.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1113336_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript" src="/js_cache/487770.js"></script>
<script type="text/javascript" src="/js_cache/487824.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"model_id":"20000308","model_seo_name":"accord-hybrid","model_name":"Accord Hybrid","body_style":"sedans","make_id":"10012","make_seo_name":"honda","make_name":"Honda","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 1.8889904022217ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- Green Car Reports -->
                <div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news" class="navlink">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">14 minutes ago</span>
                            <a class="title" href="/news/1113122_mazda-all-but-confirms-rotary-range-extender-engine-for-electric-car" >
                                    Mazda all but confirms rotary range extender...                            </a>
                            <a class="image-link" href="/news/1113122_mazda-all-but-confirms-rotary-range-extender-engine-for-electric-car" title="Mazda all but confirms rotary range extender engine for electric car">
                                <img src="https://static.hgmsites.net/images/cache/rotary-engine_100327510_150x100.jpg" alt="Mazda all but confirms rotary range extender engine for electric car" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1113355_cummins-buys-brammo-electric-drivetrain-group-for-future-electric-semi" >
                                    Cummins buys Brammo electric-drivetrain group for...                            </a>
                            <a class="image-link" href="/news/1113355_cummins-buys-brammo-electric-drivetrain-group-for-future-electric-semi" title="Cummins buys Brammo electric-drivetrain group for future electric semi">
                                <img src="https://static.hgmsites.net/images/cache/cummins-urban-hauler-tractor-concept_100619548_150x100.jpg" alt="Cummins buys Brammo electric-drivetrain group for future electric semi" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/gcr-best-car-to-buy">
                                GCR Best Car to Buy                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018" >
                                    Which green cars didn't make the list for Best...                            </a>
                            <a class="image-link" href="/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018" title="Which green cars didn't make the list for Best Car To Buy 2018?">
                                <img src="https://static.hgmsites.net/images/cache/2018-honda-accord-sdn_100625267_150x100.jpg" alt="Which green cars didn't make the list for Best Car To Buy 2018?" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
                    <div id="submenu-topics">
                        <ul>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113357_nissan-e-nv200-fridge-concept-electric-refrigerated-van-at-tokyo-motor-show" >
                                    Nissan e-NV200 Fridge Concept: electric...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113311_electric-nissan-suv-epa-vs-ethanol-vw-vs-pikes-peak-6-minute-battery-recharges-todays-car-news" >
                                    Electric Nissan SUV, EPA vs ethanol, VW vs Pikes...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113349_volkswagen-targets-pikes-peak-with-electric-car-tech-from-future-models" >
                                    Volkswagen targets Pikes Peak with electric-car...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1113353_will-nissan-have-an-electric-suv-concept-at-tokyo-motor-show" >
                                    Will Nissan have an electric SUV concept at Tokyo...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                <div class="moreLink">
                    <a title="More News" href="/news">More News &#187;</a>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="first-drives">
            <div class="vLine"></div>
            <a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>First Drives</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">More &#187;</a>
                </div>
                                                         <div class="news-item">
                            <a class="title" href="/news/1112504_2018-nissan-leaf-electric-car-prototype-driven-first-impressions" >
                                    2018 Nissan Leaf electric-car prototype driven...                            </a>
                                                        <span class="date">September 5, 2017</span>
                            <a class="image-link" href="/news/1112504_2018-nissan-leaf-electric-car-prototype-driven-first-impressions" title="2018 Nissan Leaf electric-car prototype driven: first impressions">
                                 <img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620921_150x100.jpg" alt="2018 Nissan Leaf electric-car prototype driven: first impressions" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1112301_audi-a5-sportback-g-tron-first-drive-of-natural-gas-luxury-sport-sedan" >
                                    Audi A5 Sportback g-tron: first drive of...                            </a>
                                                        <span class="date">August 25, 2017</span>
                            <a class="image-link" href="/news/1112301_audi-a5-sportback-g-tron-first-drive-of-natural-gas-luxury-sport-sedan" title="Audi A5 Sportback g-tron: first drive of natural-gas luxury sport sedan">
                                 <img src="https://static.hgmsites.net/images/cache/2017-audi-a5-sportback-g-tron-european-model-driven-aug-2017-photo-ronan-glon_100618902_150x100.jpg" alt="Audi A5 Sportback g-tron: first drive of natural-gas luxury sport sedan" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" >
                                    Volkswagen ID Buzz drive: electric VW bus offers...                            </a>
                                                        <span class="date">August 19, 2017</span>
                            <a class="image-link" href="/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" title="Volkswagen ID Buzz drive: electric VW bus offers unique EV concept">
                                 <img src="https://static.hgmsites.net/images/cache/kirk-bell-and-john-voelcker-in-volkswagen-id-buzz-electric-microbus-concept-vehicle_100618514_150x100.jpg" alt="Volkswagen ID Buzz drive: electric VW bus offers unique EV concept" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
             <div id="submenu-guides" class="submenu-dd">
                <div class="submenu-outer">
                    <h3><a href="/news/buying-guides">Green Car Guides</a></h3>
                     <div class="moreLink">
                        <a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
                    </div>
                    <div id="submenu-guide-item">
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">October 11, 2017</span>
                            <a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
                                 <img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">July 18, 2017</span>
                            <a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" >
                                    Electric-car charging stations rated: what's...                            </a>
                            <a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
                                 <img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item last">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">June 8, 2017</span>
                            <a class="title" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" title="Best deals on hybrid, electric, fuel-efficient cars for June 2017">
                                 <img src="https://static.hgmsites.net/images/cache/2017-ford-c-max_100581989_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for June 2017" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
            </div>
        </div>
        </div>
        <div class="topnav-link" id="ace">
            <div class="vLine"></div>
            <a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>All Cars Electric</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/electric-cars">More &#187;</a>
                </div>
                                                                         <div class="news-item">
                            <a class="title" href="/news/1113122_mazda-all-but-confirms-rotary-range-extender-engine-for-electric-car" >
                                    Mazda all but confirms rotary range extender...                            </a>
                                                        <span class="date">14 minutes ago</span>
                            <a class="image-link" href="/news/1113122_mazda-all-but-confirms-rotary-range-extender-engine-for-electric-car" title="Mazda all but confirms rotary range extender engine for electric car">
                                 <img src="https://static.hgmsites.net/images/cache/rotary-engine_100327510_150x100.jpg" alt="Mazda all but confirms rotary range extender engine for electric car" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1113355_cummins-buys-brammo-electric-drivetrain-group-for-future-electric-semi" >
                                    Cummins buys Brammo electric-drivetrain group for...                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="image-link" href="/news/1113355_cummins-buys-brammo-electric-drivetrain-group-for-future-electric-semi" title="Cummins buys Brammo electric-drivetrain group for future electric semi">
                                 <img src="https://static.hgmsites.net/images/cache/cummins-urban-hauler-tractor-concept_100619548_150x100.jpg" alt="Cummins buys Brammo electric-drivetrain group for future electric semi" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1113357_nissan-e-nv200-fridge-concept-electric-refrigerated-van-at-tokyo-motor-show" >
                                    Nissan e-NV200 Fridge Concept: electric...                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="image-link" href="/news/1113357_nissan-e-nv200-fridge-concept-electric-refrigerated-van-at-tokyo-motor-show" title="Nissan e-NV200 Fridge Concept: electric refrigerated van at Tokyo Motor Show">
                                 <img src="https://static.hgmsites.net/images/cache/nissan-lcv-e-nv200-fridge-concept-for-electric-refrigerated-small-van-at-2017-tokyo-motor-show_100627974_150x100.jpg" alt="Nissan e-NV200 Fridge Concept: electric refrigerated van at Tokyo Motor Show" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
            <div id="submenu-car-types" class="submenu-dd">
                <div>
                    <h3>News by Car Type</h3>
                    <div class="moreLink">
                        <a title="Read more" href="/new-cars">See all new cars &#187;</a>
                    </div>
                    <div id="submenu-types">
                        <ul>
                                                         <li>
                                 <a class="cat" href="/news/hybrid-cars">HYBRID</a>
                                <a class="thumb" href="/news/hybrid-cars">
                                    <img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/electric-cars">ELECTRIC</a>
                                <a class="thumb" href="/news/electric-cars">
                                    <img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/diesel">DIESEL</a>
                                <a class="thumb" href="/news/diesel">
                                    <img src="/images/categories/category-diesel.jpg" alt="Diesel" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/fuel-cell">FUEL CELL</a>
                                <a class="thumb" href="/news/fuel-cell">
                                    <img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
                                </a>
                            </li>
                                                    </ul>
                    </div>
                    <div id="submenu-car-links">
                        <span>Popular Green Cars</span>
                        <ul>
                                                         <li>
                                <a class="thumb" href="/overview/chevrolet_volt_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605316_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/nissan_leaf_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620934_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/tesla_roadster_2011">
                                     <img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/toyota_prius_2018">
                                     <img src="https://static.hgmsites.net/images/cache/2017-toyota-prius_100565806_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="video">
            <div class="vLine"></div>
            <a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
            <div id="submenu-more"  class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                                    <li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                            <li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                            <li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                            <li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
        <div class="search" id="masterSearch">
            <div class="vLine"></div>
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->
    </div> <!-- masthead inner -->
            <div id="masterhead-adblock" style="overflow: visible">
            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
        </div>
    </div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title">
            <a id="a_bc_home" href="/"><span>Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0">
                    <a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1">
                    <a id="a_bc_1" class="bc_link" href="/news/gcr-best-car-to-buy"><span>GCR Best Car to Buy</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link">
                    <span>Which green cars didn't make the list for Best Car To Buy 2018?</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'green,best-car-to-buy,gcr-best-car-to-buy,accord-hybrid,fcx-clarity,niro,mitsubishi-outlander-phev,news,camry-hybrid'});
</script>
    <script>
        $(function() {
            hgm.pingView(1113336, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F&amp;u=http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.greencarreports.com/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Which%20green%20cars%20didn%27t%20make%20the%20list%20for%20Best%20Car%20To%20Buy%202018%3F" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="WWUsOisCbZb49+zJcgBt9Nuj/kuzrrTVC6+zxIoc6S4=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Which green cars didn't make the list for Best Car To Buy 2018?</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" class="facebookProfile author-image" alt="John Voelcker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg)"></a>
            <span class="ex-author facebookProfile">
                <a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" title="View John Voelcker's Profile" target="_blank"><span>John Voelcker</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="/news/1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Oct 20, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow John</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/109714414364664354056/posts?hl=en?prsrc=3" target="_blank" title="Add John to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="http://twitter.com/johnvoelcker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                        <div class="fb-subscribe" data-href="https://www.facebook.com/app_scoped_user_id/671640946/" 
                    data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
                    </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100625267_m" float="none" src="https://images.hgmsites.net/med/2018-honda-accord-sdn_100625267_m.jpg" title="2018 Honda Accord Hybrid" alt="2018 Honda Accord Hybrid" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2018-honda-accord-sdn_100625267_l.jpg" class="first_image"><p>2018 Honda Accord Hybrid</p><a name="tccwrp_100625267" class="enlarge" href="/image/100625267_2018-honda-accord-hybrid" target="_blank">Enlarge Photo</a></div><p>After the usual intense discussions and debates, we announced our three finalists for the Green Car Reports Best Car To Buy 2018 award earlier this week.</p>
<p>The Tesla Model 3 was not among them, because we have to drive a car in order to evaluate it as a finalist—and Tesla declined to provide us with a car to test.</p>
<p>The company's more affordable electric car may make it next year as a finalist, but several other new vehicles didn't make the cut either.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="One of these 3 vehicles will be Green Car Reports' Best Car To Buy 2018" href="http://www.greencarreports.com/news/1113305_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2018">One of these 3 vehicles will be Green Car Reports' Best Car To Buy 2018</a></strong></p>
<p>As a reminder, to qualify for consideration in a given year, a vehicle must be all-new or quite substantially updated from its previous model year.</p>
<p>At least two of our editors must have driven it, and it must be available for purchase by next April.</p>
<p>With that in mind, here's our rundown of the vehicles that failed to make it to finalist status, and why.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100609281_m" title="Honda Clarity Plug-In Hybrid at Honda R&amp;D Center, Tochigi, Japan, June 2017" src="https://images.hgmsites.net/med/honda-clarity-tk-at-honda-rd-center-tochigi-japan-june-2017_100609281_m.jpg" alt="Honda Clarity Plug-In Hybrid at Honda R&amp;D Center, Tochigi, Japan, June 2017" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/honda-clarity-tk-at-honda-rd-center-tochigi-japan-june-2017_100609281_l.jpg"><p>Honda Clarity Plug-In Hybrid at Honda R&amp;D Center, Tochigi, Japan, June 2017</p><a name="tccwrp_100609281" class="enlarge" href="/image/100609281_honda-clarity-plug-in-hybrid-at-honda-rampd-center-tochigi-japan-june-2017" target="_blank">Enlarge Photo</a></div>
<p><strong>Honda Clarity</strong></p>
<p>The Honda Clarity mid-size sedan, like our finalist the Hyundai Ioniq range, will be offered with a choice of three different green powertrains.</p>
<p>The first to launch, for 2017, was the Clarity Fuel Cell, powered by hydrogen. It was the first of the three most recent hydrogen vehicles offered in the U.S. that we felt was an acceptable and competitive car for daily use (if you live in California near hydrogen fueling stations, that is).</p>
<p>Then came with the Clarity Electric, with an EPA-rated 89 miles of range.</p>
<p style="text-align: center;"><strong>READ THIS: <a title="Chevrolet Bolt EV: Green Car Reports' Best Car To Buy 2017" href="http://www.greencarreports.com/news/1106584_chevrolet-bolt-ev-green-car-reports-best-car-to-buy-2017">Chevrolet Bolt EV: Green Car Reports' Best Car To Buy 2017</a></strong></p>
<p>By far the best-selling version of the Clarity, however, will be the plug-in hybrid model that's expected to arrive late this year or early in 2018.</p>
<p>The Clarity didn't make it to finalist status for several reasons: We've only driven a pre-production version of the prototype, and only on a test track in Japan. Also, the Fuel Cell and Electric versions are both low-volume cars sold in limited states.</p>
<p>Finally, the electric Honda Clarity didn't make our minimum range this year of around 125 miles for battery-electric vehicles.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100595782_m" title="2017 Kia Niro Touring, Catskill Mountains, NY, March 2017" src="https://images.hgmsites.net/med/2017-kia-niro-touring-catskill-mountains-ny-march-2017_100595782_m.jpg" alt="2017 Kia Niro Touring, Catskill Mountains, NY, March 2017" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2017-kia-niro-touring-catskill-mountains-ny-march-2017_100595782_l.jpg"><p>2017 Kia Niro Touring, Catskill Mountains, NY, March 2017</p><a name="tccwrp_100595782" class="enlarge" href="/image/100595782_2017-kia-niro-touring-catskill-mountains-ny-march-2017" target="_blank">Enlarge Photo</a></div>
<p><strong>Kia Niro</strong></p>
<p>We liked the Kia Niro hybrid when we drove it last December; it's a good-looking small hybrid wagon and seems to deliver 40 to 45 mpg in regular mixed usage.</p>
<p>Unfortunately, the plug-in hybrid version of the Niro hasn't yet been launched; it too should arrive late this year or early next year, even though some specifications have been released.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="2017 Kia Niro: gas mileage review" href="http://www.greencarreports.com/news/1109314_2017-kia-niro-gas-mileage-review">2017 Kia Niro: gas mileage review</a></strong></p>
<p>And for 2018, we tightened our standards to require that any "green car" that makes it as a finalist for the award must offer at least one version with a plug.</p>
<p>That means that the Niro Plug-In gets pushed into the list of possible contenders for next year's award too.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100625542_m" title="2018 Mitsubishi Outlander PHEV, Catalina Island, CA, Sep 2017" src="https://images.hgmsites.net/med/2018-mitsubishi-outlander-phev-catalina-island-ca-sep-2017_100625542_m.jpg" alt="2018 Mitsubishi Outlander PHEV, Catalina Island, CA, Sep 2017" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/2018-mitsubishi-outlander-phev-catalina-island-ca-sep-2017_100625542_l.jpg"><p>2018 Mitsubishi Outlander PHEV, Catalina Island, CA, Sep 2017</p><a name="tccwrp_100625542" class="enlarge" href="/image/100625542_2018-mitsubishi-outlander-phev-catalina-island-ca-sep-2017" target="_blank">Enlarge Photo</a></div>
<p><strong>2018 Mitsubishi Outlander PHEV</strong></p>
<p>The plug-in hybrid Outlander is finally approaching dealerships in North America, fully four years after it was first planned to go on sale in the U.S.</p>
<p>It's been hugely popular in Europe, and more than 100,000 have been sold globally.</p>
<p style="text-align: center;"><strong>MORE DETAILS: <a title="2018 Mitsubishi Outlander PHEV: first drive of plug-in hybrid SUV" href="http://www.greencarreports.com/news/1113002_2018-mitsubishi-outlander-phev-first-drive-of-plug-in-hybrid-suv">2018 Mitsubishi Outlander PHEV: first drive of plug-in hybrid SUV</a></strong></p>
<p>Better yet, it's going on sale early next year with a very competitive starting price in the mid-30s.</p>
<p>Regrettably, we won't have had two of our full-time editors drive it by the time we make our decision next month—so it, too, gets pushed into next year's list.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100610817_m" title="2018 Toyota Camry Hybrid LE, Willamette Valley, Oregon, June 2017" src="https://images.hgmsites.net/med/2018-toyota-camry-hybrid-le-willamette-valley-oregon-june-2017_100610817_m.jpg" alt="2018 Toyota Camry Hybrid LE, Willamette Valley, Oregon, June 2017" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2018-toyota-camry-hybrid-le-willamette-valley-oregon-june-2017_100610817_l.jpg"><p>2018 Toyota Camry Hybrid LE, Willamette Valley, Oregon, June 2017</p><a name="tccwrp_100610817" class="enlarge" href="/image/100610817_2018-toyota-camry-hybrid-le-willamette-valley-oregon-june-2017" target="_blank">Enlarge Photo</a></div>
<p><strong>2018 Toyota Camry Hybrid</strong></p>
<p>Another important new green car for 2018 is the hybrid version of the new 2018 Toyota Camry mid-size sedan, with new underpinnings, more "passionate" styling, and higher EPA ratings.</p>
<p>But it too does not offer a plug-in version; that role in Toyota's lineup is restricted to the Prius Prime, which was a finalist last year but lost to the 2017 Chevrolet Bolt EV electric car.</p>
<p>The same could be said, incidentally, of the new 2018 Honda Accord, which will have a hybrid version but no plug-in hybrid. The Clarity Plug-In will fill that role.</p>
<p>_______________________________________</p>
<p><em><em>Follow GreenCarReports on <a title="Facebook - Green Car Reports" href="http://www.facebook.com/GreenCarReports" rel="nofollow">Facebook</a> and <a title="Twitter - Green Car Reports" href="http://twitter.com/greencarreports" rel="nofollow" target="_blank">Twitter</a>.</em></em></p></div>
                            </div>
            <div id="postNav">
    <a href="/news/1113355_cummins-buys-brammo-electric-drivetrain-group-for-future-electric-semi" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/1113357_nissan-e-nv200-fridge-concept-electric-refrigerated-van-at-tokyo-motor-show" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/best-car-to-buy" rel="tag">Best Car To Buy</a>
                                                        <a href="/news/gcr-best-car-to-buy" rel="tag">GCR Best Car to Buy</a>
                                                        <a href="/news/mitsubishi-outlander-phev" rel="tag">Mitsubishi Outlander PHEV</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/green" rel="tag">Green Cars</a>
                                                        <a href="/news/accord-hybrid" rel="tag">Honda Accord Hybrid News</a>
                                                        <a href="/news/fcx-clarity" rel="tag">Honda Clarity News</a>
                                                        <a href="/news/niro" rel="tag">Kia Niro News</a>
                                                        <a href="/news/news" rel="tag">News</a>
                                                        <a href="/news/camry-hybrid" rel="tag">Toyota Camry Hybrid News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113308_volvos-new-polestar-electric-car-brand-to-launch-600-hp-model-in-2019">
                <img src="https://static.hgmsites.net/images/cache/polestar-1-plug-in-hybrid-sport-coupe_100627772_150x100.jpg" alt="Volvo's new Polestar electric-car brand to launch 600-hp model in 2019" width="150" height="100"/>            </a>
            <a href="/news/1113308_volvos-new-polestar-electric-car-brand-to-launch-600-hp-model-in-2019">
                <span>Volvo's new Polestar electric-car brand to launch 600-hp model in 2019</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance">
                <img src="https://static.hgmsites.net/images/cache/2018-toyota-camry_100627692_150x100.jpg" alt="2018 Toyota Camry Hybrid gas-mileage review: going the distance" width="150" height="100"/>            </a>
            <a href="/news/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance">
                <span>2018 Toyota Camry Hybrid gas-mileage review: going the distance</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113255_tesla-model-3-comes-up-for-sale-for-150000">
                <img src="https://static.hgmsites.net/images/cache/tesla_100627562_150x100.jpg" alt="Tesla Model 3 comes up for sale... for $150,000" width="150" height="100"/>            </a>
            <a href="/news/1113255_tesla-model-3-comes-up-for-sale-for-150000">
                <span>Tesla Model 3 comes up for sale... for $150,000</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113218_toyota-to-study-mirai-derived-fuel-cell-tech-for-heavy-duty-trucks">
                <img src="https://static.hgmsites.net/images/cache/toyota-project-portal-proof-of-concept-hydrogen-fuel-cell-powered-semi-tractor-for-port-of-la_100600412_150x100.jpg" alt="Toyota to study Mirai-derived fuel-cell tech for heavy-duty trucks" width="150" height="100"/>            </a>
            <a href="/news/1113218_toyota-to-study-mirai-derived-fuel-cell-tech-for-heavy-duty-trucks">
                <span>Toyota to study Mirai-derived fuel-cell tech for heavy-duty trucks</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1113336&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <div class="block-inner">
        <span class="email-label">News In Your Inbox</span>
        <div class="email-logo">
            <span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
        </div>
        <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
            <input type="text" name="email" placeholder="Enter email" class="input"/>
            <div class="stdButton mailchimp-signup">Sign Up</div>            <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
        </form>
        <span class="error-msg"></span>
        <p class="thanks-msg"></p>
        <p class="msg"></p>
    </div>
</div>
<!-- end signup_box -->
        
    <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1113305_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2018">
                <img title="One of these 3 vehicles will be Green Car Reports' Best Car To Buy 2018" src="https://static.hgmsites.net/images/cache/green-car-reports-best-car-to-buy_100537853_130x80.jpg" alt="Green Car Reports Best Car To Buy" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113305_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2018">One of these 3 vehicles will be Green Car Reports' Best Car To Buy 2018</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1106584_chevrolet-bolt-ev-green-car-reports-best-car-to-buy-2017">
                <img title="Chevrolet Bolt EV: Green Car Reports' Best Car To Buy 2017" src="https://static.hgmsites.net/images/cache/2017-chevrolet-bolt-ev-road-test-california-coastline-aug-2016_100564927_130x80.jpg" alt="2017 Chevrolet Bolt EV, road test, California coastline, Sep 2016" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1106584_chevrolet-bolt-ev-green-car-reports-best-car-to-buy-2017">Chevrolet Bolt EV: Green Car Reports' Best Car To Buy 2017</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1107194_past-green-car-reports-best-car-to-buy-winners-the-recap">
                <img title="Past Green Car Reports Best Car To Buy winners: the recap" src="https://static.hgmsites.net/images/cache/2013-tesla-model-s-owned-by-david-noland-catskill-mountains-ny-oct-2015_100531711_130x80.jpg" alt="2013 Tesla Model S owned by David Noland, Catskill Mountains, NY, Oct 2015" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1107194_past-green-car-reports-best-car-to-buy-winners-the-recap">Past Green Car Reports Best Car To Buy winners: the recap</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1106876_green-car-reports-2017-best-car-to-buy-nominee-toyota-prius-prime">
                <img title="Green Car Reports 2017 Best Car To Buy nominee: Toyota Prius Prime" src="https://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568207_130x80.jpg" alt="2017 Toyota Prius Prime Premium" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1106876_green-car-reports-2017-best-car-to-buy-nominee-toyota-prius-prime">Green Car Reports 2017 Best Car To Buy nominee: Toyota Prius Prime</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
            <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">
                
                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1113282_tesla-axes-hundreds-of-employees-for-performance-with-model-3-lagging-report" title="Tesla axes hundreds of employees for 'performance' with Model 3 lagging: report">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/tesla_100325164_t.gif" alt="Tesla axes hundreds of employees for 'performance' with Model 3 lagging: report"/>                    Tesla axes hundreds of employees for 'performance' with Model 3...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1113282_tesla-axes-hundreds-of-employees-for-performance-with-model-3-lagging-report" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1113282_tesla-axes-hundreds-of-employees-for-performance-with-model-3-lagging-report#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">
                
                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1113332_toshiba-claims-6-minute-recharge-for-new-electric-car-battery-cell" title="Toshiba claims 6-minute recharge for new electric-car battery cell">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/toshiba-scib-battery-cell_100627975_t.gif" alt="Toshiba claims 6-minute recharge for new electric-car battery cell"/>                    Toshiba claims 6-minute recharge for new electric-car battery...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1113332_toshiba-claims-6-minute-recharge-for-new-electric-car-battery-cell" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1113332_toshiba-claims-6-minute-recharge-for-new-electric-car-battery-cell#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">
                
                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1113305_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2018" title="One of these 3 vehicles will be Green Car Reports' Best Car To Buy 2018">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/green-car-reports-best-car-to-buy_100537853_t.gif" alt="One of these 3 vehicles will be Green Car Reports' Best Car To Buy 2018"/>                    One of these 3 vehicles will be Green Car Reports' Best Car To...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1113305_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2018" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1113305_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2018#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">
                
                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1113255_tesla-model-3-comes-up-for-sale-for-150000" title="Tesla Model 3 comes up for sale... for $150,000">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/tesla_100627562_t.gif" alt="Tesla Model 3 comes up for sale... for $150,000"/>                    Tesla Model 3 comes up for sale... for $150,000                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1113255_tesla-model-3-comes-up-for-sale-for-150000" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1113255_tesla-model-3-comes-up-for-sale-for-150000#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">
                
                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance" title="2018 Toyota Camry Hybrid gas-mileage review: going the distance">
                    <img class="fitfill" src="https://images.hgmsites.net/tmb/2018-toyota-camry_100627692_t.gif" alt="2018 Toyota Camry Hybrid gas-mileage review: going the distance"/>                    2018 Toyota Camry Hybrid gas-mileage review: going the distance                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More &#187;</a></span>
</div>        <div id="category-list" class="">
    <h3>Topics</h3>
    <ul>
                <li>
            <a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
            <a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage"/></a>
        </li>
                <li>
            <a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
            <a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids"/></a>
        </li>
                <li>
            <a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
            <a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/diesel">DIESEL CARS</a>
            <a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
            <a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels"/></a>
        </li>
                <li>
            <a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
            <a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    <script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
    <div id="gallery-carousal-inner">
        <h3>Photo Galleries</h3>
        <div id="gallery-slide">
            <ul>
                                                    <li id="slide-1" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113218_toyota-to-study-mirai-derived-fuel-cell-tech-for-heavy-duty-trucks_gallery-1#100600412">
                                <img src="https://static.hgmsites.net/images/cache/toyota-project-portal-proof-of-concept-hydrogen-fuel-cell-powered-semi-tractor-for-port-of-la_100600412_260x130.jpg" alt="Toyota to study Mirai-derived fuel-cell tech for heavy-duty trucks" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113218_toyota-to-study-mirai-derived-fuel-cell-tech-for-heavy-duty-trucks_gallery-1#100600412">
                                <span>Toyota to study Mirai-derived fuel-cell tech for heavy-duty trucks</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-2" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance_gallery-1#100627692">
                                <img src="https://static.hgmsites.net/images/cache/2018-toyota-camry_100627692_260x130.jpg" alt="2018 Toyota Camry Hybrid gas-mileage review: going the distance" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113313_2018-toyota-camry-hybrid-gas-mileage-review-going-the-distance_gallery-1#100627692">
                                <span>2018 Toyota Camry Hybrid gas-mileage review: going the distance</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-3" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113308_volvos-new-polestar-electric-car-brand-to-launch-600-hp-model-in-2019_gallery-1#100627772">
                                <img src="https://static.hgmsites.net/images/cache/polestar-1-plug-in-hybrid-sport-coupe_100627772_260x130.jpg" alt="Volvo's new Polestar electric-car brand to launch 600-hp model in 2019" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113308_volvos-new-polestar-electric-car-brand-to-launch-600-hp-model-in-2019_gallery-1#100627772">
                                <span>Volvo's new Polestar electric-car brand to launch 600-hp model in 2019</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-4" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113255_tesla-model-3-comes-up-for-sale-for-150000_gallery-1#100627562">
                                <img src="https://static.hgmsites.net/images/cache/tesla_100627562_260x130.jpg" alt="Tesla Model 3 comes up for sale... for $150,000" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113255_tesla-model-3-comes-up-for-sale-for-150000_gallery-1#100627562">
                                <span>Tesla Model 3 comes up for sale... for $150,000</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-5" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1113207_2019-land-rover-range-rover-p400e-plug-in-hybrid-revealed-on-sale-in-us-next-year_gallery-1#100627050">
                                <img src="https://static.hgmsites.net/images/cache/land-rover-range-rover-evoque_100627050_260x130.jpg" alt="2019 Land Rover Range Rover P400e plug-in hybrid revealed, on sale in US next year" width="260" height="130"/>                            </a>
                            <a href="/pictures/1113207_2019-land-rover-range-rover-p400e-plug-in-hybrid-revealed-on-sale-in-us-next-year_gallery-1#100627050">
                                <span>2019 Land Rover Range Rover P400e plug-in hybrid revealed, on sale in US next year</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                </ul>
            </div>
            <div id="gallery-navigation">
                <div id="button_left" class="prev">&#171;</div>
                <div id="button_text"><span>1</span> of <span>5</span></div>
                <div id="button_right" class="next">&#187;</div>
                <br class="clear" />
        </div>
    </div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
</div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/gcr/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best green cars newsletter!</span>
        <span class="subtext-two">We'll email you the latest in green car news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
    <!--SECTION TWO STARTS-->
    <div class="FooterMore">
        <h3 class="MoreTitle">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="FooterMoreColumn  first">
                    <a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1113374_motor-authority-best-car-to-buy-2018-nominee-porsche-panamera" title="Motor Authority Best Car To Buy 2018 nominee: Porsche Panamera">
                                        <img title="Motor Authority Best Car To Buy 2018 nominee: Porsche Panamera" src="https://static.hgmsites.net/images/cache/porsche-panamera_100589646_120x80.jpg" alt="2018 Porsche Panamera 4 E-Hybrid" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1113374_motor-authority-best-car-to-buy-2018-nominee-porsche-panamera">
                                    Motor Authority Best Car To Buy 2018 nominee: Porsche Panamera                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1113377_mercedes-amg-announces-g65-final-edition" title="Mercedes-AMG announces G65 Final Edition">
                                        <img title="Mercedes-AMG announces G65 Final Edition" src="https://static.hgmsites.net/images/cache/2018-mercedes-amg-g65-final-edition_100628891_120x80.jpg" alt="2018 Mercedes-AMG G65 Final Edition" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1113377_mercedes-amg-announces-g65-final-edition">
                                    Mercedes-AMG announces G65 Final Edition                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.motorauthority.com/news/1113278_achievements-in-design-the-2018-lexus-lc-500-with-wisconsins-frank-lloyd-wright-buildings" title="Achievements in design: the 2018 Lexus LC 500 with Wisconsin's Frank Lloyd Wright buildings">
                                        <img title="Achievements in design: the 2018 Lexus LC 500 with Wisconsin's Frank Lloyd Wright buildings" src="https://static.hgmsites.net/images/cache/2018-lexus-lc-lc-500_100627594_120x80.jpg" alt="2018 Lexus LC 500 at the S.C. Johnson Research Tower" width="120" height="80"/>                                    </a>
                                                                <a href="//www.motorauthority.com/news/1113278_achievements-in-design-the-2018-lexus-lc-500-with-wisconsins-frank-lloyd-wright-buildings">
                                    Achievements in design: the 2018 Lexus LC 500 with Wisconsin's Frank Lloyd Wright buildings                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="FooterMoreColumn ">
                    <a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1113371_buick-enclave-2018-best-car-to-buy-nominee" title="Buick Enclave: Best Car to Buy 2018 Nominee">
                                        <img title="Buick Enclave: Best Car to Buy 2018 Nominee" src="https://static.hgmsites.net/images/cache/buick-enclave_100599363_120x80.jpg" alt="2018 Buick Enclave" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1113371_buick-enclave-2018-best-car-to-buy-nominee">
                                    Buick Enclave: Best Car to Buy 2018 Nominee                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1113369_gm-to-develop-its-own-self-driving-car-tech" title="GM to develop its own self-driving car tech">
                                        <img title="GM to develop its own self-driving car tech" src="https://static.hgmsites.net/images/cache/general-motors-dan-ammann-center-with-lyfts-john-zimmer-right-and-logan-green-left_100539659_120x80.jpg" alt="General Motors' Dan Ammann (center) with Lyft's John Zimmer (right) and Logan Green (left)" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1113369_gm-to-develop-its-own-self-driving-car-tech">
                                    GM to develop its own self-driving car tech                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1113365_audi-q5-best-car-to-buy-2018-nominee" title="Audi Q5: Best Car to Buy 2018 Nominee">
                                        <img title="Audi Q5: Best Car to Buy 2018 Nominee" src="https://static.hgmsites.net/images/cache/2018-audi-q5_100581871_120x80.jpg" alt="2018 Audi Q5" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1113365_audi-q5-best-car-to-buy-2018-nominee">
                                    Audi Q5: Best Car to Buy 2018 Nominee                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->

    <div class="LogoColumn">
        <img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news">News</a></li>
            <li class="Title"><a href="/news/first-drives">Reviews</a></li>
            <li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
            <li class="Title"><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news/electric-cars">Electric</a></li>
            <li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
            <li class="Title"><a href="/new-cars">Car Types</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title TitleTight">Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://ibauto.tumblr.com/">Press</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn FooterSocialColumn">
        <ul>
            <li class="Title">Follow Us</li>
                            <li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
                                        <li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
                    </ul>
        <div class="clear"></div>
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 5 ENDS-->
    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="FooterCopyright">
    &copy; 2017 Green Car Reports. All Rights Reserved.

Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/487779.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'John Voelcker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&make=honda&model=accord-hybrid&pageurl=%2Fnews%2F1113336_which-green-cars-didnt-make-the-list-for-best-car-to-buy-2018%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=best-car-to-buy&tag3=gcr-best-car-to-buy&tag4=accord-hybrid&tag5=fcx-clarity&tag6=niro&tag7=mitsubishi-outlander-phev&tag8=news&tag9=camry-hybrid'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 75699 | Site: 75699 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":165,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
