<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40016"
      data-tmplt="74572"
      data-site="74572"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Tesla has bestowed upon its current owners a sought-after perk previously reserved for early adopters: free Supercharging. Last year, Tesla announced it would begin charging for Supercharger station use for buyers of its electric cars after a certain date&amp;mdash;but now it appears to have walked..." >
<meta name="keywords" content="Electric Cars, Fast Charging, Green, Luxury, plug-in cars, Tesla Model S News, Tesla Model X News, Tesla News, Tesla Supercharger" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="80517230974" >
<meta property="og:site_name" content="Green Car Reports" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Tesla extends free Supercharger use to all current owners" >
<meta property="og:url" content="http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" >
<meta property="og:image" content="http://images.hgmsites.net/hug/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_h.jpg" >
<meta property="og:description" content="Tesla has bestowed upon its current owners a sought-after perk previously reserved for early adopters: free Supercharging. Last year, Tesla announced it would begin charging for Supercharger station use for buyers of its electric cars after a certain date&amp;mdash;but now it appears to have walked..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@GreenCarReports" >
<meta name="twitter:url" content="http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" >
<meta name="twitter:title" content="Tesla extends free Supercharger use to all current owners" >
<meta name="twitter:description" content="Tesla has bestowed upon its current owners a sought-after perk previously reserved for early adopters: free Supercharging. Last year, Tesla announced it would begin charging for Supercharger station..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_l.jpg" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc" >
<meta name="y_key" content="681bdcf9b8a767f9" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Tesla extends free Supercharger use to all current owners</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners",
    "url": "http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.greencarreports.com/news/electric-cars",
                    "name": "Electric Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners#this",
        "url": "http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners",
        "headline": "Tesla extends free Supercharger use to all current owners Review",
        "datePublished": "2017-05-24T05:45:00-0700",
        "dateModified": "2017-05-24T05:58:39-0700",
        "description": "Tesla extends free Supercharger use to all current owners",
        "author": {
            "@type": "Person",
            "name": "Sean Szymkowski",
            "jobTitle": "Contributor",
            "image": "http://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=http%3A%2F%2Fstatic.hgmsites.net%2Favatars%2Favatar_0_missing_s.jpg&s=40",
            "url": "http://www.greencarreports.com/writer/10061668_sean-szymkowski"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.greencarreports.com/#organization"
        },
        "articleSection": "Electric Cars",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_l.jpg",
            "width": 1024,
            "height": 705
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="http://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="http://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News" >
<link href="http://images.hgmsites.net/hug/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_h.jpg" rel="image_src" >
<link href="http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/462239.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/462518.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1110621_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/462237.js"></script>
<script type="text/javascript" src="/js_cache/462324.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<!-- Start: GPT Async -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }());
</script><script type="text/javascript">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</script>
<!-- End: GPT --><script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots:[
{
slotID:'ad-5' ,
 sizes:[[300, 250]]
}
,
{
slotID:'ad-2' ,
 sizes:[[300, 250]]
}
,
{
slotID:'ad-4' ,
 sizes:[[300, 250]]
}
,
{
slotID:'ad-3' ,
 sizes:[[300, 250]]
}
,
{
slotID:'rising-star-banner' ,
 sizes:[[970, 66],[728,90]]
}
,
{
slotID:'ad-X' ,
 sizes:[[1, 1]]
}
            ]
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10053","make_seo_name":"tesla","make_name":"Tesla","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.10800361633301ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- Green Car Reports -->
                <div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news" class="navlink">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item">
                            <a class="category" href="/news/technology">
                                Car Tech                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1110627_how-does-the-heat-pump-work-in-a-toyota-prius-prime-plug-in-hybrid" >
                                    How does the heat pump work in a Toyota Prius...                            </a>
                            <a class="image-link" href="/news/1110627_how-does-the-heat-pump-work-in-a-toyota-prius-prime-plug-in-hybrid" title="How does the heat pump work in a Toyota Prius Prime plug-in hybrid?">
                                <img src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568217_150x100.jpg" alt="How does the heat pump work in a Toyota Prius Prime plug-in hybrid?" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="title" href="/news/1110619_ubs-study-predicts-electric-car-cost-parity-in-europe-in-2018" >
                                    UBS study predicts electric-car cost parity in...                            </a>
                            <a class="image-link" href="/news/1110619_ubs-study-predicts-electric-car-cost-parity-in-europe-in-2018" title="UBS study predicts electric-car cost parity in Europe could arrive by 2018">
                                <img src="http://static.hgmsites.net/images/cache/volkswagen-e-golf-recharging-at-curbside-autolib-station-paris-sep-2016_100567253_150x100.jpg" alt="UBS study predicts electric-car cost parity in Europe could arrive by 2018" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">3 hours ago</span>
                            <a class="title" href="/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" >
                                    Tesla extends free Supercharger use to all...                            </a>
                            <a class="image-link" href="/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" title="Tesla extends free Supercharger use to all current owners">
                                <img src="http://static.hgmsites.net/images/cache/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_150x100.jpg" alt="Tesla extends free Supercharger use to all current owners" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
                    <div id="submenu-topics">
                        <ul>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110575_u-s-planning-to-sue-fiat-chrysler-over-diesel-emissions-report" >
                                    Justice Department sues Fiat Chrysler over diesel...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110579_electric-suvs-cities-push-dc-fast-charging-self-driving-audi-todays-car-news" >
                                    Electric SUVs, cities push, DC fast charging...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110599_nissan-electric-suv-to-be-shown-as-concept-car-this-year" >
                                    Nissan electric SUV to be shown as concept car...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110598_dc-fast-charging-for-electric-cars-whats-here-whats-coming-whats-hype" >
                                    DC fast charging for electric cars: what's here...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                <div class="moreLink">
                    <a title="More News" href="/news">More News &#187;</a>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="first-drives">
            <div class="vLine"></div>
            <a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>First Drives</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">More &#187;</a>
                </div>
                                                         <div class="news-item">
                            <a class="title" href="/news/1109601_2017-honda-clarity-fuel-cell-first-drive-of-hydrogen-powered-sedan" >
                                    2017 Honda Clarity Fuel Cell: first drive of...                            </a>
                                                        <span class="date">March 30, 2017</span>
                            <a class="image-link" href="/news/1109601_2017-honda-clarity-fuel-cell-first-drive-of-hydrogen-powered-sedan" title="2017 Honda Clarity Fuel Cell: first drive of hydrogen-powered sedan">
                                 <img src="http://static.hgmsites.net/images/cache/2017-honda-clarity-fuel-cell-santa-barbara-ca-march-2017_100596873_150x100.jpg" alt="2017 Honda Clarity Fuel Cell: first drive of hydrogen-powered sedan" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1109312_2018-toyota-c-hr-first-drive" >
                                    2018 Toyota C-HR first drive                            </a>
                                                        <span class="date">March 20, 2017</span>
                            <a class="image-link" href="/news/1109312_2018-toyota-c-hr-first-drive" title="2018 Toyota C-HR first drive">
                                 <img src="http://static.hgmsites.net/images/cache/2018-toyota-ch-r_100595749_150x100.jpg" alt="2018 Toyota C-HR first drive" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1108877_2017-hyundai-ioniq-hybrid-video-drive-review" >
                                    2017 Hyundai Ioniq Hybrid video drive review                            </a>
                                                        <span class="date">March 6, 2017</span>
                            <a class="image-link" href="/news/1108877_2017-hyundai-ioniq-hybrid-video-drive-review" title="2017 Hyundai Ioniq Hybrid video drive review">
                                 <img src="http://static.hgmsites.net/images/cache/2017-hyundai-ioniq-video-road-test-with-green-car-reports-editor-john-voelcker_100594179_150x100.jpg" alt="2017 Hyundai Ioniq Hybrid video drive review" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
             <div id="submenu-guides" class="submenu-dd">
                <div class="submenu-outer">
                    <h3><a href="/news/buying-guides">Green Car Guides</a></h3>
                     <div class="moreLink">
                        <a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
                    </div>
                    <div id="submenu-guide-item">
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">May 14, 2017</span>
                            <a class="title" href="/news/1108550_2017-electric-motorcycle-buyers-guide" >
                                    2017 electric motorcycle buyers guide                            </a>
                            <a class="image-link" href="/news/1108550_2017-electric-motorcycle-buyers-guide" title="2017 electric motorcycle buyers guide">
                                 <img src="http://static.hgmsites.net/images/cache/energica-eva-electric-motorcycle-test-ride-san-francisco-bay-area_100590901_150x100.jpg" alt="2017 electric motorcycle buyers guide" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">May 11, 2017</span>
                            <a class="title" href="/news/1110398_best-deals-on-hybrid-electric-fuel-efficient-cars-for-may-2017" >
                                    Best deals on hybrid, electric, fuel-efficient...                            </a>
                            <a class="image-link" href="/news/1110398_best-deals-on-hybrid-electric-fuel-efficient-cars-for-may-2017" title="Best deals on hybrid, electric, fuel-efficient cars for May 2017">
                                 <img src="http://static.hgmsites.net/images/cache/2017-ford-c-max_100581990_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for May 2017" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item last">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">February 10, 2017</span>
                            <a class="title" href="/news/1108383_plug-in-hybrid-price-guide-every-2017-model-with-specs" >
                                    Plug-in hybrid price guide: every 2017 model...                            </a>
                            <a class="image-link" href="/news/1108383_plug-in-hybrid-price-guide-every-2017-model-with-specs" title="Plug-in hybrid price guide: every 2017 model, with specs">
                                 <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-volt_100550920_150x100.jpg" alt="Plug-in hybrid price guide: every 2017 model, with specs" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
            </div>
        </div>
        </div>
        <div class="topnav-link" id="ace">
            <div class="vLine"></div>
            <a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>All Cars Electric</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/electric-cars">More &#187;</a>
                </div>
                                                                         <div class="news-item">
                            <a class="title" href="/news/1110627_how-does-the-heat-pump-work-in-a-toyota-prius-prime-plug-in-hybrid" >
                                    How does the heat pump work in a Toyota Prius...                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="image-link" href="/news/1110627_how-does-the-heat-pump-work-in-a-toyota-prius-prime-plug-in-hybrid" title="How does the heat pump work in a Toyota Prius Prime plug-in hybrid?">
                                 <img src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568217_150x100.jpg" alt="How does the heat pump work in a Toyota Prius Prime plug-in hybrid?" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1110619_ubs-study-predicts-electric-car-cost-parity-in-europe-in-2018" >
                                    UBS study predicts electric-car cost parity in...                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="image-link" href="/news/1110619_ubs-study-predicts-electric-car-cost-parity-in-europe-in-2018" title="UBS study predicts electric-car cost parity in Europe could arrive by 2018">
                                 <img src="http://static.hgmsites.net/images/cache/volkswagen-e-golf-recharging-at-curbside-autolib-station-paris-sep-2016_100567253_150x100.jpg" alt="UBS study predicts electric-car cost parity in Europe could arrive by 2018" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" >
                                    Tesla extends free Supercharger use to all...                            </a>
                                                        <span class="date">3 hours ago</span>
                            <a class="image-link" href="/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners" title="Tesla extends free Supercharger use to all current owners">
                                 <img src="http://static.hgmsites.net/images/cache/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_150x100.jpg" alt="Tesla extends free Supercharger use to all current owners" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
            <div id="submenu-car-types" class="submenu-dd">
                <div>
                    <h3>News by Car Type</h3>
                    <div class="moreLink">
                        <a title="Read more" href="/new-cars">See all new cars &#187;</a>
                    </div>
                    <div id="submenu-types">
                        <ul>
                                                         <li>
                                 <a class="cat" href="/news/hybrid-cars">HYBRID</a>
                                <a class="thumb" href="/news/hybrid-cars">
                                    <img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/electric-cars">ELECTRIC</a>
                                <a class="thumb" href="/news/electric-cars">
                                    <img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/diesel">DIESEL</a>
                                <a class="thumb" href="/news/diesel">
                                    <img src="/images/categories/category-diesel.jpg" alt="Diesel" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/fuel-cell">FUEL CELL</a>
                                <a class="thumb" href="/news/fuel-cell">
                                    <img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
                                </a>
                            </li>
                                                    </ul>
                    </div>
                    <div id="submenu-car-links">
                        <span>Popular Green Cars</span>
                        <ul>
                                                         <li>
                                <a class="thumb" href="/overview/chevrolet_volt_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-volt_100550919_77x54.jpg" alt="2017 Chevrolet Volt" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/chevrolet_volt_2017">2017 Chevrolet Volt</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/nissan_leaf_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-nissan-leaf_100581915_77x54.jpg" alt="2017 Nissan Leaf" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/nissan_leaf_2017">2017 Nissan Leaf</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/tesla_roadster_2011">
                                     <img src="http://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/toyota_prius_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568201_77x54.jpg" alt="2017 Toyota Prius" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/toyota_prius_2017">2017 Toyota Prius</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="video">
            <div class="vLine"></div>
            <a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
            <div id="submenu-more"  class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                                    <li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                            <li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                            <li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                            <li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                            </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
        <div class="search" id="masterSearch">
            <div class="vLine"></div>
            <div id="google-search-form-0">
<!-- Google CSE Search Box Begins  -->
    <div>
        <div>
            <form id="cse-search-box-0" action="/searchresults" >
                <input type="hidden" name="cref" value="http://www.greencarreports.com/blocks/google-search/get-xml/search/www.greencarreports.com/name/Green+Car+Reports" />
                <input type="hidden" name="cof" value="FORID:9" />
                <input type="hidden" value="UTF-8" name="ie"/>
                <input type="search" class="search" size="25" name="q" style="border: 1px solid rgb(126, 157, 185); padding: 2px;" x-webkit-grammar="builtin:search" placeholder="Search"/>
                <input class="search-submit-btn stdButton" type="submit" value="GO" name="sa" />
            </form>
        </div>
    </div>
    <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box-0&amp;lang=en"></script>
<!-- Google CSE Search Box Ends -->
</div>
<script>
    $('#masterSearch input.search').focus(function () {
        $("#masterSearch").addClass("hover");
    });
    $("#masterSearch .stdButton").mousedown(function () {
        $('#masterSearch input.search').unbind("blur");
        $("#masterSearch form").submit();
    });
    $('#masterSearch input.search').blur(function () {
        $("#masterSearch").removeClass("hover");
    });
</script>
        </div> <!-- search -->
    </div> <!-- masthead inner -->
            <div id="masterhead-adblock" style="overflow: visible">
            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
        </div>
    </div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a id="a_bc_home" href="/" itemprop="url"><span itemprop="title">Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_0" class="bc_link" href="/news" itemprop="url"><span itemprop="title">News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_1" class="bc_link" href="/news/electric-cars" itemprop="url"><span itemprop="title">Electric Cars</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <span itemprop="title">Tesla extends free Supercharger use to all current owners</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'plug-in-cars,green,electric-cars,fast-charging,luxury-cars,model-s,model-x,tesla,tesla-supercharger'});
</script>
    <script>
        $(function() {
            hgm.pingView(1110621, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners&amp;u=http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Tesla%20extends%20free%20Supercharger%20use%20to%20all%20current%20owners" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="RcvDGhLaeac0Cl/tVpFvXyhGUj4tpFYSUa0yNiABg4k=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Tesla extends free Supercharger use to all current owners</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(http://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=http%3A%2F%2Fstatic.hgmsites.net%2Favatars%2Favatar_0_missing_s.jpg&s=40)"></a>
            <span class="ex-author ">
                <a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="http://www.greencarreports.com/news/1110621_tesla-extends-free-supercharger-use-to-all-current-owners#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">May 24, 2017</span>
    </div>
            <script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100500011_m" float="none" src="http://images.hgmsites.net/med/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_m.jpg" title="Tesla Model S at Supercharger site in Ventura, CA, with just one slot open  [photo: David Noland]" alt="Tesla Model S at Supercharger site in Ventura, CA, with just one slot open  [photo: David Noland]" width="640" height="441" data-width="1024" data-height="705" data-url="http://images.hgmsites.net/lrg/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_l.jpg" class="first_image"><p>Tesla Model S at Supercharger site in Ventura, CA, with just one slot open  [photo: David Noland]</p><a name="tccwrp_100500011" class="enlarge" href="/image/100500011_tesla-model-s-at-supercharger-site-in-ventura-ca-with-just-one-slot-open-photo-david-noland" target="_blank">Enlarge Photo</a></div><p>Tesla has bestowed upon its current owners a sought-after perk previously reserved for early adopters: free Supercharging.</p>
<p>Last year, Tesla announced it would begin charging for Supercharger station use for buyers of its electric cars after a certain date—but now it appears to have walked back that policy.</p>
<p>Instead, it has extended free Supercharger use to all current owners: even if a Tesla was purchased after the original cut-off date, free Supercharging is now included, likely to the delight of many owners.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a href="http://www.greencarreports.com/news/1109285_another-day-another-positive-electric-car-adoption-rate-forecast">Another day, another positive electric-car adoption rate forecast</a></strong></p>
<p>Free Supercharger station use supersedes the original plan to allot 1,000 miles of free charging to owners who ordered their Teslas after January 1, 2017.</p>
<p>After that 1,000 miles, Tesla's self-described "small fee" for a Supercharger sessio was said to have been cheaper than topping off a comparable luxury vehicle with gasoline.</p>
<p>There remains a catch to the new free Supercharger station use, however: first-time buyers are not eligible for the perk, according to <a href="https://electrek.co/2017/05/20/tesla-free-unlimited-supercharging/" target="_blank"><em>Elektrek</em></a>.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100514142_m" title="Tesla Supercharger site in Newburgh, New York, up and running - June 2015" src="http://images.hgmsites.net/med/tesla-supercharger-site-in-newburgh-new-york-june-2015_100514142_m.jpg" alt="Tesla Supercharger site in Newburgh, New York, up and running - June 2015" width="640" height="360" data-width="1024" data-height="576" data-url="http://images.hgmsites.net/lrg/tesla-supercharger-site-in-newburgh-new-york-june-2015_100514142_l.jpg"><p>Tesla Supercharger site in Newburgh, New York, up and running - June 2015</p><a name="tccwrp_100514142" class="enlarge" href="/image/100514142_tesla-supercharger-site-in-newburgh-new-york-up-and-running--june-2015" target="_blank">Enlarge Photo</a></div>
<p>Current Tesla owners enrolled in the free charging program can, however, extend the perk to first-time buyers through a referral program.</p>
<p>Tesla will let its current owners refer up to five potential buyers; should they purchase a new Tesla, they too will receive free Supercharging.</p>
<p style="text-align: center;"><strong>READ THIS: <a href="http://www.greencarreports.com/news/1108932_tesla-now-tells-electric-cars-about-charger-status-en-route">Tesla now tells electric cars about charger status en route</a></strong></p>
<p>As is traditional under the Tesla referral program, they will also receive a $1,000 credit towards the vehicle itself.</p>
<p>Current owners can also take solace knowing their free Supercharging will transfer to a new Tesla vehicle as well.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100585097_m" title="2017 Tesla Model X" src="http://images.hgmsites.net/med/2017-tesla-model-x_100585097_m.jpg" alt="2017 Tesla Model X" width="640" height="427" data-width="1024" data-height="683" data-url="http://images.hgmsites.net/lrg/2017-tesla-model-x_100585097_l.jpg"><p>2017 Tesla Model X</p><a name="tccwrp_100585097" class="enlarge" href="/image/100585097_2017-tesla-model-x" target="_blank">Enlarge Photo</a></div>
<p>That means trading in a Model S for a Model X will still net an owner the perk—and, theoretically, for a Model 3 as well once the lower-priced Tesla hits the market.</p>
<p>Furthermore, free Supercharging follows a particular vehicle, not the driver.</p>
<p>If a Tesla with free Supercharging is sold, it transfers to the new owner.</p>
<p>That should keep the value of older Model S and Model X models up somewhat once they become used cars.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100584989_m" title="2017 Tesla Model S" src="http://images.hgmsites.net/med/2017-tesla-model-s_100584989_m.jpg" alt="2017 Tesla Model S" width="640" height="277" data-width="1024" data-height="444" data-url="http://images.hgmsites.net/lrg/2017-tesla-model-s_100584989_l.jpg"><p>2017 Tesla Model S</p><a name="tccwrp_100584989" class="enlarge" href="/image/100584989_2017-tesla-model-s" target="_blank">Enlarge Photo</a></div>
<p>When Tesla began to offer free Supercharging station use, the availability of free DC fast-charging for longer trips soon became a valuable incentive for buyers.</p>
<p>Tesla's Supercharger network is by far the most mature and pervasive among all three fast-charging standards in the United States.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a href="http://www.greencarreports.com/news/1108470_new-tesla-model-s-100d-version-gets-335-miles-of-electric-range">New Tesla Model S 100D version rated at 335 miles of electric range</a></strong></p>
<p>Nearly every single one of the 50 states houses a Tesla Supercharger site these days.</p>
<p>Of course, the network makes it much easier to travel long distances in roughly 200-mile incremeents; competing cars simply don't offer that same capability.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100591618_m" title="Tesla Supercharger network, North American coverage map, Feb 2017 [graphic: Isaac Bowser]" src="http://images.hgmsites.net/med/tesla-supercharger-network-north-american-coverage-map-feb-2017-graphic-isaac-bowser_100591618_m.jpg" alt="Tesla Supercharger network, North American coverage map, Feb 2017 [graphic: Isaac Bowser]" width="640" height="382" data-width="1024" data-height="611" data-url="http://images.hgmsites.net/lrg/tesla-supercharger-network-north-american-coverage-map-feb-2017-graphic-isaac-bowser_100591618_l.jpg"><p>Tesla Supercharger network, North American coverage map, Feb 2017 [graphic: Isaac Bowser]</p><a name="tccwrp_100591618" class="enlarge" href="/image/100591618_tesla-supercharger-network-north-american-coverage-map-feb-2017-graphic-isaac-bowser" target="_blank">Enlarge Photo</a></div>
<p>Earlier this year, Tesla slimmed down its Model S lineup by ending sale of the 60 and 60D models.</p>
<p>The move likely makes room for the upcoming Model 3, which the company says will enter production this summer.</p>
<p>_______________________________________</p>
<p><em>Follow GreenCarReports on <a title="Facebook - Green Car Reports" href="http://www.facebook.com/GreenCarReports" rel="nofollow">Facebook</a> and <a title="Twitter - Green Car Reports" href="http://twitter.com/greencarreports" rel="nofollow" target="_blank">Twitter</a>.</em></p></div>
                            </div>
            <div id="postNav">
    <a href="/news/prev/1110621" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/next/1110621" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/fast-charging" rel="tag">Fast Charging</a>
                                                        <a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
                                                        <a href="/news/tesla-supercharger" rel="tag">Tesla Supercharger</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/electric-cars" rel="tag">Electric Cars</a>
                                                        <a href="/news/green" rel="tag">Green</a>
                                                        <a href="/news/luxury-cars" rel="tag">Luxury</a>
                                                        <a href="/news/model-s" rel="tag">Tesla Model S News</a>
                                                        <a href="/news/model-x" rel="tag">Tesla Model X News</a>
                                                        <a href="/news/tesla" rel="tag">Tesla News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110151_2017-mercedes-e300-gas-mileage-review">
                <img src="http://static.hgmsites.net/images/cache/2017-mercedes-benz-e300-4matic-finger-lakes-region-ny-april-2017_100605772_150x100.jpg" alt="2017 Mercedes-Benz E300: gas mileage review" width="150" height="100"/>            </a>
            <a href="/news/1110151_2017-mercedes-e300-gas-mileage-review">
                <span>2017 Mercedes-Benz E300: gas mileage review</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110602_video-shoot-shows-jaguar-i-pace-electric-suv-in-production-form">
                <img src="http://static.hgmsites.net/images/cache/production-ready-jaguar-i-pace-spotted-in-monaco_100607472_150x100.jpg" alt="Video shoot shows Jaguar I-Pace electric SUV in production form" width="150" height="100"/>            </a>
            <a href="/news/1110602_video-shoot-shows-jaguar-i-pace-electric-suv-in-production-form">
                <span>Video shoot shows Jaguar I-Pace electric SUV in production form</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110338_2017-hyundai-ioniq-hybrid-gas-mileage-review">
                <img src="http://static.hgmsites.net/images/cache/2017-hyundai-ioniq-hybrid-limited-catskill-mountains-ny-may-2017_100605785_150x100.jpg" alt="2017 Hyundai Ioniq Hybrid: gas mileage review" width="150" height="100"/>            </a>
            <a href="/news/1110338_2017-hyundai-ioniq-hybrid-gas-mileage-review">
                <span>2017 Hyundai Ioniq Hybrid: gas mileage review</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110420_low-budget-chevy-bolt-ev-dealer-ad-normalizes-electric-cars">
                <img src="http://static.hgmsites.net/images/cache/image-from-2017-chevrolet-bolt-ev-electric-car-ad-by-ourisman-chevrolet-rockville-maryland_100606433_150x100.jpg" alt="Low-budget Chevy Bolt EV dealer ad normalizes electric cars" width="150" height="100"/>            </a>
            <a href="/news/1110420_low-budget-chevy-bolt-ev-dealer-ad-normalizes-electric-cars">
                <span>Low-budget Chevy Bolt EV dealer ad normalizes electric cars</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1110621&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="http://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <div class="block-inner">
        <span class="email-label">News In Your Inbox</span>
        <div class="email-logo">
            <span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
        </div>
        <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
            <input type="text" name="email" placeholder="Enter email" class="input"/>
            <div class="stdButton mailchimp-signup">Sign Up</div>            <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
        </form>
        <span class="error-msg"></span>
        <p class="thanks-msg"></p>
        <p class="msg"></p>
    </div>
</div>
<!-- end signup_box -->
        
    <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1110627_how-does-the-heat-pump-work-in-a-toyota-prius-prime-plug-in-hybrid">
                <img title="How does the heat pump work in a Toyota Prius Prime plug-in hybrid?" src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568217_130x80.jpg" alt="2017 Toyota Prius Prime Premium" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1110627_how-does-the-heat-pump-work-in-a-toyota-prius-prime-plug-in-hybrid">How does the heat pump work in a Toyota Prius Prime plug-in hybrid?</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110619_ubs-study-predicts-electric-car-cost-parity-in-europe-in-2018">
                <img title="UBS study predicts electric-car cost parity in Europe could arrive by 2018" src="http://static.hgmsites.net/images/cache/volkswagen-e-golf-recharging-at-curbside-autolib-station-paris-sep-2016_100567253_130x80.jpg" alt="Volkswagen e-Golf recharging at curbside Autolib station, Paris, Sep 2016" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1110619_ubs-study-predicts-electric-car-cost-parity-in-europe-in-2018">UBS study predicts electric-car cost parity in Europe could arrive by 2018</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110599_nissan-electric-suv-to-be-shown-as-concept-car-this-year">
                <img title="Nissan electric SUV to be shown as concept car this year" src="http://static.hgmsites.net/images/cache/nissan-ids-concept-2015-tokyo-motor-show_100532084_130x80.jpg" alt="Nissan IDS concept, 2015 Tokyo Motor Show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1110599_nissan-electric-suv-to-be-shown-as-concept-car-this-year">Nissan electric SUV to be shown as concept car this year</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110602_video-shoot-shows-jaguar-i-pace-electric-suv-in-production-form">
                <img title="Video shoot shows Jaguar I-Pace electric SUV in production form" src="http://static.hgmsites.net/images/cache/production-ready-jaguar-i-pace-spotted-in-monaco_100607472_130x80.jpg" alt="Production-ready Jaguar I-Pace spotted in Monaco" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1110602_video-shoot-shows-jaguar-i-pace-electric-suv-in-production-form">Video shoot shows Jaguar I-Pace electric SUV in production form</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
            <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">
                
                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1110563_chevy-bolt-ev-costs-28700-to-build-tesla-model-3-a-bit-higher-analysis" title="Chevy Bolt EV costs $28,700 to build, Tesla Model 3 a bit higher: analysis">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2017-chevrolet-bolt_100549797_t.gif" alt="Chevy Bolt EV costs $28,700 to build, Tesla Model 3 a bit higher: analysis"/>                    Chevy Bolt EV costs $28,700 to build, Tesla Model 3 a bit...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110563_chevy-bolt-ev-costs-28700-to-build-tesla-model-3-a-bit-higher-analysis" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110563_chevy-bolt-ev-costs-28700-to-build-tesla-model-3-a-bit-higher-analysis#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">
                
                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1110514_musk-fires-head-of-automation-firm-key-to-tesla-model-3-factory" title="Musk fires head of automation firm key to Tesla Model 3 factory">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/elon-musk-plugs-a-tesla-model-s-into-a-supercharger-image-deanslavnich-on-twitter_100468967_t.gif" alt="Musk fires head of automation firm key to Tesla Model 3 factory"/>                    Musk fires head of automation firm key to Tesla Model 3 factory                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110514_musk-fires-head-of-automation-firm-key-to-tesla-model-3-factory" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110514_musk-fires-head-of-automation-firm-key-to-tesla-model-3-factory#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">
                
                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1110534_2018-nissan-leaf-electric-car-first-teaser-photo-headlights-emerges" title="2018 Nissan Leaf electric car: first teaser photo (headlights!) emerges">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/teaser-for-2018-nissan-leaf-debuting-in-2017_100607328_t.gif" alt="2018 Nissan Leaf electric car: first teaser photo (headlights!) emerges"/>                    2018 Nissan Leaf electric car: first teaser photo (headlights!)...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110534_2018-nissan-leaf-electric-car-first-teaser-photo-headlights-emerges" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110534_2018-nissan-leaf-electric-car-first-teaser-photo-headlights-emerges#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">
                
                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1110567_ford-fires-ceo-fields-in-part-for-lagging-on-electric-cars" title="Ford fires CEO Fields, in part, for lagging on electric cars">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/mark_fields_100010384_t.gif" alt="Ford fires CEO Fields, in part, for lagging on electric cars"/>                    Ford fires CEO Fields, in part, for lagging on electric cars                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110567_ford-fires-ceo-fields-in-part-for-lagging-on-electric-cars" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110567_ford-fires-ceo-fields-in-part-for-lagging-on-electric-cars#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">
                
                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1110493_shift-to-electric-cars-will-cost-money-may-lack-excitement-toyota-ceo" title="Shift to electric cars will cost money, may lack excitement: Toyota CEO">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2012-tesla-model-s_100336717_t.gif" alt="Shift to electric cars will cost money, may lack excitement: Toyota CEO"/>                    Shift to electric cars will cost money, may lack excitement...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110493_shift-to-electric-cars-will-cost-money-may-lack-excitement-toyota-ceo" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110493_shift-to-electric-cars-will-cost-money-may-lack-excitement-toyota-ceo#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More &#187;</a></span>
</div>        <div id="category-list" class="">
    <h3>Topics</h3>
    <ul>
                <li>
            <a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
            <a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage"/></a>
        </li>
                <li>
            <a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
            <a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids"/></a>
        </li>
                <li>
            <a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
            <a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/diesel">DIESEL</a>
            <a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel"/></a>
        </li>
                <li>
            <a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
            <a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels"/></a>
        </li>
                <li>
            <a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
            <a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    <script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
    <div id="gallery-carousal-inner">
        <h3>Photo Galleries</h3>
        <div id="gallery-slide">
            <ul>
                                                    <li id="slide-1" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110151_2017-mercedes-e300-gas-mileage-review_gallery-1#100605772">
                                <img src="http://static.hgmsites.net/images/cache/2017-mercedes-benz-e300-4matic-finger-lakes-region-ny-april-2017_100605772_260x130.jpg" alt="2017 Mercedes-Benz E300: gas mileage review" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110151_2017-mercedes-e300-gas-mileage-review_gallery-1#100605772">
                                <span>2017 Mercedes-Benz E300: gas mileage review</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-2" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110338_2017-hyundai-ioniq-hybrid-gas-mileage-review_gallery-1#100605785">
                                <img src="http://static.hgmsites.net/images/cache/2017-hyundai-ioniq-hybrid-limited-catskill-mountains-ny-may-2017_100605785_260x130.jpg" alt="2017 Hyundai Ioniq Hybrid: gas mileage review" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110338_2017-hyundai-ioniq-hybrid-gas-mileage-review_gallery-1#100605785">
                                <span>2017 Hyundai Ioniq Hybrid: gas mileage review</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-3" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110295_2017-volkswagen-e-golf-first-drive-of-updated-125-mile-electric-car_gallery-1#100605726">
                                <img src="http://static.hgmsites.net/images/cache/2017-volkswagen-e-golf-first-drive-new-york-city-april-2017_100605726_260x130.jpg" alt="2017 Volkswagen e-Golf: first drive of updated 125-mile electric car" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110295_2017-volkswagen-e-golf-first-drive-of-updated-125-mile-electric-car_gallery-1#100605726">
                                <span>2017 Volkswagen e-Golf: first drive of updated 125-mile electric car</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-4" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110420_low-budget-chevy-bolt-ev-dealer-ad-normalizes-electric-cars_gallery-1#100606433">
                                <img src="http://static.hgmsites.net/images/cache/image-from-2017-chevrolet-bolt-ev-electric-car-ad-by-ourisman-chevrolet-rockville-maryland_100606433_260x130.jpg" alt="Low-budget Chevy Bolt EV dealer ad normalizes electric cars" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110420_low-budget-chevy-bolt-ev-dealer-ad-normalizes-electric-cars_gallery-1#100606433">
                                <span>Low-budget Chevy Bolt EV dealer ad normalizes electric cars</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-5" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110602_video-shoot-shows-jaguar-i-pace-electric-suv-in-production-form_gallery-1#100607472">
                                <img src="http://static.hgmsites.net/images/cache/production-ready-jaguar-i-pace-spotted-in-monaco_100607472_260x130.jpg" alt="Video shoot shows Jaguar I-Pace electric SUV in production form" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110602_video-shoot-shows-jaguar-i-pace-electric-suv-in-production-form_gallery-1#100607472">
                                <span>Video shoot shows Jaguar I-Pace electric SUV in production form</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                </ul>
            </div>
            <div id="gallery-navigation">
                <div id="button_left" class="prev">&#171;</div>
                <div id="button_text"><span>1</span> of <span>5</span></div>
                <div id="button_right" class="next">&#187;</div>
                <br class="clear" />
        </div>
    </div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
</div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/gcr/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best green cars newsletter!</span>
        <span class="subtext-two">We'll email you the latest in green car news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
    <!--SECTION TWO STARTS-->
    <div class="FooterMore">
        <h3 class="MoreTitle">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="FooterMoreColumn  first">
                    <a href='http://www.motorauthority.com' title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
                    <ul>
                                                    <li>
                                                                    <a class="image-link" href="http://www.motorauthority.com/news/1033690_geely-buys-lotus-gmc-refines-2018-yukon-denali-vw-reveals-gti-hybrid-concept-todays-car-news" title="Geely buys Lotus, GMC refines 2018 Yukon Denali, VW reveals GTI hybrid concept: Today’s Car News">
                                        <img title="Geely buys Lotus, GMC refines 2018 Yukon Denali, VW reveals GTI hybrid concept: Today’s Car News" src="http://static.hgmsites.net/images/cache/volkswagen-golf-gti-first-decade-concept-2017-wrthersee-tour_100607522_120x80.jpg" alt="Volkswagen Golf GTI First Decade concept, 2017 Wörthersee Tour" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.motorauthority.com/news/1033690_geely-buys-lotus-gmc-refines-2018-yukon-denali-vw-reveals-gti-hybrid-concept-todays-car-news">
                                    Geely buys Lotus, GMC refines 2018 Yukon Denali, VW reveals GTI hybrid concept: Today’s Car News                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.motorauthority.com/news/1110613_honda-sells-desert-proving-ground-honda-buys-desert-proving-ground" title="Honda sells desert proving ground; Honda buys desert proving ground">
                                        <img title="Honda sells desert proving ground; Honda buys desert proving ground" src="http://static.hgmsites.net/images/cache/honda-proving-center-hpc-near-cantil-california_100607516_120x80.jpg" alt="Honda Proving Center (HPC) near Cantil, California" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.motorauthority.com/news/1110613_honda-sells-desert-proving-ground-honda-buys-desert-proving-ground">
                                    Honda sells desert proving ground; Honda buys desert proving ground                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.motorauthority.com/news/1110618_2018-gmc-yukon-denali-sports-revised-grille-10-speed-auto" title="2018 GMC Yukon Denali sports revised grille, 10-speed auto">
                                        <img title="2018 GMC Yukon Denali sports revised grille, 10-speed auto" src="http://static.hgmsites.net/images/cache/gmc-yukon_100607530_120x80.jpg" alt="2018 GMC Yukon Denali" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.motorauthority.com/news/1110618_2018-gmc-yukon-denali-sports-revised-grille-10-speed-auto">
                                    2018 GMC Yukon Denali sports revised grille, 10-speed auto                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="FooterMoreColumn ">
                    <a href='http://www.thecarconnection.com' title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                    <li>
                                                                    <a class="image-link" href="http://www.thecarconnection.com/news/1110623_u-s-sues-fiat-chrysler-over-diesel-emissions-4-6-billion-fine-possible" title="U.S. sues Fiat Chrysler over diesel emissions: $4.6 billion fine possible">
                                        <img title="U.S. sues Fiat Chrysler over diesel emissions: $4.6 billion fine possible" src="http://static.hgmsites.net/images/cache/2014-ram-1500_100441347_120x80.jpg" alt="2014 Ram 1500 EcoDiesel" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.thecarconnection.com/news/1110623_u-s-sues-fiat-chrysler-over-diesel-emissions-4-6-billion-fine-possible">
                                    U.S. sues Fiat Chrysler over diesel emissions: $4.6 billion fine possible                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.thecarconnection.com/news/1110622_gmc-yukon-denali-memorial-day-travel-ubers-woes-whats-new-the-car-connection" title="GMC Yukon Denali, Memorial Day travel, Uber’s woes: What’s New @ The Car Connection">
                                        <img title="GMC Yukon Denali, Memorial Day travel, Uber’s woes: What’s New @ The Car Connection" src="http://static.hgmsites.net/images/cache/uber-ceo-travis-kalanick_100559491_120x80.jpg" alt="Uber CEO Travis Kalanick" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.thecarconnection.com/news/1110622_gmc-yukon-denali-memorial-day-travel-ubers-woes-whats-new-the-car-connection">
                                    GMC Yukon Denali, Memorial Day travel, Uber’s woes: What’s New @ The Car Connection                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.thecarconnection.com/news/1110609_2018-gmc-yukon-denali-updated-with-new-look-10-speed-automatic" title="2018 GMC Yukon Denali updated with new look, 10-speed automatic">
                                        <img title="2018 GMC Yukon Denali updated with new look, 10-speed automatic" src="http://static.hgmsites.net/images/cache/gmc-yukon_100607530_120x80.jpg" alt="2018 GMC Yukon Denali" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.thecarconnection.com/news/1110609_2018-gmc-yukon-denali-updated-with-new-look-10-speed-automatic">
                                    2018 GMC Yukon Denali updated with new look, 10-speed automatic                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->

    <div class="LogoColumn">
        <img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news">News</a></li>
            <li class="Title"><a href="/reviews">Reviews</a></li>
            <li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
            <li class="Title"><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news/electric-cars">Electric</a></li>
            <li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
            <li class="Title"><a href="/new-cars">Car Types</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title TitleTight">Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://ibauto.tumblr.com/">Press</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn FooterSocialColumn">
        <ul>
            <li class="Title">Follow Us</li>
                            <li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
                                        <li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
                    </ul>
        <div class="clear"></div>
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 5 ENDS-->
    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="FooterCopyright">
    &copy; 2017 Green Car Reports. All Rights Reserved.

Green Car Reports is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="http://www.izmostock.com/">izmostock</a>.

Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/462244.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&make=tesla&pageurl=%2Fnews%2F1110621_tesla-extends-free-supercharger-use-to-all-current-owners%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=green&tag3=electric-cars&tag4=fast-charging&tag5=luxury-cars&tag6=model-s&tag7=model-x&tag8=tesla&tag9=tesla-supercharger'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 74572 | Site: 74572 | 10.16.88.240 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":598,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
