<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40016"
      data-tmplt="73118"
      data-site="73118"
      data-addr="10.16.88.242"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="If you pronounce the word &quot;buzz&quot; with a German accent, it sounds like &quot;bus&quot;&amp;mdash;which is almost surely why VW's second all-electric concept vehicle is called the Volkswagen ID Buzz. It's the latest in a series of concept studies for a modern-day Microbus, with stylistic nods to the classic Type 2..." >
<meta name="keywords" content="Auto Shows, Battery Electric Vehicle (BEV), Concept Cars, Detroit Auto Show, Future Cars, Green, Microbus, Minivan, plug-in cars, Volkswagen News, VW" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="80517230974" >
<meta property="og:site_name" content="Green Car Reports" >
<meta property="og:type" content="article" >
<meta property="og:title" content="VW ID Buzz concept: all-electric Microbus could arrive in 2022" >
<meta property="og:url" content="http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022" >
<meta property="og:image" content="http://images.hgmsites.net/hug/volkswagen_100587718_h.jpg" >
<meta property="og:description" content="If you pronounce the word &quot;buzz&quot; with a German accent, it sounds like &quot;bus&quot;&amp;mdash;which is almost surely why VW's second all-electric concept vehicle is called the Volkswagen ID Buzz. It's the latest in a series of concept studies for a modern-day Microbus, with stylistic nods to the classic Type 2..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@GreenCarReports" >
<meta name="twitter:url" content="http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022" >
<meta name="twitter:title" content="VW ID Buzz concept: all-electric Microbus could arrive in 2022" >
<meta name="twitter:description" content="If you pronounce the word &quot;buzz&quot; with a German accent, it sounds like &quot;bus&quot;&amp;mdash;which is almost surely why VW's second all-electric concept vehicle is called the Volkswagen ID Buzz. It's the latest..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/volkswagen_100587718_l.jpg" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc" >
<meta name="y_key" content="681bdcf9b8a767f9" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>VW ID Buzz concept: all-electric Microbus could arrive in 2022</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022",
    "url": "http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.greencarreports.com/#site"
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022#this",
        "url": "http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022",
        "headline": "VW ID Buzz concept: all-electric Microbus could arrive in 2022 Review",
        "datePublished": "2017-01-08T15:01:00-0800",
        "dateModified": "2017-01-08T18:42:10-0800",
        "description": "VW ID Buzz concept: all-electric Microbus could arrive in 2022",
        "author": {
            "@type": "Person",
            "name": "John Voelcker",
            "jobTitle": "Senior Editor",
            "image": "http://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg",
            "url": "http://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.greencarreports.com/#organization"
        },
        "articleSection": "Auto Shows",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/volkswagen_100587718_l.jpg",
            "width": 1024,
            "height": 540
        }
    }
}
</script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="http://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News" >
<link href="http://images.hgmsites.net/hug/volkswagen_100587718_h.jpg" rel="image_src" >
<link href="http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022" rel="canonical" >
<link href="http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022/page-2" rel="next" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/428156.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/428866.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1108223_top');
    LeadGenMakeModel.initForms(0);
    findCarInitForms_makes(0, true, 'new', 'modelintro');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript" src="/js_cache/428143.js"></script>
<script type="text/javascript" src="/js_cache/428165.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<!-- Start: GPT Async -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }());
</script><script type="text/javascript">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</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10036","make_seo_name":"volkswagen","make_name":"Volkswagen","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.082969665527344ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- Green Car Reports -->
                <div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news" class="navlink">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item">
                            <a class="category" href="/news/auto-shows">
                                Auto Shows                            </a>
                                                        <span class="date">4 hours ago</span>
                            <a class="title" href="/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022" >
                                    VW ID Buzz concept: all-electric Microbus could...                            </a>
                            <a class="image-link" href="/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022" title="VW ID Buzz concept: all-electric Microbus could arrive in 2022">
                                <img src="http://static.hgmsites.net/images/cache/volkswagen_100587718_150x100.jpg" alt="VW ID Buzz concept: all-electric Microbus could arrive in 2022" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">January 8, 2017</span>
                            <a class="title" href="/news/1108199_how-much-have-electric-car-battery-costs-fallen-this-much" >
                                    How much have electric-car battery costs fallen?...                            </a>
                            <a class="image-link" href="/news/1108199_how-much-have-electric-car-battery-costs-fallen-this-much" title="How much have electric-car battery costs fallen? This much!">
                                <img src="http://static.hgmsites.net/images/cache/lithium-ion-cell-and-battery-pack-assembly-for-nissan-leaf-electric-car-in-sunderland-u-k-plant_100543634_150x100.jpg" alt="How much have electric-car battery costs fallen? This much!" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/auto-shows">
                                Auto Shows                            </a>
                                                        <span class="date">January 7, 2017</span>
                            <a class="title" href="/news/1108205_ford-f-150-pickup-to-get-v-6-diesel-engine-in-summer-2018" >
                                    Ford F-150 pickup to get V-6 diesel engine in...                            </a>
                            <a class="image-link" href="/news/1108205_ford-f-150-pickup-to-get-v-6-diesel-engine-in-summer-2018" title="Ford F-150 pickup to get V-6 diesel engine in summer 2018">
                                <img src="http://static.hgmsites.net/images/cache/2018-ford-f-150_100587690_150x100.jpg" alt="Ford F-150 pickup to get V-6 diesel engine in summer 2018" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
                    <div id="submenu-topics">
                        <ul>
                                                            <li>
                                    <a class="more-news-title" href="/news/1108209_emission-updates-for-2015-vw-audi-2-0-liter-tdi-diesels-oked-by-regulators" >
                                    Emission updates for 2015 VW, Audi 2.0-liter TDI...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1108195_next-nissan-leaf-faraday-at-ces-electric-fords-tesla-autopilot-update-the-week-in-reverse" >
                                    Next Nissan Leaf, Faraday at CES, electric Fords...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1108192_next-nissan-leaf-tesla-mo-update-in-electric-car-fee-todays-car-news" >
                                    Next Nissan Leaf, Tesla MO update, IN...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1108187_tesla-quietly-limits-lifetime-full-speed-launches-via-over-the-air-update" >
                                    Tesla quietly limits lifetime full-speed launches...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                <div class="moreLink">
                    <a title="More News" href="/news">More News &#187;</a>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="first-drives">
            <div class="vLine"></div>
            <a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>First Drives</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">More &#187;</a>
                </div>
                                                         <div class="news-item">
                            <a class="title" href="/news/1107641_which-type-of-green-car-reports-articles-are-least-valuable-poll-results" >
                                    Which type of Green Car Reports articles are...                            </a>
                                                        <span class="date">December 8, 2016</span>
                            <a class="image-link" href="/news/1107641_which-type-of-green-car-reports-articles-are-least-valuable-poll-results" title="Which type of Green Car Reports articles are least valuable? Poll results">
                                 <img src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime-test-drive-ojai-california-sep-2016_100568168_150x100.jpg" alt="Which type of Green Car Reports articles are least valuable? Poll results" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1107503_which-green-car-reports-articles-are-most-valuable-poll-results" >
                                    Which Green Car Reports articles are most...                            </a>
                                                        <span class="date">December 2, 2016</span>
                            <a class="image-link" href="/news/1107503_which-green-car-reports-articles-are-most-valuable-poll-results" title="Which Green Car Reports articles are most valuable? Poll results">
                                 <img src="http://static.hgmsites.net/images/cache/chevrolets-steve-majoros-r-accepts-green-car-reports-2017-best-car-to-buy-award-for-chevy-bolt-ev_100584176_150x100.jpg" alt="Which Green Car Reports articles are most valuable? Poll results" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1107463_2017-smart-fortwo-electric-drive-first-drive-of-electric-two-seat-car" >
                                    2017 Smart ForTwo Electric Drive: first drive of...                            </a>
                                                        <span class="date">November 29, 2016</span>
                            <a class="image-link" href="/news/1107463_2017-smart-fortwo-electric-drive-first-drive-of-electric-two-seat-car" title="2017 Smart ForTwo Electric Drive: first drive of electric two-seat car">
                                 <img src="http://static.hgmsites.net/images/cache/2017-smart-fortwo-electric-drive--first-drive-miami-nov-2016-photo-jeff-jablansky_100583828_150x100.jpg" alt="2017 Smart ForTwo Electric Drive: first drive of electric two-seat car" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
             <div id="submenu-guides" class="submenu-dd">
                <div class="submenu-outer">
                    <h3><a href="/news/buying-guides">Green Car Guides</a></h3>
                     <div class="moreLink">
                        <a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
                    </div>
                    <div id="submenu-guide-item">
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">March 29, 2016</span>
                            <a class="title" href="/news/1103133_how-to-buy-an-electric-car-charging-station-buyers-guide-to-evses" >
                                    How to buy an electric-car charging station...                            </a>
                            <a class="image-link" href="/news/1103133_how-to-buy-an-electric-car-charging-station-buyers-guide-to-evses" title="How to buy an electric-car charging station: buyer's guide to EVSEs">
                                 <img src="http://static.hgmsites.net/images/cache/size-comparison-of-electric-car-charging-stations-evses-on-sale-today-march-2016_100550950_150x100.jpg" alt="How to buy an electric-car charging station: buyer's guide to EVSEs" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">March 1, 2016</span>
                            <a class="title" href="/news/1102607_how-much-does-electric-car-range-cost-per-mile" >
                                    How much does electric-car range cost per mile?                            </a>
                            <a class="image-link" href="/news/1102607_how-much-does-electric-car-range-cost-per-mile" title="How much does electric-car range cost per mile?">
                                 <img src="http://static.hgmsites.net/images/cache/2016-nissan-leaf_100526982_150x100.jpg" alt="How much does electric-car range cost per mile?" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item last">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">February 24, 2016</span>
                            <a class="title" href="/news/1102519_highest-gas-mileage-for-the-least-money-we-rate-10-top-cars" >
                                    Highest Gas Mileage For The Least Money: We Rate...                            </a>
                            <a class="image-link" href="/news/1102519_highest-gas-mileage-for-the-least-money-we-rate-10-top-cars" title="Highest Gas Mileage For The Least Money: We Rate 10 Top Cars">
                                 <img src="http://static.hgmsites.net/images/cache/2015-mitsubishi-mirage_100481703_150x100.jpg" alt="Highest Gas Mileage For The Least Money: We Rate 10 Top Cars" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
            </div>
        </div>
        </div>
        <div class="topnav-link" id="ace">
            <div class="vLine"></div>
            <a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>All Cars Electric</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/electric-cars">More &#187;</a>
                </div>
                                                                         <div class="news-item">
                            <a class="title" href="/news/1108199_how-much-have-electric-car-battery-costs-fallen-this-much" >
                                    How much have electric-car battery costs fallen?...                            </a>
                                                        <span class="date">January 8, 2017</span>
                            <a class="image-link" href="/news/1108199_how-much-have-electric-car-battery-costs-fallen-this-much" title="How much have electric-car battery costs fallen? This much!">
                                 <img src="http://static.hgmsites.net/images/cache/lithium-ion-cell-and-battery-pack-assembly-for-nissan-leaf-electric-car-in-sunderland-u-k-plant_100543634_150x100.jpg" alt="How much have electric-car battery costs fallen? This much!" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1108187_tesla-quietly-limits-lifetime-full-speed-launches-via-over-the-air-update" >
                                    Tesla quietly limits lifetime full-speed launches...                            </a>
                                                        <span class="date">January 6, 2017</span>
                            <a class="image-link" href="/news/1108187_tesla-quietly-limits-lifetime-full-speed-launches-via-over-the-air-update" title="Tesla quietly limits lifetime full-speed launches via over-the-air update">
                                 <img src="http://static.hgmsites.net/images/cache/tesla-model-x-vs-tesla-model-s-drag-race-screencap_100545636_150x100.jpg" alt="Tesla quietly limits lifetime full-speed launches via over-the-air update" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1108174_indiana-too-slaps-electric-cars-with-150-fee-for-not-using-gas" >
                                    Indiana too slaps electric cars with $150 fee for...                            </a>
                                                        <span class="date">January 6, 2017</span>
                            <a class="image-link" href="/news/1108174_indiana-too-slaps-electric-cars-with-150-fee-for-not-using-gas" title="Indiana too slaps electric cars with $150 fee for not using gas">
                                 <img src="http://static.hgmsites.net/images/cache/indianapolis-by-flickr-user-ellenm1-used-under-cc-license_100487836_150x100.jpg" alt="Indiana too slaps electric cars with $150 fee for not using gas" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
            <div id="submenu-car-types" class="submenu-dd">
                <div>
                    <h3>News by Car Type</h3>
                    <div class="moreLink">
                        <a title="Read more" href="/new-cars">See all new cars &#187;</a>
                    </div>
                    <div id="submenu-types">
                        <ul>
                                                         <li>
                                 <a class="cat" href="/news/hybrid-cars">HYBRID</a>
                                <a class="thumb" href="/news/hybrid-cars">
                                    <img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/electric-cars">ELECTRIC</a>
                                <a class="thumb" href="/news/electric-cars">
                                    <img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/diesel">DIESEL</a>
                                <a class="thumb" href="/news/diesel">
                                    <img src="/images/categories/category-diesel.jpg" alt="Diesel" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/fuel-cell">FUEL CELL</a>
                                <a class="thumb" href="/news/fuel-cell">
                                    <img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
                                </a>
                            </li>
                                                    </ul>
                    </div>
                    <div id="submenu-car-links">
                        <span>Popular Green Cars</span>
                        <ul>
                                                         <li>
                                <a class="thumb" href="/overview/chevrolet_volt_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-volt_100550919_77x54.jpg" alt="2017 Chevrolet Volt" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/chevrolet_volt_2017">2017 Chevrolet Volt</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/nissan_leaf_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-nissan-leaf_100581915_77x54.jpg" alt="2017 Nissan Leaf" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/nissan_leaf_2017">2017 Nissan Leaf</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/tesla_roadster_2011">
                                     <img src="http://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/toyota_prius_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568201_77x54.jpg" alt="2017 Toyota Prius" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/toyota_prius_2017">2017 Toyota Prius</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="video">
            <div class="vLine"></div>
            <a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
            <div id="submenu-more"  class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                                    <li><a class="topnav-facebook" href="http://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                            <li><a class="topnav-twitter" href="http://twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                            <li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
        <div class="search" id="masterSearch">
            <div class="vLine"></div>
            <div id="google-search-form-0">
<!-- Google CSE Search Box Begins  -->
    <div>
        <div>
            <form id="cse-search-box-0" action="/searchresults" >
                <input type="hidden" name="cref" value="http://www.greencarreports.com/blocks/google-search/get-xml/search/www.greencarreports.com/name/Green+Car+Reports" />
                <input type="hidden" name="cof" value="FORID:9" />
                <input type="hidden" value="UTF-8" name="ie"/>
                <input type="search" class="search" size="25" name="q" style="border: 1px solid rgb(126, 157, 185); padding: 2px;" x-webkit-grammar="builtin:search" placeholder="Search"/>
                <input class="search-submit-btn stdButton" type="submit" value="GO" name="sa" />
            </form>
        </div>
    </div>
    <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box-0&amp;lang=en"></script>
<!-- Google CSE Search Box Ends -->
</div>
<script>
    $('#masterSearch input.search').focus(function () {
        $("#masterSearch").addClass("hover");
    });
    $("#masterSearch .stdButton").mousedown(function () {
        $('#masterSearch input.search').unbind("blur");
        $("#masterSearch form").submit();
    });
    $('#masterSearch input.search').blur(function () {
        $("#masterSearch").removeClass("hover");
    });
</script>
        </div> <!-- search -->
    </div> <!-- masthead inner -->
            <div id="masterhead-adblock" style="overflow: visible">
            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');
                    });
                });
            </script>    </div>
        </div>
    </div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a id="a_bc_home" href="/" itemprop="url"><span itemprop="title">Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_0" class="bc_link" href="/news" itemprop="url"><span itemprop="title">News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_1" class="bc_link" href="/news/auto-shows" itemprop="url"><span itemprop="title">Auto Shows</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <span itemprop="title">VW ID Buzz concept: all-electric Microbus could arrive in 2022</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'plug-in-cars,detroit-auto-show,green,battery-electric-vehicle,auto-shows,concept-car,future-cars,microbus,minivans-sub,volkswagen,vw'});
</script>
    <script>
        $(function() {
            hgm.pingView(1108223, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022&amp;u=http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022 http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20VW%20ID%20Buzz%20concept%3A%20all-electric%20Microbus%20could%20arrive%20in%202022" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="LwBckpfznbDm1A1nsyMY4qcoObJK8LdeR1kk8o5urd8=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>VW ID Buzz concept: all-electric Microbus could arrive in 2022</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" class="facebookProfile author-image" alt="John Voelcker" style="background: url(http://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg)"></a>
            <span class="ex-author facebookProfile">
                <a rel="author" href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" title="View John Voelcker's Profile" target="_blank"><span>John Voelcker</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="http://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Jan 8, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow John</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/109714414364664354056/posts?hl=en?prsrc=3" target="_blank" title="Add John to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="http://twitter.com/johnvoelcker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                        <div class="fb-subscribe" data-href="https://www.facebook.com/app_scoped_user_id/671640946/" 
                    data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
                    </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1108223"
        data-url="/pictures/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="370px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
                style="width: 606px; height: 370px"
                    data-model="[{&quot;id&quot;:&quot;100587718&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587718_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587718_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587718_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587718_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587718_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587719&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587719_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587719_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587719_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587719_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587719_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587720&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587720_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587720_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587720_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587720_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587720_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587721&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587721_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587721_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587721_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587721_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587721_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587722&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587722_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587722_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587722_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587722_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587722_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587723&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587723_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587723_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587723_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587723_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587723_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587724&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587724_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587724_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587724_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587724_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587724_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587725&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587725_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587725_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587725_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587725_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587725_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587726&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587726_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587726_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587726_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587726_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587726_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587727&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587727_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587727_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:154},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587727_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:309},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587727_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:495},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587727_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:929}}},{&quot;id&quot;:&quot;100587728&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587728_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587728_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587728_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587728_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587728_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587729&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587729_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587729_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587729_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587729_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587729_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587730&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587730_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587730_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587730_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587730_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587730_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587731&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587731_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587731_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587731_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587731_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587731_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587732&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587732_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587732_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587732_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587732_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587732_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587733&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587733_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587733_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587733_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587733_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587733_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587734&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587734_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587734_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:179},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587734_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:359},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587734_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:575},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587734_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1079}}},{&quot;id&quot;:&quot;100587735&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587735_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587735_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:179},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587735_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:359},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587735_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:575},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587735_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1079}}},{&quot;id&quot;:&quot;100587736&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587736_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587736_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587736_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587736_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587736_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1228}}},{&quot;id&quot;:&quot;100587737&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587737_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587737_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587737_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587737_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587737_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1228}}},{&quot;id&quot;:&quot;100587738&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587738_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587738_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587738_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587738_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587738_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1228}}},{&quot;id&quot;:&quot;100585855&quot;,&quot;title&quot;:&quot;Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:117},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:234},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:375},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:704}}},{&quot;id&quot;:&quot;100585856&quot;,&quot;title&quot;:&quot;Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:125},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:251},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:402},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:754}}},{&quot;id&quot;:&quot;100585857&quot;,&quot;title&quot;:&quot;Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587708&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587708_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587708_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:183},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587708_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:366},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587708_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:586},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587708_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1100}}},{&quot;id&quot;:&quot;100587709&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587709_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587709_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:186},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587709_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:372},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587709_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:595},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587709_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1117}}},{&quot;id&quot;:&quot;100587710&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587710_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587710_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:196},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587710_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:393},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587710_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:628},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587710_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1179}}},{&quot;id&quot;:&quot;100587711&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587711_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587711_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:189},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587711_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:378},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587711_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:604},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587711_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1134}}},{&quot;id&quot;:&quot;100587712&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587712_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587712_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:190},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587712_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:381},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587712_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:609},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587712_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1143}}},{&quot;id&quot;:&quot;100587713&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587713_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587713_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:182},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587713_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:365},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587713_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:585},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587713_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1097}}},{&quot;id&quot;:&quot;100587714&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587714_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587714_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:171},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587714_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:342},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587714_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:547},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587714_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1027}}},{&quot;id&quot;:&quot;100587715&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587715_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587715_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587715_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587715_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587715_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587716&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587716_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587716_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587716_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587716_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587716_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587717&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587717_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587717_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587717_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587717_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587717_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022_gallery-1" class="lead-image">
                <img class="fitfill" src="http://images.hgmsites.net/med/volkswagen_100587718_m.jpg" alt="Volkswagen I.D. Buzz Concept"/>                    </a>
            </div>
    <!-- /.gallery -->
            <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587718_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587719_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587720_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587721_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587722_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587723_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587724_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587725_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587726_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587727_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587728_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587729_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587730_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587731_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587732_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587733_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587734_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587735_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587736_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587737_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587738_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587708_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587709_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587710_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587711_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587712_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587713_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587714_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587715_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587716_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="http://images.hgmsites.net/tmb/volkswagen_100587717_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

        <p>If you pronounce the word "buzz" with a German accent, it sounds like "bus"—which is almost surely why VW's second all-electric concept vehicle is called the Volkswagen ID Buzz.</p>
<p>It's the latest in a series of concept studies for a modern-day Microbus, with stylistic nods to the classic Type 2 bus launched 65 years ago.</p>
<p>It's one of the few all-electric concept cars at this year's Detroit auto show, which is heavy on SUVs and utility vehicles.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="Volkswagen ID: more details of all-electric concept car at Paris Motor Show" href="http://www.greencarreports.com/news/1106359_volkswagen-id-more-details-of-all-electric-concept-car-at-paris-motor-show">Volkswagen ID: all-electric concept car at Paris Motor Show</a></strong></p>
<p>The VW ID Buzz concept is built on the company's battery-electric MEB architecture, giving it very different proportions to early new-Microbus concepts powered by gasoline engines.</p>
<p>In a package that's a bit more than 16 feet long, and about 6-and-a-half feet wide and tall, the ID Buzz has up to eight seats and the interior volume of a larger minivan like a Honda Odyssey or Chrysler Pacifica.</p>
<p>Its proportions are in line with those of the Volkswagen ID concept for a compact hatchback electric car that was shown at last fall's Paris Motor Show.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100587708_m" title="Volkswagen I.D. Buzz Concept" src="http://images.hgmsites.net/med/volkswagen_100587708_m.jpg" alt="Volkswagen I.D. Buzz Concept" width="640" height="366" data-width="1024" data-height="586" data-url="http://images.hgmsites.net/lrg/volkswagen_100587708_l.jpg"><p>Volkswagen I.D. Buzz Concept</p><a name="tccwrp_100587708" class="enlarge" href="/image/100587708_volkswagen-i-d-buzz-concept" target="_blank">Enlarge Photo</a></div>
<p>The front and rear overhangs are very short, with the windshield pushed far forward and the bulk of the interior volume available for passenger and cargo use.</p>
<p>The designers moved the heating and air-conditioning equipment from the usual site behind the dash into what would have been an engine compartment up front.</p>
<p>That gives a much lower dash that's further forward than in any car with a front engine, with a single large central touchscreen for virtually all controls and any operating data not provided to the driver in a head-up display.</p>
<p style="text-align: center;"><strong>ALSO SEE: <a title="Electric VW Microbus-like concept to appear at Detroit Auto Show" href="http://www.greencarreports.com/news/1107945_electric-vw-microbus-like-concept-to-appear-at-detroit-auto-show">Electric VW Microbus concept to appear at Detroit Auto Show</a></strong></p>
<p>Large 22-inch wheels disguise the visual height of the ID Buzz, which is compounded by having a flat lithium-ion battery pack sitting under the floorboards.</p>
<p>A character line circles the shape, and the window openings are tall, which along with a glass roof make the cabin exceptionally bright and easy to see out of.</p>
<p>The front "face" of the ID Buzz concept has the characteristic headlights—VW design chief Klaus Bischoff called them "eyes"—and a lit VW badge that form the car's face on a flat panel sans grille opening, just like the original Microbus.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100587712_m" title="Volkswagen I.D. Buzz Concept" src="http://images.hgmsites.net/med/volkswagen_100587712_m.jpg" alt="Volkswagen I.D. Buzz Concept" width="640" height="381" data-width="1024" data-height="609" data-url="http://images.hgmsites.net/lrg/volkswagen_100587712_l.jpg"><p>Volkswagen I.D. Buzz Concept</p><a name="tccwrp_100587712" class="enlarge" href="/image/100587712_volkswagen-i-d-buzz-concept" target="_blank">Enlarge Photo</a></div> 
<p>And slim horizontal taillights work to strengthen an impression of this tall, boxy concept's width. Height is further de-emphasized by a two-tone treatment that uses a darker color for the panels below the beltline.</p>
<p>But this is just the latest of several new Microbus concepts dating back 15 years, from the New Microbus in 2001 through the Bulli in 2011 to last year's Budd-e all-electric concept.</p>
<p>Asked why Volkswagen has come out with another one, Bischoff said that the shape and proportions of previous designs had been compromised by the need to accommodate a combustion engine.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="Volkswagen Budd-e Concept: 373-Mile, All-Electric Van Signals The Future" href="http://www.greencarreports.com/news/1101704_volkswagen-budd-e-concept-373-mile-all-electric-van-signals-the-future">Volkswagen Budd-e Concept: 373-Mile, All-Electric Van Signals The Future</a></strong></p>
<p>With the battery under the floor and compact front and rear electric motors between the wheels, he said, an all-electric powertrain gave the designers the freedom to rethink the entire packaging and proportion of the one-box shape.</p>
<p>"Now," he said, "we have the proportions right."</p>
<p>Technical specs for the concept were sparse: it's envisioned to have a 110-kilowatt-hour lithium-ion battery pack, a 150-kilowatt (200-horsepower) electric motor powering each set of wheels, and a total power output of 275 kw (370 hp).</p></div>
    <div class="pagination">
        <div class="center">
                <span class="current">Page 1 of 2</span>
        <ol>
                    <li class="selected first"><span class="left-side"></span><span class="middle">1</span><span class="right-side"></span></li>
                    <li class="last"><a href="/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022/page-2"><span class="left-side"></span><span class="middle">2</span><span class="right-side"></span></a></li>
                    <li class="next"><a href="/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022/page-2" rel="next"><span class="left-side"></span><span class="middle">Next ></span><span class="right-side"></span></a></li>
            </ol>
</div>
    </div>
    <br class="clear"/>

    <div class="content_inline_gallery_stripe"
         data-model="[{&quot;id&quot;:&quot;100587718&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587718_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587718_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587718_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587718_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587718_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587719&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587719_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587719_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587719_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587719_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587719_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587720&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587720_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587720_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587720_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587720_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587720_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587721&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587721_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587721_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587721_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587721_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587721_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587722&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587722_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587722_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587722_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587722_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587722_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587723&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587723_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587723_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587723_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587723_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587723_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587724&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587724_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587724_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587724_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587724_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587724_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587725&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587725_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587725_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587725_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587725_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587725_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587726&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587726_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587726_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587726_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587726_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587726_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587727&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587727_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587727_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:154},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587727_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:309},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587727_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:495},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587727_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:929}}},{&quot;id&quot;:&quot;100587728&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587728_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587728_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587728_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587728_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587728_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587729&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587729_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587729_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587729_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587729_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587729_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587730&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587730_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587730_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587730_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587730_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587730_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587731&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587731_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587731_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587731_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587731_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587731_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587732&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587732_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587732_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587732_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587732_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587732_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587733&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587733_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587733_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587733_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587733_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587733_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587734&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587734_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587734_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:179},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587734_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:359},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587734_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:575},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587734_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1079}}},{&quot;id&quot;:&quot;100587735&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587735_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587735_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:179},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587735_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:359},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587735_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:575},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587735_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1079}}},{&quot;id&quot;:&quot;100587736&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587736_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587736_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587736_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587736_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587736_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1228}}},{&quot;id&quot;:&quot;100587737&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587737_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587737_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587737_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587737_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587737_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1228}}},{&quot;id&quot;:&quot;100587738&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587738_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587738_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587738_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587738_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587738_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1228}}},{&quot;id&quot;:&quot;100585855&quot;,&quot;title&quot;:&quot;Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:117},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:234},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:375},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:704}}},{&quot;id&quot;:&quot;100585856&quot;,&quot;title&quot;:&quot;Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:125},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:251},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:402},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585856_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:754}}},{&quot;id&quot;:&quot;100585857&quot;,&quot;title&quot;:&quot;Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585857_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100587708&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587708_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587708_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:183},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587708_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:366},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587708_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:586},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587708_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1100}}},{&quot;id&quot;:&quot;100587709&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587709_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587709_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:186},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587709_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:372},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587709_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:595},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587709_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1117}}},{&quot;id&quot;:&quot;100587710&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587710_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587710_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:196},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587710_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:393},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587710_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:628},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587710_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1179}}},{&quot;id&quot;:&quot;100587711&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587711_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587711_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:189},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587711_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:378},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587711_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:604},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587711_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1134}}},{&quot;id&quot;:&quot;100587712&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587712_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587712_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:190},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587712_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:381},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587712_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:609},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587712_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1143}}},{&quot;id&quot;:&quot;100587713&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587713_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587713_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:182},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587713_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:365},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587713_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:585},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587713_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1097}}},{&quot;id&quot;:&quot;100587714&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587714_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587714_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:171},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587714_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:342},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587714_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:547},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587714_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1027}}},{&quot;id&quot;:&quot;100587715&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587715_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587715_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587715_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587715_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587715_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587716&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587716_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587716_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587716_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587716_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587716_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}},{&quot;id&quot;:&quot;100587717&quot;,&quot;title&quot;:&quot;Volkswagen I.D. Buzz Concept&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/tmb\/volkswagen_100587717_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/sml\/volkswagen_100587717_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/med\/volkswagen_100587717_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/lrg\/volkswagen_100587717_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:540},&quot;huge&quot;:{&quot;url&quot;:&quot;http:\/\/images.hgmsites.net\/hug\/volkswagen_100587717_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1013}}}]" >
        <div class="gallery_link">
            <a class="inline-gallery-title" title="See HI-RES GALLERY"
               href="/pictures/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022_gallery-1" data-index="1" >HI-RES GALLERY: <span>Volkswagen I.D. Buzz Concept</span></a>
        </div>
        <ul>
                                <li>
                        <a data-index="1" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="http://images.hgmsites.net/tmb/volkswagen_100587718_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="2" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="http://images.hgmsites.net/tmb/volkswagen_100587719_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="3" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="http://images.hgmsites.net/tmb/volkswagen_100587720_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="4" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="http://images.hgmsites.net/tmb/volkswagen_100587721_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="5" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="http://images.hgmsites.net/tmb/volkswagen_100587722_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="6" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="http://images.hgmsites.net/tmb/volkswagen_100587723_t.gif" />
                        </a>
                                            </li>
                        </ul>
        <div class="clear"></div>
    </div>


                            </div>
            <div id="postNav">
    <a href="/news/prev/1108223" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/next/1108223" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/battery-electric-vehicle" rel="tag">Battery Electric Vehicle (BEV)</a>
                                                        <a href="/news/detroit-auto-show" rel="tag">Detroit Auto Show</a>
                                                        <a href="/news/future-cars" rel="tag">Future Cars</a>
                                                        <a href="/news/microbus" rel="tag">Microbus</a>
                                                        <a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
                                                        <a href="/news/vw" rel="tag">VW</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/auto-shows" rel="tag">Auto Shows</a>
                                                        <a href="/news/concept-car" rel="tag">Concept Cars</a>
                                                        <a href="/news/green" rel="tag">Green</a>
                                                        <a href="/news/minivans-sub" rel="tag">Minivan</a>
                                                        <a href="/news/volkswagen" rel="tag">Volkswagen News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108102_chrysler-portal-concept-all-electric-minivan-for-ces-offers-some-self-driving">
                <img src="http://static.hgmsites.net/images/cache/chrysler-portal-concept-2017-consumer-electronics-show_100587392_150x100.jpg" alt="Chrysler Portal concept: all-electric minivan for CES offers some self-driving (specs updated)" width="150" height="100"/>            </a>
            <a href="/news/1108102_chrysler-portal-concept-all-electric-minivan-for-ces-offers-some-self-driving">
                <span>Chrysler Portal concept: all-electric minivan for CES offers some self-driving (specs updated)</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022">
                <img src="http://static.hgmsites.net/images/cache/volkswagen_100587718_150x100.jpg" alt="VW ID Buzz concept: all-electric Microbus could arrive in 2022" width="150" height="100"/>            </a>
            <a href="/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022">
                <span>VW ID Buzz concept: all-electric Microbus could arrive in 2022</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108205_ford-f-150-pickup-to-get-v-6-diesel-engine-in-summer-2018">
                <img src="http://static.hgmsites.net/images/cache/2018-ford-f-150_100587690_150x100.jpg" alt="Ford F-150 pickup to get V-6 diesel engine in summer 2018" width="150" height="100"/>            </a>
            <a href="/news/1108205_ford-f-150-pickup-to-get-v-6-diesel-engine-in-summer-2018">
                <span>Ford F-150 pickup to get V-6 diesel engine in summer 2018</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108123_ford-transit-connect-hybrid-taxi-prototype-to-appear-in-detroit">
                <img src="http://static.hgmsites.net/images/cache/ford-transit-connect-hybrid-taxi-prototype_100587416_150x100.jpg" alt="Ford Transit Connect Hybrid taxi prototype to appear in Detroit" width="150" height="100"/>            </a>
            <a href="/news/1108123_ford-transit-connect-hybrid-taxi-prototype-to-appear-in-detroit">
                <span>Ford Transit Connect Hybrid taxi prototype to appear in Detroit</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');
                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1108223&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="http://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');
                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <div class="block-inner">
        <span class="email-label">News In Your Inbox</span>
        <div class="email-logo">
            <span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
        </div>
        <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
            <input type="text" name="email" placeholder="Enter email" class="input"/>
            <div class="stdButton mailchimp-signup">Sign Up</div>            <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
        </form>
        <span class="error-msg"></span>
        <p class="thanks-msg"></p>
        <p class="msg"></p>
    </div>
</div>
<!-- end signup_box -->
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');
                    });
                });
            </script>    </div>
    <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1108144_green-car-preview-at-detroit-auto-show">
                <img title="Green car preview at Detroit Auto Show" src="http://static.hgmsites.net/images/cache/city-of-detroit-by-jdurchen-flickr_100302031_130x80.jpg" alt="City of Detroit, by jdurchen [Flickr]" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1108144_green-car-preview-at-detroit-auto-show">Green car preview at Detroit Auto Show</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1108123_ford-transit-connect-hybrid-taxi-prototype-to-appear-in-detroit">
                <img title="Ford Transit Connect Hybrid taxi prototype to appear in Detroit" src="http://static.hgmsites.net/images/cache/ford-transit-connect-hybrid-taxi-prototype_100587416_130x80.jpg" alt="Ford Transit Connect Hybrid taxi prototype" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1108123_ford-transit-connect-hybrid-taxi-prototype-to-appear-in-detroit">Ford Transit Connect Hybrid taxi prototype to appear in Detroit</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1108041_fusion-hybrid-again-used-for-latest-ford-autonomous-test-vehicle">
                <img title="Fusion Hybrid again used for latest Ford autonomous test vehicle" src="http://static.hgmsites.net/images/cache/second-generation-ford-fusion-hybrid-automated-driving-research-vehicle_100586038_130x80.jpg" alt="Second-generation Ford Fusion Hybrid automated driving research vehicle" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1108041_fusion-hybrid-again-used-for-latest-ford-autonomous-test-vehicle">Fusion Hybrid again used for latest Ford autonomous test vehicle</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1107945_electric-vw-microbus-like-concept-to-appear-at-detroit-auto-show">
                <img title="Electric VW Microbus-like concept to appear at Detroit Auto Show" src="http://static.hgmsites.net/images/cache/teaser-photo-for-next-volkswagen-i-d-electric-car-concept-to-be-shown-at-2017-detroit-auto-show_100585855_130x80.jpg" alt="Teaser photo for next Volkswagen I.D. electric-car concept, to be shown at 2017 Detroit Auto Show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1107945_electric-vw-microbus-like-concept-to-appear-at-detroit-auto-show">Electric VW Microbus-like concept to appear at Detroit Auto Show</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module curved lead-gen-make-model">
    <div class="block-header">
        <h3 class="block-title">Get FREE Dealer Quotes</h3>
    </div>
    <div class="block-inner">
        <span>From dealers near you</span>
        <form name="lead-gen-make-model" id="lead-gen-make-model0" data-ref="gcr-blogpost">
            <select class="make-select" name="make">
                <option value="">Select Make</option>
                                                            <option value="10000" >Acura</option>
                                                                                <option value="10056" >Alfa Romeo</option>
                                                                                <option value="10042" >Aston Martin</option>
                                                                                <option value="10002" >Audi</option>
                                                                                <option value="10043" >Bentley</option>
                                                                                <option value="10003" >BMW</option>
                                                                                <option value="10004" >Buick</option>
                                                                                <option value="10005" >Cadillac</option>
                                                                                <option value="10006" >Chevrolet</option>
                                                                                <option value="10007" >Chrysler</option>
                                                                                <option value="10008" >Dodge</option>
                                                                                <option value="10044" >Ferrari</option>
                                                                                <option value="10055" >FIAT</option>
                                                                                <option value="10010" >Ford</option>
                                                                                <option value="10011" >GMC</option>
                                                                                <option value="10012" >Honda</option>
                                                                                <option value="10013" >Hyundai</option>
                                                                                <option value="10014" >INFINITI</option>
                                                                                <option value="10016" >Jaguar</option>
                                                                                <option value="10017" >Jeep</option>
                                                                                <option value="10018" >Kia</option>
                                                                                <option value="10045" >Lamborghini</option>
                                                                                <option value="10019" >Land Rover</option>
                                                                                <option value="10020" >Lexus</option>
                                                                                <option value="10021" >Lincoln</option>
                                                                                <option value="10048" >Maserati</option>
                                                                                <option value="10022" >Mazda</option>
                                                                                <option value="10023" >Mercedes-Benz</option>
                                                                                <option value="10040" >MINI</option>
                                                                                <option value="10025" >Mitsubishi</option>
                                                                                <option value="10026" >Nissan</option>
                                                                                <option value="10030" >Porsche</option>
                                                                                <option value="10057" >Ram</option>
                                                                                <option value="10047" >Rolls-Royce</option>
                                                                                <option value="10050" >Scion</option>
                                                                                <option value="10052" >Smart</option>
                                                                                <option value="10033" >Subaru</option>
                                                                                <option value="10035" >Toyota</option>
                                                                                <option value="10036" >Volkswagen</option>
                                                                                <option value="10037" >Volvo</option>
                                                </select>
            <select class="model-select" name="model" disabled="disabled">
                <option value="">Select Model</option>
                            </select>
                            <label>Zip Code:</label>
                <input type="text" name="zipcode" class="zipCodeField zipcode" value="" maxlength="5" />
                        <a class="stdButton stdLeadButton get-listing-btn" href="javascript:getDeals('', 0)" title="Click this button to get free Dealer Quotes">Go!</a>        </form>
    </div>
</div>
    <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">
                
                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1108187_tesla-quietly-limits-lifetime-full-speed-launches-via-over-the-air-update" title="Tesla quietly limits lifetime full-speed launches via over-the-air update">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/tesla-model-x-vs-tesla-model-s-drag-race-screencap_100545636_t.gif" alt="Tesla quietly limits lifetime full-speed launches via over-the-air update"/>                    Tesla quietly limits lifetime full-speed launches via...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1108187_tesla-quietly-limits-lifetime-full-speed-launches-via-over-the-air-update" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1108187_tesla-quietly-limits-lifetime-full-speed-launches-via-over-the-air-update#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">
                
                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1108175_next-nissan-leaf-propilot-self-driving-included-200-mile-range-or-more-confirmed" title="Next Nissan Leaf: ProPilot self-driving included, 200-mile range or more confirmed">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2017-nissan-leaf_100581919_t.gif" alt="Next Nissan Leaf: ProPilot self-driving included, 200-mile range or more confirmed"/>                    Next Nissan Leaf: ProPilot self-driving included, 200-mile range...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1108175_next-nissan-leaf-propilot-self-driving-included-200-mile-range-or-more-confirmed" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1108175_next-nissan-leaf-propilot-self-driving-included-200-mile-range-or-more-confirmed#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">
                
                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1108110_ford-plans-300-mile-electric-suv-hybrid-f-150-and-mustang-more-u-s-production-breaking" title="Ford plans 300-mile electric SUV, hybrid F-150 and Mustang, more U.S. production">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2017-ford-f-150_100567020_t.gif" alt="Ford plans 300-mile electric SUV, hybrid F-150 and Mustang, more U.S. production"/>                    Ford plans 300-mile electric SUV, hybrid F-150 and Mustang, more...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1108110_ford-plans-300-mile-electric-suv-hybrid-f-150-and-mustang-more-u-s-production-breaking" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1108110_ford-plans-300-mile-electric-suv-hybrid-f-150-and-mustang-more-u-s-production-breaking#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">
                
                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1108097_woz-is-getting-a-chevy-bolt-ev-after-all-it-arrives-today" title="Woz is getting a Chevy Bolt EV after all; it arrives today">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/steve-wozniak-and-a-chevrolet-bolt-ev_100564538_t.gif" alt="Woz is getting a Chevy Bolt EV after all; it arrives today"/>                    Woz is getting a Chevy Bolt EV after all; it arrives today                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1108097_woz-is-getting-a-chevy-bolt-ev-after-all-it-arrives-today" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1108097_woz-is-getting-a-chevy-bolt-ev-after-all-it-arrives-today#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">
                
                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1108087_electric-car-market-share-in-2020-estimates-vary-widely" title="Electric-car market share in 2020: estimates vary widely">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2017-nissan-leaf_100581923_t.gif" alt="Electric-car market share in 2020: estimates vary widely"/>                    Electric-car market share in 2020: estimates vary widely                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1108087_electric-car-market-share-in-2020-estimates-vary-widely" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1108087_electric-car-market-share-in-2020-estimates-vary-widely#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More &#187;</a></span>
</div>    <div class="module find-ride new-cars">
    <h2 class="block-header">Find Green Cars</h2>
    <div class="block-inner">
    <form action="/overview/{make}_{model}_{year}" id="findcar0" name="findcar0" method="post">
            <select class="find-car-make" name="make">
            <option value="" selected="selected">Select Make</option>
            <optgroup label="Popular Makes">
                                            <option value="acura">Acura</option>
                                                                                                                    <option value="audi">Audi</option>
                                                                                        <option value="bmw">BMW</option>
                                                            <option value="buick">Buick</option>
                                                            <option value="cadillac">Cadillac</option>
                                                            <option value="chevrolet">Chevrolet</option>
                                                            <option value="chrysler">Chrysler</option>
                                                            <option value="dodge">Dodge</option>
                                                                                                                    <option value="ford">Ford</option>
                                                                                        <option value="gmc">GMC</option>
                                                            <option value="honda">Honda</option>
                                                            <option value="hyundai">Hyundai</option>
                                                            <option value="infiniti">INFINITI</option>
                                                            <option value="jaguar">Jaguar</option>
                                                            <option value="jeep">Jeep</option>
                                                            <option value="kia">Kia</option>
                                                            <option value="land-rover">Land Rover</option>
                                                            <option value="lexus">Lexus</option>
                                                            <option value="lincoln">Lincoln</option>
                                                                                                                    <option value="mazda">Mazda</option>
                                                                                        <option value="mercedes-benz">Mercedes-Benz</option>
                                                            <option value="mini">MINI</option>
                                                            <option value="mitsubishi">Mitsubishi</option>
                                                            <option value="nissan">Nissan</option>
                                                            <option value="porsche">Porsche</option>
                                                            <option value="ram">Ram</option>
                                                                                        <option value="subaru">Subaru</option>
                                                            <option value="toyota">Toyota</option>
                                                            <option value="volkswagen">Volkswagen</option>
                                                            <option value="volvo">Volvo</option>
                                        </optgroup>
            <optgroup label="Other Makes">
                                                                        <option value="alfa-romeo">Alfa Romeo</option>
                                                            <option value="aston-martin">Aston Martin</option>
                                                                                        <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                    <option value="ferrari">Ferrari</option>
                                                            <option value="fiat">FIAT</option>
                                                                                        <option value="genesis">Genesis</option>
                                                                                                                                                                                                                                                                                                                                                    <option value="lotus">Lotus</option>
                                                            <option value="maserati">Maserati</option>
                                                                                        <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                    <option value="smart">Smart</option>
                                                                                                                                                        </optgroup>
        </select>
                <select class="find-car-model" name="model" disabled="disabled">
            <option value="">Select Model</option>
        </select>
                <input type="hidden" class="find-car-year" name="year" value="" />
                <div class="stdButton find-car-go">Go!</div>    </form>
    </div>
</div> <!-- module -->
    <div id="category-list" class="">
    <h3>Topics</h3>
    <ul>
                <li>
            <a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
            <a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage"/></a>
        </li>
                <li>
            <a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
            <a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids"/></a>
        </li>
                <li>
            <a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
            <a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/diesel">DIESEL</a>
            <a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel"/></a>
        </li>
                <li>
            <a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
            <a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels"/></a>
        </li>
                <li>
            <a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
            <a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    <script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
    <div id="gallery-carousal-inner">
        <h3>Photo Galleries</h3>
        <div id="gallery-slide">
            <ul>
                                                    <li id="slide-1" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1108205_ford-f-150-pickup-to-get-v-6-diesel-engine-in-summer-2018_gallery-1#100587690">
                                <img src="http://static.hgmsites.net/images/cache/2018-ford-f-150_100587690_260x130.jpg" alt="Ford F-150 pickup to get V-6 diesel engine in summer 2018" width="260" height="130"/>                            </a>
                            <a href="/pictures/1108205_ford-f-150-pickup-to-get-v-6-diesel-engine-in-summer-2018_gallery-1#100587690">
                                <span>Ford F-150 pickup to get V-6 diesel engine in summer 2018</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-2" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1108123_ford-transit-connect-hybrid-taxi-prototype-to-appear-in-detroit_gallery-1#100587416">
                                <img src="http://static.hgmsites.net/images/cache/ford-transit-connect-hybrid-taxi-prototype_100587416_260x130.jpg" alt="Ford Transit Connect Hybrid taxi prototype to appear in Detroit" width="260" height="130"/>                            </a>
                            <a href="/pictures/1108123_ford-transit-connect-hybrid-taxi-prototype-to-appear-in-detroit_gallery-1#100587416">
                                <span>Ford Transit Connect Hybrid taxi prototype to appear in Detroit</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-3" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022_gallery-1#100587718">
                                <img src="http://static.hgmsites.net/images/cache/volkswagen_100587718_260x130.jpg" alt="VW ID Buzz concept: all-electric Microbus could arrive in 2022" width="260" height="130"/>                            </a>
                            <a href="/pictures/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022_gallery-1#100587718">
                                <span>VW ID Buzz concept: all-electric Microbus could arrive in 2022</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-4" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1108102_chrysler-portal-concept-all-electric-minivan-for-ces-offers-some-self-driving_gallery-1#100587392">
                                <img src="http://static.hgmsites.net/images/cache/chrysler-portal-concept-2017-consumer-electronics-show_100587392_260x130.jpg" alt="Chrysler Portal concept: all-electric minivan for CES offers some self-driving (specs updated)" width="260" height="130"/>                            </a>
                            <a href="/pictures/1108102_chrysler-portal-concept-all-electric-minivan-for-ces-offers-some-self-driving_gallery-1#100587392">
                                <span>Chrysler Portal concept: all-electric minivan for CES offers some self-driving (specs updated)</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-5" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1108127_faraday-future-unveils-ff-91-its-first-production-electric-car-deposits-open-no-price-given_gallery-1#100587431">
                                <img src="http://static.hgmsites.net/images/cache/faraday-future-ff-91_100587431_260x130.jpg" alt="Faraday Future unveils FF 91, its first production electric car; deposits open, no price given" width="260" height="130"/>                            </a>
                            <a href="/pictures/1108127_faraday-future-unveils-ff-91-its-first-production-electric-car-deposits-open-no-price-given_gallery-1#100587431">
                                <span>Faraday Future unveils FF 91, its first production electric car; deposits open, no price given</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                </ul>
            </div>
            <div id="gallery-navigation">
                <div id="button_left" class="prev">&#171;</div>
                <div id="button_text"><span>1</span> of <span>5</span></div>
                <div id="button_right" class="next">&#187;</div>
                <br class="clear" />
        </div>
    </div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');
                    });
                });
            </script>    </div>
</div>        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/gcr/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best green cars newsletter!</span>
        <span class="subtext-two">We'll email you the latest in green car news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
<!--SECTION TWO STARTS-->
<div class="FooterMore">
    <h3 class="MoreTitle">More from High Gear Media</h3>
    <div class="clear">&nbsp;</div>
    <ul>
                    <li class="FooterMoreColumn  first">
                <a href='http://www.motorauthority.com' title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.motorauthority.com/news/1108229_us-gets-standard-long-wheelbase-volkswagen-tiguan" title="US gets standard long-wheelbase Volkswagen Tiguan">
                                    <img title="US gets standard long-wheelbase Volkswagen Tiguan" src="http://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100587837_120x80.jpg" alt="2018 Volkswagen Tiguan Allspace" width="120" height="80"/>                                </a>
                                                        <a href="http://www.motorauthority.com/news/1108229_us-gets-standard-long-wheelbase-volkswagen-tiguan">
                                US gets standard long-wheelbase Volkswagen Tiguan                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.motorauthority.com/news/1108241_2017-porsche-911-gts-range-unveiled-includes-new-targa-variant" title="2017 Porsche 911 GTS range unveiled, includes new Targa variant">
                                    <img title="2017 Porsche 911 GTS range unveiled, includes new Targa variant" src="http://static.hgmsites.net/images/cache/2017-porsche-911-carrera_100587844_120x80.jpg" alt="2017 Porsche 911 GTS" width="120" height="80"/>                                </a>
                                                        <a href="http://www.motorauthority.com/news/1108241_2017-porsche-911-gts-range-unveiled-includes-new-targa-variant">
                                2017 Porsche 911 GTS range unveiled, includes new Targa variant                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.motorauthority.com/news/1108203_mercedes-amg-gla45-and-cla45-to-get-black-and-yellow-amg-performance-studio-package" title="Mercedes-AMG GLA45 and CLA45 to get black-and-yellow AMG Performance Studio package">
                                    <img title="Mercedes-AMG GLA45 and CLA45 to get black-and-yellow AMG Performance Studio package" src="http://static.hgmsites.net/images/cache/2018-mercedes-benz-gla-class_100587788_120x80.jpg" alt="2018 Mercedes-AMG GLA45" width="120" height="80"/>                                </a>
                                                        <a href="http://www.motorauthority.com/news/1108203_mercedes-amg-gla45-and-cla45-to-get-black-and-yellow-amg-performance-studio-package">
                                Mercedes-AMG GLA45 and CLA45 to get black-and-yellow AMG Performance Studio package                            </a>
                        </li>
                                    </ul>
            </li>
                                <li class="FooterMoreColumn ">
                <a href='http://www.thecarconnection.com' title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1108201_report-vw-nearing-3b-settlement-with-justice-department-over-dieselgate" title="Report: VW nearing $3B settlement with Justice Department over Dieselgate">
                                    <img title="Report: VW nearing $3B settlement with Justice Department over Dieselgate" src="http://static.hgmsites.net/images/cache/2015-volkswagen-passat_100479292_120x80.jpg" alt="2015 Volkswagen Passat TDI" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1108201_report-vw-nearing-3b-settlement-with-justice-department-over-dieselgate">
                                Report: VW nearing $3B settlement with Justice Department over Dieselgate                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1108197_chinese-automaker-to-show-three-cars-at-2018-detroit-auto-show" title="Chinese automaker to show three cars at 2018 Detroit auto show">
                                    <img title="Chinese automaker to show three cars at 2018 Detroit auto show" src="http://static.hgmsites.net/images/cache/teaser-for-trumpchi-gs7-debuting-at-2017-detroit-auto-show_100587676_120x80.jpg" alt="Teaser for Trumpchi GS7 debuting at 2017 Detroit auto show" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1108197_chinese-automaker-to-show-three-cars-at-2018-detroit-auto-show">
                                Chinese automaker to show three cars at 2018 Detroit auto show                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1108193_looking-for-a-used-car-there-hasnt-been-a-better-time-to-buy-in-nearly-a-decade" title="Looking for a used car? There hasn't been a better time to buy in nearly a decade">
                                    <img title="Looking for a used car? There hasn't been a better time to buy in nearly a decade" src="http://static.hgmsites.net/images/cache/car-lot_100378813_120x80.jpg" alt="Car lot" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1108193_looking-for-a-used-car-there-hasnt-been-a-better-time-to-buy-in-nearly-a-decade">
                                Looking for a used car? There hasn't been a better time to buy in nearly a decade                            </a>
                        </li>
                                    </ul>
            </li>
                        </ul>
</div>
<div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->

    <div class="LogoColumn">
        <img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news">News</a></li>
            <li class="Title"><a href="/reviews">Reviews</a></li>
            <li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
            <li class="Title"><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news/electric-cars">Electric</a></li>
            <li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
            <li class="Title"><a href="/new-cars">Car Types</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title TitleTight">Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://ibauto.tumblr.com/">Press</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn FooterSocialColumn">
        <ul>
            <li class="Title">Follow Us</li>
                            <li class="footer-social"><a href="http://twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
                                        <li class="footer-social"><a href="http://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
                    </ul>
        <div class="clear"></div>
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 5 ENDS-->
    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="FooterCopyright">
    &copy; 2016 Green Car Reports. All Rights Reserved.

Green Car Reports is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="http://www.izmostock.com/">izmostock</a>.

Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    function findCarInitForms_makes(formNum, yearsHidden, range, routes) {
        FindCar.attachMakeEventListener_populateModels(formNum, range, routes);
        FindCar.attachModelEventListener_submit(formNum);

        if (range === 'used') {
            FindCar.attachZipcodeEventListener_focus(formNum);
            FindCar.attachZipcodeEventListener_blur(formNum);
        }

        FindCar.attachMakesGoButtonEventListener_submit(formNum);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/428155.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'John Voelcker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&make=volkswagen&pageurl=%2Fnews%2F1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=detroit-auto-show&tag3=green&tag4=battery-electric-vehicle&tag5=auto-shows&tag6=concept-car&tag7=future-cars&tag8=microbus&tag9=minivans-sub&tag10=volkswagen'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');
                    });
                });
            </script>    </div>

<!-- Tmplt: 73118 | Site: 73118 | 10.16.88.242 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":267,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
