<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40016"
      data-tmplt="74340"
      data-site="74340"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="The number of plug-in electric cars on North American roads grows every year, and with them come new buyers. Each new electric-car driver will have a few things to learn, so we've rounded up some tips on how, where, and when how to charge up that new plug-in vehicle. Whether you're already an..." >
<meta name="keywords" content="ChaDeMo quick-charge standard, charging at work, charging cord, charging infrastructure, Charging station, Combined Charging Standard (CCS), Electric Cars, Green, Home charging, plug-in cars, PlugShare, Tesla Supercharger, workplace charging" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="80517230974" >
<meta property="og:site_name" content="Green Car Reports" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Electric car charging: the basics you need to know (updated)" >
<meta property="og:url" content="http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know" >
<meta property="og:image" content="http://images.hgmsites.net/hug/2015-nissan-leaf_100473868_h.jpg" >
<meta property="og:description" content="The number of plug-in electric cars on North American roads grows every year, and with them come new buyers. Each new electric-car driver will have a few things to learn, so we've rounded up some tips on how, where, and when how to charge up that new plug-in vehicle. Whether you're already an..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@GreenCarReports" >
<meta name="twitter:url" content="http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know" >
<meta name="twitter:title" content="Electric car charging: the basics you need to know (updated)" >
<meta name="twitter:description" content="The number of plug-in electric cars on North American roads grows every year, and with them come new buyers. Each new electric-car driver will have a few things to learn, so we've rounded up some..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/2015-nissan-leaf_100473868_l.jpg" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc" >
<meta name="y_key" content="681bdcf9b8a767f9" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Electric car charging: the basics you need to know (updated)</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know",
    "url": "http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.greencarreports.com/news/electric-cars",
                    "name": "Electric Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know#this",
        "url": "http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know",
        "headline": "Electric car charging: the basics you need to know (updated) Review",
        "datePublished": "2017-04-27T08:15:00-0700",
        "dateModified": "2017-04-27T08:20:04-0700",
        "description": "Electric car charging: the basics you need to know (updated)",
        "author": {
            "@type": "Person",
            "name": "John Voelcker",
            "jobTitle": "Senior Editor",
            "image": "http://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg",
            "url": "http://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.greencarreports.com/#organization"
        },
        "articleSection": "Electric Cars",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/2015-nissan-leaf_100473868_l.jpg",
            "width": 1024,
            "height": 682
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="http://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="http://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News" >
<link href="http://images.hgmsites.net/hug/2015-nissan-leaf_100473868_h.jpg" rel="image_src" >
<link href="http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know" rel="canonical" >
<link href="http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know/page-2" rel="next" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/456826.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/456929.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1098401_top');
    LeadGenMakeModel.initForms(0);
    findCarInitForms_makes(0, true, 'new', 'modelintro');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript" src="/js_cache/456907.js"></script>
<script type="text/javascript" src="/js_cache/456935.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<!-- Start: GPT Async -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }());
</script><script type="text/javascript">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</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.14710426330566ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- Green Car Reports -->
                <div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news" class="navlink">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item">
                            <a class="category" href="/news/today-in-car-news">
                                Today in Car News                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1110123_tesla-battery-life-epa-loves-coal-electric-car-charging-basics-tiny-vw-t-roc-todays-car-news" >
                                    Tesla battery life, EPA loves coal, electric-car...                            </a>
                            <a class="image-link" href="/news/1110123_tesla-battery-life-epa-loves-coal-electric-car-charging-basics-tiny-vw-t-roc-todays-car-news" title="Tesla battery life, EPA loves coal, electric-car charging basics, tiny VW T-Roc: Today's Car News">
                                <img src="http://static.hgmsites.net/images/cache/pininfarina-h2-speed-concept-2016-geneva-motor-show_100548070_150x100.jpg" alt="Tesla battery life, EPA loves coal, electric-car charging basics, tiny VW T-Roc: Today's Car News" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/videos">
                                Videos                            </a>
                                                        <span class="date">an hour ago</span>
                            <a class="title" href="/news/1110150_vw-t-roc" >
                                    Volkswagen T-Roc video teases new small SUV five...                            </a>
                            <a class="image-link" href="/news/1110150_vw-t-roc" title="Volkswagen T-Roc video teases new small SUV five months early">
                                <img src="http://static.hgmsites.net/images/cache/teaser-for-2019-volkswagen-t-roc-debuting-at-2017-frankfurt-auto-show_100605181_150x100.jpg" alt="Volkswagen T-Roc video teases new small SUV five months early" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item">
                            <a class="category" href="/news/electric-cars">
                                Electric Cars                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="title" href="/news/1098401_electric-car-charging-the-basics-you-need-to-know" >
                                    Electric car charging: the basics you need to...                            </a>
                            <a class="image-link" href="/news/1098401_electric-car-charging-the-basics-you-need-to-know" title="Electric car charging: the basics you need to know (updated)">
                                <img src="http://static.hgmsites.net/images/cache/2015-nissan-leaf_100473868_150x100.jpg" alt="Electric car charging: the basics you need to know (updated)" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
                    <div id="submenu-topics">
                        <ul>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110155_even-oil-companies-now-acknowledge-electric-cars-are-coming" >
                                    Even oil companies now acknowledge electric cars...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110149_tesla-model-s-battery-life-what-the-data-show-so-far" >
                                    Tesla Model S battery life: what the data show so...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110148_did-epa-head-ask-coal-lobby-to-fight-paris-climate-pact-claim-disputed" >
                                    Did EPA head ask coal lobby to fight Paris...                                    </a>
                                </li>
                                                            <li>
                                    <a class="more-news-title" href="/news/1110102_tesla-expands-superchargers-volvo-electric-car-uber-in-oregon-self-driving-updates-todays-car-news" >
                                    Tesla expands Superchargers, Volvo electric car...                                    </a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                <div class="moreLink">
                    <a title="More News" href="/news">More News &#187;</a>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="first-drives">
            <div class="vLine"></div>
            <a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>First Drives</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">More &#187;</a>
                </div>
                                                         <div class="news-item">
                            <a class="title" href="/news/1109312_2018-toyota-c-hr-first-drive" >
                                    2018 Toyota C-HR first drive                            </a>
                                                        <span class="date">March 20, 2017</span>
                            <a class="image-link" href="/news/1109312_2018-toyota-c-hr-first-drive" title="2018 Toyota C-HR first drive">
                                 <img src="http://static.hgmsites.net/images/cache/2018-toyota-ch-r_100595749_150x100.jpg" alt="2018 Toyota C-HR first drive" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1108877_2017-hyundai-ioniq-hybrid-video-drive-review" >
                                    2017 Hyundai Ioniq Hybrid video drive review                            </a>
                                                        <span class="date">March 6, 2017</span>
                            <a class="image-link" href="/news/1108877_2017-hyundai-ioniq-hybrid-video-drive-review" title="2017 Hyundai Ioniq Hybrid video drive review">
                                 <img src="http://static.hgmsites.net/images/cache/2017-hyundai-ioniq-video-road-test-with-green-car-reports-editor-john-voelcker_100594179_150x100.jpg" alt="2017 Hyundai Ioniq Hybrid video drive review" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1108958_2017-hyundai-ioniq-hybrid-first-drive-review" >
                                    2017 Hyundai Ioniq Hybrid: first drive review                            </a>
                                                        <span class="date">February 21, 2017</span>
                            <a class="image-link" href="/news/1108958_2017-hyundai-ioniq-hybrid-first-drive-review" title="2017 Hyundai Ioniq Hybrid: first drive review">
                                 <img src="http://static.hgmsites.net/images/cache/2017-hyundai-ioniq_100593288_150x100.jpg" alt="2017 Hyundai Ioniq Hybrid: first drive review" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
             <div id="submenu-guides" class="submenu-dd">
                <div class="submenu-outer">
                    <h3><a href="/news/buying-guides">Green Car Guides</a></h3>
                     <div class="moreLink">
                        <a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
                    </div>
                    <div id="submenu-guide-item">
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">February 10, 2017</span>
                            <a class="title" href="/news/1108383_plug-in-hybrid-price-guide-every-2017-model-with-specs" >
                                    Plug-in hybrid price guide: every 2017 model...                            </a>
                            <a class="image-link" href="/news/1108383_plug-in-hybrid-price-guide-every-2017-model-with-specs" title="Plug-in hybrid price guide: every 2017 model, with specs">
                                 <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-volt_100550920_150x100.jpg" alt="Plug-in hybrid price guide: every 2017 model, with specs" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">January 17, 2017</span>
                            <a class="title" href="/news/1080871_electric-car-price-guide-every-2015-2016-plug-in-car-with-specs-updated" >
                                    Electric Car Price Guide: every 2017 all-electric...                            </a>
                            <a class="image-link" href="/news/1080871_electric-car-price-guide-every-2015-2016-plug-in-car-with-specs-updated" title="Electric Car Price Guide: every 2017 all-electric car, with specs (updated)">
                                 <img src="http://static.hgmsites.net/images/cache/2017-nissan-leaf_100581916_150x100.jpg" alt="Electric Car Price Guide: every 2017 all-electric car, with specs (updated)" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item last">
                            <a class="category" href="/news/buying-guides">
                                Buying Guides                            </a>
                                                        <span class="date">March 29, 2016</span>
                            <a class="title" href="/news/1103133_how-to-buy-an-electric-car-charging-station-buyers-guide-to-evses" >
                                    How to buy an electric-car charging station...                            </a>
                            <a class="image-link" href="/news/1103133_how-to-buy-an-electric-car-charging-station-buyers-guide-to-evses" title="How to buy an electric-car charging station: buyer's guide to EVSEs">
                                 <img src="http://static.hgmsites.net/images/cache/size-comparison-of-electric-car-charging-stations-evses-on-sale-today-march-2016_100550950_150x100.jpg" alt="How to buy an electric-car charging station: buyer's guide to EVSEs" width="150" height="100"/>                            </a>
                        </div>
                                            </div>
            </div>
        </div>
        </div>
        <div class="topnav-link" id="ace">
            <div class="vLine"></div>
            <a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
            <div id="submenu-ace" class="submenu-dd">
                <h3>All Cars Electric</h3>
                <div class="moreLink">
                    <a title="Read more" href="/news/electric-cars">More &#187;</a>
                </div>
                                                                         <div class="news-item">
                            <a class="title" href="/news/1098401_electric-car-charging-the-basics-you-need-to-know" >
                                    Electric car charging: the basics you need to...                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="image-link" href="/news/1098401_electric-car-charging-the-basics-you-need-to-know" title="Electric car charging: the basics you need to know (updated)">
                                 <img src="http://static.hgmsites.net/images/cache/2015-nissan-leaf_100473868_150x100.jpg" alt="Electric car charging: the basics you need to know (updated)" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item">
                            <a class="title" href="/news/1110155_even-oil-companies-now-acknowledge-electric-cars-are-coming" >
                                    Even oil companies now acknowledge electric cars...                            </a>
                                                        <span class="date">2 hours ago</span>
                            <a class="image-link" href="/news/1110155_even-oil-companies-now-acknowledge-electric-cars-are-coming" title="Even oil companies now acknowledge electric cars are coming">
                                 <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-bolt-ev-electric-car-at-evgo-fast-charging-station-newport-centre-jersey-city-nj_100597115_150x100.jpg" alt="Even oil companies now acknowledge electric cars are coming" width="150" height="100"/>                            </a>
                        </div>
                                          <div class="news-item last">
                            <a class="title" href="/news/1110149_tesla-model-s-battery-life-what-the-data-show-so-far" >
                                    Tesla Model S battery life: what the data show so...                            </a>
                                                        <span class="date">3 hours ago</span>
                            <a class="image-link" href="/news/1110149_tesla-model-s-battery-life-what-the-data-show-so-far" title="Tesla Model S battery life: what the data show so far">
                                 <img src="http://static.hgmsites.net/images/cache/tesla-model-s-lithium-ion-battery-pack-in-rolling-chassis-photo-martin-gillet-via-flickr_100481091_150x100.jpg" alt="Tesla Model S battery life: what the data show so far" width="150" height="100"/>                            </a>
                        </div>
                              </div>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
            <div id="submenu-car-types" class="submenu-dd">
                <div>
                    <h3>News by Car Type</h3>
                    <div class="moreLink">
                        <a title="Read more" href="/new-cars">See all new cars &#187;</a>
                    </div>
                    <div id="submenu-types">
                        <ul>
                                                         <li>
                                 <a class="cat" href="/news/hybrid-cars">HYBRID</a>
                                <a class="thumb" href="/news/hybrid-cars">
                                    <img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/electric-cars">ELECTRIC</a>
                                <a class="thumb" href="/news/electric-cars">
                                    <img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/diesel">DIESEL</a>
                                <a class="thumb" href="/news/diesel">
                                    <img src="/images/categories/category-diesel.jpg" alt="Diesel" />
                                </a>
                            </li>
                                                         <li>
                                 <a class="cat" href="/news/fuel-cell">FUEL CELL</a>
                                <a class="thumb" href="/news/fuel-cell">
                                    <img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
                                </a>
                            </li>
                                                    </ul>
                    </div>
                    <div id="submenu-car-links">
                        <span>Popular Green Cars</span>
                        <ul>
                                                         <li>
                                <a class="thumb" href="/overview/chevrolet_volt_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-volt_100550919_77x54.jpg" alt="2017 Chevrolet Volt" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/chevrolet_volt_2017">2017 Chevrolet Volt</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/nissan_leaf_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-nissan-leaf_100581915_77x54.jpg" alt="2017 Nissan Leaf" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/nissan_leaf_2017">2017 Nissan Leaf</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/tesla_roadster_2011">
                                     <img src="http://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
                            </li>
                                                         <li>
                                <a class="thumb" href="/overview/toyota_prius_2017">
                                     <img src="http://static.hgmsites.net/images/cache/2017-toyota-prius-prime_100568201_77x54.jpg" alt="2017 Toyota Prius" width="77" height="54"/>                                </a>
                                <a class ="car-link" href="/overview/toyota_prius_2017">2017 Toyota Prius</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link" id="video">
            <div class="vLine"></div>
            <a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
        </div>
        <div class="topnav-link">
            <div class="vLine"></div>
            <span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
            <div id="submenu-more"  class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                                    <li><a class="topnav-facebook" href="http://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                            <li><a class="topnav-twitter" href="http://twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                            <li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
        <div class="search" id="masterSearch">
            <div class="vLine"></div>
            <div id="google-search-form-0">
<!-- Google CSE Search Box Begins  -->
    <div>
        <div>
            <form id="cse-search-box-0" action="/searchresults" >
                <input type="hidden" name="cref" value="http://www.greencarreports.com/blocks/google-search/get-xml/search/www.greencarreports.com/name/Green+Car+Reports" />
                <input type="hidden" name="cof" value="FORID:9" />
                <input type="hidden" value="UTF-8" name="ie"/>
                <input type="search" class="search" size="25" name="q" style="border: 1px solid rgb(126, 157, 185); padding: 2px;" x-webkit-grammar="builtin:search" placeholder="Search"/>
                <input class="search-submit-btn stdButton" type="submit" value="GO" name="sa" />
            </form>
        </div>
    </div>
    <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box-0&amp;lang=en"></script>
<!-- Google CSE Search Box Ends -->
</div>
<script>
    $('#masterSearch input.search').focus(function () {
        $("#masterSearch").addClass("hover");
    });
    $("#masterSearch .stdButton").mousedown(function () {
        $('#masterSearch input.search').unbind("blur");
        $("#masterSearch form").submit();
    });
    $('#masterSearch input.search').blur(function () {
        $("#masterSearch").removeClass("hover");
    });
</script>
        </div> <!-- search -->
    </div> <!-- masthead inner -->
            <div id="masterhead-adblock" style="overflow: visible">
            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
        </div>
    </div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a id="a_bc_home" href="/" itemprop="url"><span itemprop="title">Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_0" class="bc_link" href="/news" itemprop="url"><span itemprop="title">News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_1" class="bc_link" href="/news/electric-cars" itemprop="url"><span itemprop="title">Electric Cars</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <span itemprop="title">Electric car charging: the basics you need to know (updated)</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'plug-in-cars,green,charging-station,chademo-quick-charge-standard,charging-at-work,charging-cord,charging-infrastructure,combined-charging-standard-ccs,electric-cars,home-charging,plugshare,tesla-supercharger,workplace-charging'});
</script>
    <script>
        $(function() {
            hgm.pingView(1098401, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29&amp;u=http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29 http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Electric%20car%20charging%3A%20the%20basics%20you%20need%20to%20know%20%28updated%29" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="5OvYHoZxYr5a3KkenQMsFi0zy5h1HTX3O/71arT7glo=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Electric car charging: the basics you need to know (updated)</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" class="facebookProfile author-image" alt="John Voelcker" style="background: url(http://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg)"></a>
            <span class="ex-author facebookProfile">
                <a rel="author" href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" title="View John Voelcker's Profile" target="_blank"><span>John Voelcker</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="http://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Apr 27, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow John</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/109714414364664354056/posts?hl=en?prsrc=3" target="_blank" title="Add John to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="http://twitter.com/johnvoelcker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                        <div class="fb-subscribe" data-href="https://www.facebook.com/app_scoped_user_id/671640946/" 
                    data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
                    </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100473868_m" title="2015 Nissan Leaf" src="http://images.hgmsites.net/med/2015-nissan-leaf_100473868_m.jpg" alt="2015 Nissan Leaf" width="640" height="426" data-width="1024" data-height="682" data-url="http://images.hgmsites.net/lrg/2015-nissan-leaf_100473868_l.jpg" class="first_image"><p>2015 Nissan Leaf</p><a name="tccwrp_100473868" class="enlarge" href="/image/100473868_2015-nissan-leaf" target="_blank">Enlarge Photo</a></div>
<p>The number of plug-in electric cars on North American roads grows every year, and with them come new buyers.</p>
<p>Each new electric-car driver will have a few things to learn, so we've rounded up some tips on how, where, and when how to charge up that new plug-in vehicle.</p>
<p>Whether you're already an owner, considering the purchase of a new or used battery-electric or plug-in hybrid car, or just curious, here's what we think you need to know.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="Public Charging: Not As Important For Electric Cars As People Think?" href="http://www.greencarreports.com/news/1097407_public-charging-not-as-important-for-electric-cars-as-people-think">Public Charging: Not As Important For Electric Cars As People Think?</a></strong></p>
<p>The first thing you'll need to understand is the difference between the three types of charging.</p>
<p>Note that this advice is for charging in North America; if you're in Europe or Asia, there are differences that we're not covering in this article.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100392869_m" title="2011 Chevrolet Volt plugged into Coulomb Technologies 240V wall charging unit" src="http://images.hgmsites.net/med/2011-chevrolet-volt-plugged-into-coulomb-technologies-240v-wall-charging-unit_100392869_m.jpg" alt="2011 Chevrolet Volt plugged into Coulomb Technologies 240V wall charging unit" width="640" height="480" data-width="1024" data-height="768" data-url="http://images.hgmsites.net/lrg/2011-chevrolet-volt-plugged-into-coulomb-technologies-240v-wall-charging-unit_100392869_l.jpg"><p>2011 Chevrolet Volt plugged into Coulomb Technologies 240V wall charging unit</p><a name="tccwrp_100392869" class="enlarge" href="/image/100392869_2011-chevrolet-volt-plugged-into-coulomb-technologies-240v-wall-charging-unit" target="_blank">Enlarge Photo</a></div>
<p><strong>TYPES OF CHARGING</strong></p>
<p><strong>Level 1</strong>, or 120-volt: The "charging cord" that comes with every electric car has a conventional three-prong plug that goes into any properly grounded wall socket, with a connector for the car's charging port on the other end--and a box of electronic circuitry between them.</p>
<p>This is the slowest type of charging, although for plug-in hybrids with smaller battery packs (say 4 to 18 kilowatt-hours), it may be enough to recharge in a few hours to overnight.</p>
<p>The charging cord will test the circuit when you plug it in, to ensure that it's properly grounded and the current is strong enough to power the charger</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="How To Wire A New Garage For Electric-Car Charging: What You Need To Know" href="http://www.greencarreports.com/news/1100526_how-to-wire-a-new-garage-for-electric-car-charging-what-you-need-to-know">How To Wire A New Garage For Electric-Car Charging: What You Need To Know</a></strong></p>
<p>Most have a series of colored lights that will indicate when or whether the car starts charging once you've plugged it into the wall, then into the car's charging port.</p>
<p><strong>Level 2, or 240-volt</strong>: Most dedicated home and public charging stations operate at 240 Volts, with their cables again connecting to the standard charging port on your car.</p>
<p>If you have a charging station installed at home, it will require the same type of wiring as an electric stove or clothes dryer.</p>
<p></p><div class="image_wrapper small_image"><img name="tccimg_100325824_m" title="2011 Chevrolet Volt home charging" src="http://images.hgmsites.net/med/2011-chevrolet-volt_100325824_m.jpg" alt="2011 Chevrolet Volt home charging" width="600" height="322" data-width="600" data-height="322" data-url="http://images.hgmsites.net/med/2011-chevrolet-volt_100325824_m.jpg" class="small_image"><p>2011 Chevrolet Volt home charging</p><a name="tccwrp_100325824" class="enlarge" href="/image/100325824_2011-chevrolet-volt-home-charging" target="_blank">Enlarge Photo</a></div>
<p>This will be at least twice as fast as Level 1 charging, often quicker, due to the higher amperage of the circuit.</p>
<p>At minimum the charging station should be installed on a dedicated 40-amp circuit, but if you want to future-proof your wiring, 50 or 60 amps is better.</p>
<p>Generally owners of battery-electric cars like the Nissan Leaf will require a Level 2 home charging station to provide overnight recharges.</p>
<p>Many plug-in hybrid drivers—including Chevy Volt owners—often stick with the standard 120-Volt charging cord for several hours during the night.</p>
<p><strong>DC fast charging</strong>: Sometimes incorrectly called "Level 3" charging, DC fast charging uses direct current (DC) rather than household alternating current (AC) and is very high-powered.</p>
<p>This means that only public sites dedicated to DC charging, often along highways, are practical—given the higher cost of the utility having to install dedicated high-power lines.</p></div>
    <div class="pagination">
        <div class="center">
                <span class="current">Page 1 of 3</span>
        <ol>
                    <li class="selected first"><span class="left-side"></span><span class="middle">1</span><span class="right-side"></span></li>
                    <li><a href="/news/1098401_electric-car-charging-the-basics-you-need-to-know/page-2"><span class="left-side"></span><span class="middle">2</span><span class="right-side"></span></a></li>
                    <li class="last"><a href="/news/1098401_electric-car-charging-the-basics-you-need-to-know/page-3"><span class="left-side"></span><span class="middle">3</span><span class="right-side"></span></a></li>
                    <li class="next"><a href="/news/1098401_electric-car-charging-the-basics-you-need-to-know/page-2" rel="next"><span class="left-side"></span><span class="middle">Next ></span><span class="right-side"></span></a></li>
            </ol>
</div>
    </div>
    <br class="clear"/>
                            </div>
            <div id="postNav">
    <a href="/news/prev/1098401" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/next/1098401" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/chademo-quick-charge-standard" rel="tag">ChaDeMo quick-charge standard</a>
                                                        <a href="/news/charging-at-work" rel="tag">charging at work</a>
                                                        <a href="/news/charging-cord" rel="tag">charging cord</a>
                                                        <a href="/news/charging-infrastructure" rel="tag">charging infrastructure</a>
                                                        <a href="/news/charging-station" rel="tag">Charging station</a>
                                                        <a href="/news/combined-charging-standard-ccs" rel="tag">Combined Charging Standard (CCS)</a>
                                                        <a href="/news/home-charging" rel="tag">Home charging</a>
                                                        <a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
                                                        <a href="/news/plugshare" rel="tag">PlugShare</a>
                                                        <a href="/news/tesla-supercharger" rel="tag">Tesla Supercharger</a>
                                                        <a href="/news/workplace-charging" rel="tag">workplace charging</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/electric-cars" rel="tag">Electric Cars</a>
                                                        <a href="/news/green" rel="tag">Green</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110040_jeep-yuntu-concept-for-shanghai-may-have-plug-in-hybrid-powertrain">
                <img src="http://static.hgmsites.net/images/cache/jeep-yuntu-concept-2017-shanghai-auto-show-photo-ronan-glon_100600522_150x100.jpg" alt="Jeep Yuntu Concept for Shanghai may have plug-in hybrid powertrain" width="150" height="100"/>            </a>
            <a href="/news/1110040_jeep-yuntu-concept-for-shanghai-may-have-plug-in-hybrid-powertrain">
                <span>Jeep Yuntu Concept for Shanghai may have plug-in hybrid powertrain</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110150_vw-t-roc">
                <img src="http://static.hgmsites.net/images/cache/teaser-for-2019-volkswagen-t-roc-debuting-at-2017-frankfurt-auto-show_100605181_150x100.jpg" alt="Volkswagen T-Roc video teases new small SUV five months early" width="150" height="100"/>            </a>
            <a href="/news/1110150_vw-t-roc">
                <span>Volkswagen T-Roc video teases new small SUV five months early</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110078_chinas-buick-velite-5-is-a-volt-with-a-nose-job">
                <img src="http://static.hgmsites.net/images/cache/buick-velite-5-for-sale-in-china-at-2017-shanghai-auto-show-photo-ronan-glon_100604550_150x100.jpg" alt="China's Buick Velite 5 is a Volt with a nose job" width="150" height="100"/>            </a>
            <a href="/news/1110078_chinas-buick-velite-5-is-a-volt-with-a-nose-job">
                <span>China's Buick Velite 5 is a Volt with a nose job</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110124_future-volvo-electric-car-to-be-built-in-china">
                <img src="http://static.hgmsites.net/images/cache/volvo-40-1-concept_100554661_150x100.jpg" alt="Future Volvo electric car to be built in China" width="150" height="100"/>            </a>
            <a href="/news/1110124_future-volvo-electric-car-to-be-built-in-china">
                <span>Future Volvo electric car to be built in China</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
            <div id="articles-suggest">
    <h2>People Who Read This Article Also Read</h2>
    <ul>
                        <li>
                            <a class="image-size" href="/news/1103133_how-to-buy-an-electric-car-charging-station-buyers-guide-to-evses" title="How to buy an electric-car charging station: buyer's guide to EVSEs">
		    <img src="http://static.hgmsites.net/images/cache/size-comparison-of-electric-car-charging-stations-evses-on-sale-today-march-2016_100550950_142x90.jpg" alt="How to buy an electric-car charging station: buyer's guide to EVSEs" width="142" height="90"/>                </a>
                        <h5><a href="/news/1103133_how-to-buy-an-electric-car-charging-station-buyers-guide-to-evses" title="How to buy an electric-car charging station: buyer's guide to EVSEs">How to buy an electric-car charging station: buyer's guide...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1100526_how-to-wire-a-new-garage-for-electric-car-charging-what-you-need-to-know" title="How To Wire A New Garage For Electric-Car Charging: What You Need To Know">
		    <img src="http://static.hgmsites.net/images/cache/garage_100546966_142x90.jpg" alt="How To Wire A New Garage For Electric-Car Charging: What You Need To Know" width="142" height="90"/>                </a>
                        <h5><a href="/news/1100526_how-to-wire-a-new-garage-for-electric-car-charging-what-you-need-to-know" title="How To Wire A New Garage For Electric-Car Charging: What You Need To Know">How To Wire A New Garage For Electric-Car Charging: What...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1098583_installing-an-electric-car-charging-station-this-old-house-shows-you-how" title="Installing An Electric-Car Charging Station: This Old House Shows You How">
		    <img src="http://static.hgmsites.net/images/cache/electric-car-charging-station-installation-on-ask-this-old-house_100512897_142x90.jpg" alt="Installing An Electric-Car Charging Station: This Old House Shows You How" width="142" height="90"/>                </a>
                        <h5><a href="/news/1098583_installing-an-electric-car-charging-station-this-old-house-shows-you-how" title="Installing An Electric-Car Charging Station: This Old House Shows You How">Installing An Electric-Car Charging Station: This Old House...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1048216_charging-your-electric-car-at-home-what-you-need-to-know" title="Charging Your Electric Car At Home: What You Need To Know">
		    <img title="Nissan's 50Kw Charger for the 2011 Nissan Leaf." src="http://static.hgmsites.net/images/cache/50-kw-leaf-charger_100314250_142x90.jpg" alt="Charging Your Electric Car At Home: What You Need To Know" width="142" height="90"/>                </a>
                        <h5><a href="/news/1048216_charging-your-electric-car-at-home-what-you-need-to-know" title="Charging Your Electric Car At Home: What You Need To Know">Charging Your Electric Car At Home: What You Need To Know</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

            <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1098401&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="http://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <div class="block-inner">
        <span class="email-label">News In Your Inbox</span>
        <div class="email-logo">
            <span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
        </div>
        <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
            <input type="text" name="email" placeholder="Enter email" class="input"/>
            <div class="stdButton mailchimp-signup">Sign Up</div>            <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
        </form>
        <span class="error-msg"></span>
        <p class="thanks-msg"></p>
        <p class="msg"></p>
    </div>
</div>
<!-- end signup_box -->
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">
                <img title="When will we see 'tailpipes' on cars as morally wrong? An Earth Day question" src="http://static.hgmsites.net/images/cache/chrome-exhaust-pipe_100171947_130x80.jpg" alt="Chrome exhaust pipe" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">When will we see 'tailpipes' on cars as morally wrong? An Earth Day question</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1097235_2017-nissan-leaf-what-we-know-so-far-about-new-electric-car">
                <img title="2018 Nissan Leaf: what we know so far about next electric car (updated)" src="http://static.hgmsites.net/images/cache/nissan-sway-concept--2015-geneva-motor-show-live-photos_100502967_130x80.jpg" alt="Nissan Sway Concept  -  2015 Geneva Motor Show live photos" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1097235_2017-nissan-leaf-what-we-know-so-far-about-new-electric-car">2018 Nissan Leaf: what we know so far about next electric car (updated)</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1103529_2017-honda-accord-hybrid-on-sale-this-spring-with-48-mpg-gas-mileage-rating">
                <img title="2017 Honda Accord Hybrid preview (updated)" src="http://static.hgmsites.net/images/cache/2017-honda-accord-hybrid-napa-valley-california-jul-2016_100558544_130x80.jpg" alt="2017 Honda Accord Hybrid, Napa Valley, California, Jul 2016" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1103529_2017-honda-accord-hybrid-on-sale-this-spring-with-48-mpg-gas-mileage-rating">2017 Honda Accord Hybrid preview (updated)</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1103939_tesla-deadlines-arent-meant-to-be-met-musk-says-they-just-pressure-employees">
                <img title="Tesla deadlines aren't meant to be met, Musk says: they just pressure employees" src="http://static.hgmsites.net/images/cache/tesla-model-3-driving-on-a-public-road_100551861_130x80.jpg" alt="Tesla Model 3 Driving on a Public Road" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1103939_tesla-deadlines-arent-meant-to-be-met-musk-says-they-just-pressure-employees">Tesla deadlines aren't meant to be met, Musk says: they just pressure employees</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module curved lead-gen-make-model">
    <div class="block-header">
        <h3 class="block-title">Get FREE Dealer Quotes</h3>
    </div>
    <div class="block-inner">
        <span>From dealers near you</span>
        <form name="lead-gen-make-model" id="lead-gen-make-model0" data-ref="gcr-blogpost">
            <select class="make-select" name="make">
                <option value="">Select Make</option>
                                                            <option value="10000" >Acura</option>
                                                                                <option value="10056" >Alfa Romeo</option>
                                                                                <option value="10042" >Aston Martin</option>
                                                                                <option value="10002" >Audi</option>
                                                                                <option value="10043" >Bentley</option>
                                                                                <option value="10003" >BMW</option>
                                                                                <option value="10004" >Buick</option>
                                                                                <option value="10005" >Cadillac</option>
                                                                                <option value="10006" >Chevrolet</option>
                                                                                <option value="10007" >Chrysler</option>
                                                                                <option value="10008" >Dodge</option>
                                                                                <option value="10044" >Ferrari</option>
                                                                                <option value="10055" >FIAT</option>
                                                                                <option value="10010" >Ford</option>
                                                                                <option value="10061" >Genesis</option>
                                                                                <option value="10011" >GMC</option>
                                                                                <option value="10012" >Honda</option>
                                                                                <option value="10013" >Hyundai</option>
                                                                                <option value="10014" >INFINITI</option>
                                                                                <option value="10016" >Jaguar</option>
                                                                                <option value="10017" >Jeep</option>
                                                                                <option value="10018" >Kia</option>
                                                                                <option value="10045" >Lamborghini</option>
                                                                                <option value="10019" >Land Rover</option>
                                                                                <option value="10020" >Lexus</option>
                                                                                <option value="10021" >Lincoln</option>
                                                                                <option value="10046" >Lotus</option>
                                                                                <option value="10048" >Maserati</option>
                                                                                <option value="10022" >Mazda</option>
                                                                                <option value="10059" >McLaren</option>
                                                                                <option value="10023" >Mercedes-Benz</option>
                                                                                <option value="10040" >MINI</option>
                                                                                <option value="10025" >Mitsubishi</option>
                                                                                <option value="10026" >Nissan</option>
                                                                                <option value="10030" >Porsche</option>
                                                                                <option value="10057" >Ram</option>
                                                                                <option value="10047" >Rolls-Royce</option>
                                                                                <option value="10052" >smart</option>
                                                                                <option value="10033" >Subaru</option>
                                                                                <option value="10053" >Tesla</option>
                                                                                <option value="10035" >Toyota</option>
                                                                                <option value="10036" >Volkswagen</option>
                                                                                <option value="10037" >Volvo</option>
                                                </select>
            <select class="model-select" name="model" disabled="disabled">
                <option value="">Select Model</option>
                            </select>
                            <label>Zip Code:</label>
                <input type="text" name="zipcode" class="zipCodeField zipcode" value="" maxlength="5" />
                        <a class="stdButton stdLeadButton get-listing-btn" href="javascript:getDeals('', 0)" title="Click this button to get free Dealer Quotes">Go!</a>        </form>
    </div>
</div>
    <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">
                
                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1110075_life-with-tesla-model-s-replacing-the-drive-unit-aka-the-funny-noise" title="Life with Tesla Model S: replacing the drive unit (aka 'the funny noise')">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2013-tesla-model-s-owned-by-david-noland-catskill-mountains-ny-oct-2015_100531711_t.gif" alt="Life with Tesla Model S: replacing the drive unit (aka 'the funny noise')"/>                    Life with Tesla Model S: replacing the drive unit (aka 'the...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110075_life-with-tesla-model-s-replacing-the-drive-unit-aka-the-funny-noise" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110075_life-with-tesla-model-s-replacing-the-drive-unit-aka-the-funny-noise#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">
                
                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1110065_2018-subaru-crosstrek-preview" title="2018 Subaru Crosstrek preview">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2018-subaru-crosstrek-2017-geneva-auto-show_100594675_t.gif" alt="2018 Subaru Crosstrek preview"/>                    2018 Subaru Crosstrek preview                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110065_2018-subaru-crosstrek-preview" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110065_2018-subaru-crosstrek-preview#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">
                
                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1110028_genesis-to-offer-high-end-electric-luxury-coupe-so-long-v-8" title="Genesis to offer high-end electric luxury coupe; so long, V-8">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/hyundai-vision-g-hcd-16-concept_100521761_t.gif" alt="Genesis to offer high-end electric luxury coupe; so long, V-8"/>                    Genesis to offer high-end electric luxury coupe; so long, V-8                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110028_genesis-to-offer-high-end-electric-luxury-coupe-so-long-v-8" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110028_genesis-to-offer-high-end-electric-luxury-coupe-so-long-v-8#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">
                
                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1109836_is-toyotas-hydrogen-fuel-cell-fervor-foolish-or-foresighted-with-charts" title="Is Toyota's hydrogen fuel-cell fervor foolish, or foresighted? (with charts)">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/2016-toyota-mirai_100521497_t.gif" alt="Is Toyota's hydrogen fuel-cell fervor foolish, or foresighted? (with charts)"/>                    Is Toyota's hydrogen fuel-cell fervor foolish, or foresighted?...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1109836_is-toyotas-hydrogen-fuel-cell-fervor-foolish-or-foresighted-with-charts" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1109836_is-toyotas-hydrogen-fuel-cell-fervor-foolish-or-foresighted-with-charts#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">
                
                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1110096_lilium-all-electric-vertical-takeoff-and-landing-jet-first-flight-video" title="Lilium all-electric vertical takeoff and landing jet: first flight video">
                    <img class="fitfill" src="http://images.hgmsites.net/tmb/lilium-vtol_100604645_t.gif" alt="Lilium all-electric vertical takeoff and landing jet: first flight video"/>                    Lilium all-electric vertical takeoff and landing jet: first...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.greencarreports.com/news/1110096_lilium-all-electric-vertical-takeoff-and-landing-jet-first-flight-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.greencarreports.com/news/1110096_lilium-all-electric-vertical-takeoff-and-landing-jet-first-flight-video#disqus_thread" class="comment comment-disqus"></a>                
              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More &#187;</a></span>
</div>    <div class="module find-ride new-cars">
    <h2 class="block-header">Find Green Cars</h2>
    <div class="block-inner">
    <form action="/overview/{make}_{model}_{year}" id="findcar0" name="findcar0" method="post">
            <select class="find-car-make" name="make">
            <option value="" selected="selected">Select Make</option>
            <optgroup label="Popular Makes">
                                            <option value="acura">Acura</option>
                                                                                                                    <option value="audi">Audi</option>
                                                                                        <option value="bmw">BMW</option>
                                                            <option value="buick">Buick</option>
                                                            <option value="cadillac">Cadillac</option>
                                                            <option value="chevrolet">Chevrolet</option>
                                                            <option value="chrysler">Chrysler</option>
                                                            <option value="dodge">Dodge</option>
                                                                                                                    <option value="ford">Ford</option>
                                                                                        <option value="gmc">GMC</option>
                                                            <option value="honda">Honda</option>
                                                            <option value="hyundai">Hyundai</option>
                                                            <option value="infiniti">INFINITI</option>
                                                            <option value="jaguar">Jaguar</option>
                                                            <option value="jeep">Jeep</option>
                                                            <option value="kia">Kia</option>
                                                                                        <option value="land-rover">Land Rover</option>
                                                            <option value="lexus">Lexus</option>
                                                            <option value="lincoln">Lincoln</option>
                                                                                                                    <option value="mazda">Mazda</option>
                                                                                        <option value="mercedes-benz">Mercedes-Benz</option>
                                                            <option value="mini">MINI</option>
                                                            <option value="mitsubishi">Mitsubishi</option>
                                                            <option value="nissan">Nissan</option>
                                                            <option value="porsche">Porsche</option>
                                                            <option value="ram">Ram</option>
                                                                                                                    <option value="subaru">Subaru</option>
                                                                                        <option value="toyota">Toyota</option>
                                                            <option value="volkswagen">Volkswagen</option>
                                                            <option value="volvo">Volvo</option>
                                        </optgroup>
            <optgroup label="Other Makes">
                                                                        <option value="alfa-romeo">Alfa Romeo</option>
                                                            <option value="aston-martin">Aston Martin</option>
                                                                                        <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                    <option value="ferrari">Ferrari</option>
                                                            <option value="fiat">FIAT</option>
                                                                                        <option value="genesis">Genesis</option>
                                                                                                                                                                                                                                                                <option value="lamborghini">Lamborghini</option>
                                                                                                                                                <option value="lotus">Lotus</option>
                                                            <option value="maserati">Maserati</option>
                                                                                        <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                            <option value="smart">smart</option>
                                                                                        <option value="tesla">Tesla</option>
                                                                                                                            </optgroup>
        </select>
                <select class="find-car-model" name="model" disabled="disabled">
            <option value="">Select Model</option>
        </select>
                <input type="hidden" class="find-car-year" name="year" value="" />
                <div class="stdButton find-car-go">Go!</div>    </form>
    </div>
</div> <!-- module -->
    <div id="category-list" class="">
    <h3>Topics</h3>
    <ul>
                <li>
            <a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
            <a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage"/></a>
        </li>
                <li>
            <a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
            <a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids"/></a>
        </li>
                <li>
            <a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
            <a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/diesel">DIESEL</a>
            <a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel"/></a>
        </li>
                <li>
            <a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
            <a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels"/></a>
        </li>
                <li>
            <a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
            <a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    <script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
    <div id="gallery-carousal-inner">
        <h3>Photo Galleries</h3>
        <div id="gallery-slide">
            <ul>
                                                    <li id="slide-1" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110124_future-volvo-electric-car-to-be-built-in-china_gallery-1#100554661">
                                <img src="http://static.hgmsites.net/images/cache/volvo-40-1-concept_100554661_260x130.jpg" alt="Future Volvo electric car to be built in China" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110124_future-volvo-electric-car-to-be-built-in-china_gallery-1#100554661">
                                <span>Future Volvo electric car to be built in China</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-2" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110078_chinas-buick-velite-5-is-a-volt-with-a-nose-job_gallery-1#100604550">
                                <img src="http://static.hgmsites.net/images/cache/buick-velite-5-for-sale-in-china-at-2017-shanghai-auto-show-photo-ronan-glon_100604550_260x130.jpg" alt="China's Buick Velite 5 is a Volt with a nose job" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110078_chinas-buick-velite-5-is-a-volt-with-a-nose-job_gallery-1#100604550">
                                <span>China's Buick Velite 5 is a Volt with a nose job</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-3" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110027_chevrolet-fnr-x-plug-in-hybrid-crossover-concept-debuts-in-shanghai-live-photos_gallery-1#100600515">
                                <img src="http://static.hgmsites.net/images/cache/chevrolet-fnr-x-concept-for-plug-in-hybrid-crossover-2017-shanghai-auto-show-photo-ronan-glon_100600515_260x130.jpg" alt="Chevrolet FNR-X plug-in hybrid crossover concept debuts in Shanghai: live photos" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110027_chevrolet-fnr-x-plug-in-hybrid-crossover-concept-debuts-in-shanghai-live-photos_gallery-1#100600515">
                                <span>Chevrolet FNR-X plug-in hybrid crossover concept debuts in Shanghai: live photos</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-4" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110040_jeep-yuntu-concept-for-shanghai-may-have-plug-in-hybrid-powertrain_gallery-1#100600522">
                                <img src="http://static.hgmsites.net/images/cache/jeep-yuntu-concept-2017-shanghai-auto-show-photo-ronan-glon_100600522_260x130.jpg" alt="Jeep Yuntu Concept for Shanghai may have plug-in hybrid powertrain" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110040_jeep-yuntu-concept-for-shanghai-may-have-plug-in-hybrid-powertrain_gallery-1#100600522">
                                <span>Jeep Yuntu Concept for Shanghai may have plug-in hybrid powertrain</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                                    <li id="slide-5" class="slides">
                        <div class="photo_gallery">
                            <a class="image-link" href="/pictures/1110150_vw-t-roc_gallery-1#100605181">
                                <img src="http://static.hgmsites.net/images/cache/teaser-for-2019-volkswagen-t-roc-debuting-at-2017-frankfurt-auto-show_100605181_260x130.jpg" alt="Volkswagen T-Roc video teases new small SUV five months early" width="260" height="130"/>                            </a>
                            <a href="/pictures/1110150_vw-t-roc_gallery-1#100605181">
                                <span>Volkswagen T-Roc video teases new small SUV five months early</span>
                            </a>
                        </div>
                        <!-- end common 1 -->
                    </li>
                                </ul>
            </div>
            <div id="gallery-navigation">
                <div id="button_left" class="prev">&#171;</div>
                <div id="button_text"><span>1</span> of <span>5</span></div>
                <div id="button_right" class="next">&#187;</div>
                <br class="clear" />
        </div>
    </div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
</div>        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/gcr/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best green cars newsletter!</span>
        <span class="subtext-two">We'll email you the latest in green car news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
<!--SECTION TWO STARTS-->
<div class="FooterMore">
    <h3 class="MoreTitle">More from High Gear Media</h3>
    <div class="clear">&nbsp;</div>
    <ul>
                    <li class="FooterMoreColumn  first">
                <a href='http://www.motorauthority.com' title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.motorauthority.com/news/1025034_2017-lotus-exige-cup-380-is-all-about-the-aero" title="2017 Lotus Exige Cup 380 is all about the aero">
                                    <img title="2017 Lotus Exige Cup 380 is all about the aero" class="fitfill" src="http://images.hgmsites.net/sml/lotus-exige_100605177_s.jpg" alt="2017 Lotus Exige Cup 380"/>                                </a>
                                                        <a href="http://www.motorauthority.com/news/1025034_2017-lotus-exige-cup-380-is-all-about-the-aero">
                                2017 Lotus Exige Cup 380 is all about the aero                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.motorauthority.com/news/1110145_the-great-american-race-hellcat-vs-raptor-around-and-over-a-mountain" title="The Great American Race: Hellcat vs. Raptor around and over a mountain">
                                    <img title="The Great American Race: Hellcat vs. Raptor around and over a mountain" src="http://static.hgmsites.net/images/cache/2017-ford-f-150_100605174_120x80.jpg" alt="Raptor vs. Hellcat Race" width="120" height="80"/>                                </a>
                                                        <a href="http://www.motorauthority.com/news/1110145_the-great-american-race-hellcat-vs-raptor-around-and-over-a-mountain">
                                The Great American Race: Hellcat vs. Raptor around and over a mountain                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.motorauthority.com/news/1110153_pininfarina-electric-cars-corvette-zr1-on-the-ring-ducati-up-for-grabs-todays-car-news" title="Pininfarina electric cars, Corvette ZR1 on the ‘Ring, Ducati up for grabs: Today’s Car News">
                                    <img title="Pininfarina electric cars, Corvette ZR1 on the ‘Ring, Ducati up for grabs: Today’s Car News" src="http://static.hgmsites.net/images/cache/2018-chevrolet-corvette-zr1-spy-shots--image-via-s-baldauf-sb-medien_100600248_120x80.jpg" alt="2018 Chevrolet Corvette ZR1 spy shots - Image via S. Baldauf/SB-Medien" width="120" height="80"/>                                </a>
                                                        <a href="http://www.motorauthority.com/news/1110153_pininfarina-electric-cars-corvette-zr1-on-the-ring-ducati-up-for-grabs-todays-car-news">
                                Pininfarina electric cars, Corvette ZR1 on the ‘Ring, Ducati up for grabs: Today’s Car News                            </a>
                        </li>
                                    </ul>
            </li>
                                <li class="FooterMoreColumn ">
                <a href='http://www.thecarconnection.com' title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1110132_america-we-have-an-infrastructure-problem-and-this-documentary-is-here-to-explain-it" title="America, we have an infrastructure problem, and this documentary is here to explain it">
                                    <img title="America, we have an infrastructure problem, and this documentary is here to explain it" src="http://static.hgmsites.net/images/cache/highway-sign-expect-delays_100604751_120x80.jpg" alt="Highway sign: 'Expect delays'" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1110132_america-we-have-an-infrastructure-problem-and-this-documentary-is-here-to-explain-it">
                                America, we have an infrastructure problem, and this documentary is here to explain it                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1110154_flying-ubers-nismos-growth-apples-self-driving-car-whats-new-the-car-connection" title="Flying Ubers, Nismo's growth, Apple's self-driving car: What’s New @ The Car Connection">
                                    <img title="Flying Ubers, Nismo's growth, Apple's self-driving car: What’s New @ The Car Connection" src="http://static.hgmsites.net/images/cache/concept-drawing-for-uber-elevate-flying-taxi-service_100604748_120x80.jpg" alt="Concept drawing for Uber Elevate flying taxi service" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1110154_flying-ubers-nismos-growth-apples-self-driving-car-whats-new-the-car-connection">
                                Flying Ubers, Nismo's growth, Apple's self-driving car: What’s New @ The Car Connection                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1110137_chrysler-plumps-up-2017-pacifica-with-new-value-oriented-touring-plus" title="Chrysler plumps up 2017 Pacifica with new value-oriented Touring Plus">
                                    <img title="Chrysler plumps up 2017 Pacifica with new value-oriented Touring Plus" src="http://static.hgmsites.net/images/cache/2017-chrysler-pacifica_100579031_120x80.jpg" alt="2017 Chrysler Pacifica - Best Car to Buy 2017" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1110137_chrysler-plumps-up-2017-pacifica-with-new-value-oriented-touring-plus">
                                Chrysler plumps up 2017 Pacifica with new value-oriented Touring Plus                            </a>
                        </li>
                                    </ul>
            </li>
                        </ul>
</div>
<div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->

    <div class="LogoColumn">
        <img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news">News</a></li>
            <li class="Title"><a href="/reviews">Reviews</a></li>
            <li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
            <li class="Title"><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title"><a href="/news/electric-cars">Electric</a></li>
            <li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
            <li class="Title"><a href="/new-cars">Car Types</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn">
        <ul>
            <li class="Title TitleTight">Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://ibauto.tumblr.com/">Press</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="FooterLinkColumn FooterSocialColumn">
        <ul>
            <li class="Title">Follow Us</li>
                            <li class="footer-social"><a href="http://twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
                                        <li class="footer-social"><a href="http://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
                    </ul>
        <div class="clear"></div>
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 5 ENDS-->
    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="FooterCopyright">
    &copy; 2017 Green Car Reports. All Rights Reserved.

Green Car Reports is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="http://www.izmostock.com/">izmostock</a>.

Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    function findCarInitForms_makes(formNum, yearsHidden, range, routes) {
        FindCar.attachMakeEventListener_populateModels(formNum, range, routes);
        FindCar.attachModelEventListener_submit(formNum);

        if (range === 'used') {
            FindCar.attachZipcodeEventListener_focus(formNum);
            FindCar.attachZipcodeEventListener_blur(formNum);
        }

        FindCar.attachMakesGoButtonEventListener_submit(formNum);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/456867.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'John Voelcker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1098401_electric-car-charging-the-basics-you-need-to-know%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=green&tag3=charging-station&tag4=chademo-quick-charge-standard&tag5=charging-at-work&tag6=charging-cord&tag7=charging-infrastructure&tag8=combined-charging-standard-ccs&tag9=electric-cars&tag10=home-charging&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 74340 | Site: 74340 | 10.16.88.240 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":337,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
